Contribute
Register

NVIDIA Releases Alternate Graphics Drivers for 10.10.1 (343.01.02)

Joined
Nov 27, 2013
Messages
5
Mac
Classic Mac
Mobile Phone
Need some help

:(It doesn't work with Dvi port , No screen during booting at apple logo.
When i tried another monitor with VGA cable, it works like a charm.
Any solution for this problem?
 
Joined
Nov 27, 2013
Messages
5
Mac
Classic Mac
Mobile Phone
it work, i mean driver work
but i installed nvidia driver after yosemite upgrade with nvidia driver upgrade from device manager (343.01.01f03 isn't support osx upgrade)

HDMI & DVI still not working :( only VGA works

asus gtx 750 ti
Do you manage to get it run on Dvi port? i also own an asus gtx750 , only works on VGA
 
Joined
Jun 28, 2012
Messages
383
Motherboard
EVGA X99 Classified
CPU
i7-5960X
Graphics
RX 590
Mac
MacBook Pro
Mobile Phone
iOS
Cuba works? On After Effects, it still says that the GPU is not compatible with my 980 GTX :(
The supported cards are in /Applications/Adobe\ Premiere\ Pro\ CS6/Adobe\ Premiere\ Pro\ CS6.app/Contents/cuda_supported_cards.txt.

Here's how to add your card: https://forums.adobe.com/message/4822080

Unless CUDA is not working at all with Maxwell, in which case obviously that won't work...
 
Joined
Jun 22, 2011
Messages
195
Motherboard
ASUS Z97 Deluxe
CPU
Core i7 4790K
Graphics
Sapphire RX580 8GB
Classic Mac
Power Mac
Mobile Phone
iOS
I am booting with nvdadrv=1 but when I boot and check the driver under settings it always shows OS X Default as checked and not Web Driver.

Is there a way to be sure which driver I am using?
 
Joined
Nov 11, 2010
Messages
5
Motherboard
Intel
CPU
i7-3770k
Graphics
Galaxy GeForce GTX 660 2GB
Mac
Mac Pro
Mobile Phone
iOS
Hi there
If you pose a question like this you should attach more details too
However, lets get to the problem at hand
Does your graphics card have two DVI ports (DVI-I and DVI-D)
If so try connecting it to the DVI-D
This could be a problem, however since the information is limited, I'm not sure what could be your problem
 
Joined
Jun 22, 2011
Messages
195
Motherboard
ASUS Z97 Deluxe
CPU
Core i7 4790K
Graphics
Sapphire RX580 8GB
Classic Mac
Power Mac
Mobile Phone
iOS
Well I apologize for posting so little information. I guess I was trying to determine IF What I was experiencing was a real issue and/or IF there was another way to verify what I was experiencing before I really inquired about the source of the issue and how I might address it but I do appreciate your point so... here goes.

I am using an EVGA GTX780 and taking video out of the HDMI port with an Asus Z97 Deluxe motherboard and using Clover 3033 as my boot loader. I had everything running correctly and it was indicating use of the web driver. Then I was but by the NVDA/APTIO memory issue and it was simpler to use my CCC back-up than try to fix it another way. I booted to the back-up and flashed back to my back-up (pre NVDA web driver installation). Once booted I replaced APTIO with the APTIO2 to fix the issue. After that I rebooted and re-installed the web driver. Now I am seeing it only say the OSX Default on boot. I do have the nvdadrv flag set. I could try another port although this port was previously working.
 
Joined
Jun 22, 2011
Messages
195
Motherboard
ASUS Z97 Deluxe
CPU
Core i7 4790K
Graphics
Sapphire RX580 8GB
Classic Mac
Power Mac
Mobile Phone
iOS
It appears the simple answer is using IOReg you can tell which driver is loaded and that may not be reflected in what the NVIDIA panel is displaying.

There are several fields that call out that it is the Web Driver.
 
Joined
Feb 10, 2011
Messages
13
Motherboard
GIGABYTE
CPU
1136 i7
Graphics
NVIDIA 9800GT
Mac
Classic Mac
Mobile Phone
you need to make sure that you computer is LABELLED as a MAC PRO 5 in SMBIOS

if you do not want to do this then you can go into the installer package by looking at PACKAGE CONTENTS and you can manually install the different packages....the installer checks that you have the correct MAC PRO for these drivers if for intance your machine was defined as a MAC PRO 3.1 this might prevent the installation
 
Joined
Oct 11, 2011
Messages
112
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
i7 4770
Graphics
nVidia GTX 980, 4K Dell UP2414Q
Mac
MacBook, MacBook Pro
Classic Mac
Mobile Phone
iOS
cliffg, see post #13
 
Top