Contribute
Register

NVIDIA Releases Alternate Graphics Drivers for 10.10.1 (343.01.02)

Joined
Nov 14, 2012
Messages
4
Motherboard
x86
CPU
i5
Graphics
GT240
Mac
Classic Mac
Mobile Phone
the 10.10.1 drivers are not working for my 750TI. This update broke my machine :(

I get a "your computer is not compatible with the NVIDIA Web Driver". Any thoughts? I was running fine under 10.10 with the old web drivers.
you must upgrade yosemite
 
Joined
Sep 22, 2014
Messages
5
Motherboard
lewl
CPU
i5-750
Graphics
NVIDIA GTX 750TI
Mac
Classic Mac
Mobile Phone
you must upgrade yosemite
lol, i did. i'm on 10.10.1, and it reverted my drivers to OSX native ones, and the nvidia drivers were still installed. i switched it to utilize the nvidia web drivers, and low and behold there was an update, but i kept getting the error. so i even downloaded the package off the nvidia website, and it still throws that error.

is there a particular manner in which you must install osx updates other than the app store?
 
Joined
Oct 11, 2011
Messages
112
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
i7 4770
Graphics
nVidia GTX 980, 4K Dell UP2414Q
Mac
MacBook, MacBook Pro
Classic Mac
Mobile Phone
iOS
lol, i did. i'm on 10.10.1, and it reverted my drivers to OSX native ones, and the nvidia drivers were still installed. i switched it to utilize the nvidia web drivers, and low and behold there was an update, but i kept getting the error. so i even downloaded the package off the nvidia website, and it still throws that error.

is there a particular manner in which you must install osx updates other than the app store?
New nVidia driver checks for system definition and refusing to install on anything but MacPro3,5,6
Use this: http://www.mediafire.com/download/ylsp1one9imbw2x/WebDriver-343.01.02f01_nohw.pkg.zip
 
Joined
Oct 11, 2011
Messages
112
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
i7 4770
Graphics
nVidia GTX 980, 4K Dell UP2414Q
Mac
MacBook, MacBook Pro
Classic Mac
Mobile Phone
iOS
This is the version with hardware check removed
 
Joined
Nov 27, 2013
Messages
5
Mac
Classic Mac
Mobile Phone
Hi guys,
I need some helps.
I installed Nvidia web Driver: 343.01.02f01 on my yosemite 10.10.1 (newest build) GPU:gtx750
monitor shows no signal during apple booting logo when i entered nvda_drv=1
i can only get into mac using nvda_drv=0 and it recognizes my Gpu.
i had tried
GraphicsEnabler=Yes/No
adding -v / -x

they all shows the same result, no signal during apple logo startup screen
 
Joined
Feb 21, 2011
Messages
94
Motherboard
OSX
CPU
i7
Graphics
AMD Radeon 5570
CUDA driver (version 6.5.18) does not work. I get an "Update Required" message in CUDA Preferences, as I've been getting since Mac OSX 10.10 (mavericks was working fine with my GTX680).
 
Joined
Oct 11, 2011
Messages
112
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
i7 4770
Graphics
nVidia GTX 980, 4K Dell UP2414Q
Mac
MacBook, MacBook Pro
Classic Mac
Mobile Phone
iOS
Hi guys,
I need some helps.
I installed Nvidia web Driver: 343.01.02f01 on my yosemite 10.10.1 (newest build) GPU:gtx750
monitor shows no signal during apple booting logo when i entered nvda_drv=1
Go to system BIOS, change OS Mode to "Windows 8" and CSM to "Never" - might help
 
Joined
Nov 27, 2013
Messages
5
Mac
Classic Mac
Mobile Phone
Go to system BIOS, change OS Mode to "Windows 8" and CSM to "Never" - might help
Thanks for your reply , I managed to turn CSM to disabled. I can't find any OS mode . Now it gives different result

Under the verbose mode, it hangs under APGM controller- Unknown platform .

Do do I need to edit my agpm ?
 
Top