Contribute
Register

NVIDIA launched "Maxwell" based GTX 960 graphics card in January 2015

Joined
Jul 26, 2014
Messages
57
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

Try to follow advise described in my previous post: check if connect to gtx and not mb output, select pci1 as initial display output (+ potentially disable hd4600).
 
Joined
Feb 9, 2015
Messages
81
Motherboard
MSI Z97 Gaming 7
CPU
i5-4460 3.2 GHz
Graphics
Asus Strix GTX 960 2GB
Mac
Classic Mac
Mobile Phone
  1. Android
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

Well that was unexpected: my MSI GTX 960 is up and recognized by OSX/NV Web Driver under the generic name of "NVIDIA Graphics Device 2047MB".

I'm using the first display port (the one near the HDMI output) at 1080p. So far so good...

OSX: 10.10.1
Nvidia Web Driver: 343.02.01f01 (latest)
Clover rev: r3128 (latest)
Clover Boot Argument: nvda_drv=1

Update:

EC6fa7Y.png


My Benchmark on Feb 23rd 2015: OS 10.10.2 (14C109)

Screen Shot 2015-02-23 at 4.18.08 PM.png
 
Joined
Jul 26, 2014
Messages
57
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

Thanks for posting your score! :thumbup:
 
Joined
Feb 22, 2015
Messages
7
Motherboard
Asus X99 Deluxe
CPU
i7-5820K
Graphics
Gainward GTX 960
Mac
  1. MacBook Air
  2. Mac mini
Classic Mac
Mobile Phone
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

So I have have finished my Hackintosch with a Gainward Phantom GTX960 last week - everything was working nicely including the web drivers.
This morning I turned on the computer and halfway through the boot progress bar the screen turns blank, with the monitor reporting "no signal" and all (just when formerly the resolution changed and probably the nvidia driver took over). Since then I had no success whatsoever to get the driver working again, and I do not know what has changed in between.

I tried two reinstalls, one with clover and one with uni-/multibeast, I tried different output ports (formerly worked with both HDMI and DP), scanned this forum and the web - no luck with what option whatsoever.
My rig is a X99 with 5820K CPU, so no internal grafix at all - working without the drivers is absolutely no option :(

I am a bit astonished and frustrated - any ideas what the problem might be? I am thinking of selling the GTX760 and buying a card that is not as new...

Regards,
sahnetorti

Update: Funny thing, the computer is fully booted, just the screen blank. I can connect with "Screen Sharing" and see the desktop/login/do whatever

Update 2: Seems like the monitor and system do not talk to each other any more, when booting with web driver there is no EDID information in the ioreg
 
Joined
Jul 26, 2014
Messages
57
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

Really strange issue. Unfortunately I don't have any clue on how to solve it... :(
 
Joined
Jul 26, 2014
Messages
57
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

Just so you know: installed Nvidia Web Drivers 343.02.02f02 without any problem. Running smoothly but still seen as a generic Nvidia Graphics Device.
 
Joined
Feb 9, 2015
Messages
81
Motherboard
MSI Z97 Gaming 7
CPU
i5-4460 3.2 GHz
Graphics
Asus Strix GTX 960 2GB
Mac
Classic Mac
Mobile Phone
  1. Android
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

So I have have finished my Hackintosch with a Gainward Phantom GTX960 last week - everything was working nicely including the web drivers.
This morning I turned on the computer and halfway through the boot progress bar the screen turns blank, with the monitor reporting "no signal" and all (just when formerly the resolution changed and probably the nvidia driver took over). Since then I had no success whatsoever to get the driver working again, and I do not know what has changed in between.

I tried two reinstalls, one with clover and one with uni-/multibeast, I tried different output ports (formerly worked with both HDMI and DP), scanned this forum and the web - no luck with what option whatsoever.
My rig is a X99 with 5820K CPU, so no internal grafix at all - working without the drivers is absolutely no option :(

I am a bit astonished and frustrated - any ideas what the problem might be? I am thinking of selling the GTX760 and buying a card that is not as new...

Regards,
sahnetorti

Update: Funny thing, the computer is fully booted, just the screen blank. I can connect with "Screen Sharing" and see the desktop/login/do whatever

Update 2: Seems like the monitor and system do not talk to each other any more, when booting with web driver there is no EDID information in the ioreg

Attempt to change the outputscreen. I know in windows I sometimes would place it in a projector screen. Did a function key and would come back. I know this is osx but sounds like an issue I'd have on my windows
 
Joined
Feb 22, 2015
Messages
7
Motherboard
Asus X99 Deluxe
CPU
i7-5820K
Graphics
Gainward GTX 960
Mac
  1. MacBook Air
  2. Mac mini
Classic Mac
Mobile Phone
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

Attempt to change the outputscreen. I know in windows I sometimes would place it in a projector screen. Did a function key and would come back. I know this is osx but sounds like an issue I'd have on my windows

Thanks for the spiritual support eebec and TylerWorth....after quite some sweat, blood and tears the graphics card works again. Unfortunately I tried so many things that I really do not know what the cause of it all was. Some things I did were:
1) Install Yosemite a third time
2) Remove and add again the graphics card
3) Defined a "display override" definition for OS X
4) Used EDID injection from clover
5) Played around with all sorts of BIOS and Clover settings
6) Reset the CMOS of the board
7) Rebooted, rebooted, rebooted

So no real solution I can give and I wonder how long the setup will continue to work. But well, so far I am glad that the system is up and running again:crazy:
 
Joined
Jul 26, 2014
Messages
57
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

Glad to hear that. Hopefully you will not encounter other problems. :thumbup:
 
Joined
Jan 8, 2012
Messages
98
Motherboard
Gigabyte GA-Z87X-UD5H
CPU
i7-4790k
Graphics
EVGA GTX 760
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
NVIDIA to launch "Maxwell" based GTX 960 graphics card this month

I want to change my video card with a new nvidia, but I don't know what to buy: gtx960 or gtx760. What do you suggest? I'll use it for gaming and video editing.

Thanks
 
Top