gtx 960

  1. wwwjy

    need efi i54690k Z97-A GTX960

    i want to hackintosh high sierra.I have a computer like this CPU i5 4690K motherboard Asus z97-a GPU GTX 960 4G SSD toshiba 128 nvme memory 8GB is there anyone success?could you share your EFI
  2. JasperCop

    High Sierra -Installed Nvidia but can't boot -Dell XPS 8900:GTX 960

    High Sierra installed, Nvidia Web drivers installed using "https://github.com/Benjamin-Dobell/nvidia-update". Problem: Can't boot into High Sierra anymore. -P1LGRIM are you there somewhere? I have access through a USB stick but that will only boot into Intel graphics. Any help would be...
  3. vincefleming

    i5 4690k + GTX 960 4GB?

    Hello! I have tried reading other posts but I have not seen anyone else with the 4GB version of the GTX 960. Does anyone know if my PC would be compatable? I know this computer is a little dated, but it still rocks for video editing in windows and would like to start editing in MacOS. Thanks in...
  4. Zorfnab

    Dual GTX 960s - One works, the other doesn't

    I was gifted a second GTX 960 (identical to my first one). As video cards are still pretty pricey, I'd like to be able to use them in SLI in Windows, and as independent cards in OS X for CUDA/OpenCL work. With a single card installed, everything works smoothly in OS X. Card is recognized in...
  5. NMAN124

    [SUCCESS] Gigabyte GA-Z170X UD3 Ultra w/ i5 6600K, Alpine Ridge

    Photos and updates of what works/doesn't coming soon. I followed the Sierra install guide here. Originally, I planned on using the i5 6600K's integrated graphics, but after installing (even with various combinations of InjectIntel and other things), it was refusing to boot from any device. So...
  6. AndKapiris

    Screen flashes Apple logo then reboots Mavericks

    Hello, I made a mavericks unibeast flash drive but when i insert into my pc and boot from it the apple logo just flashes and then reboots. I am aware of the post here:https://www.tonymacx86.com/threads/haswell-early-reboot-mavericks-locked-msrs-and-hp-envy-15-j063cl-i7-4700mq.114677/ however it...
  7. Smithhmv

    Gigabyte GA-Z87X-UD4H Installation Help Needed

    Hi This is my first time trying to build a Hackintosh and I’ve been trying to build it for the best part of a week now on and off and every time I think I’m close I’m some how back to square one, so I’m reaching out for some advice from someone who maybe able to help me. I’ve managed to get...
  8. questjonas

    Problem with Geforce 960 4gb

    So I wanted to install Mac OS High Sierra on my PC. The first Problem started while I wanted to install Mac Os was, that it did not boot with my graphics card so I removed it. After the Installation I wanted to Install it again. But whatever I do it's not possible do boot with the 960. The PC...
  9. elgandas

    [Solved] Nvidia Driver Not compatible (OSx Yosemite)

    Hi, I've been working with my hackintosh for 1 year with no problems at all, but today when I turned on, It say that my nvidia drivers are not compatible with my mac. I don't know what happened, but I need to fix it asap. Here are the specifications of my build: CPU Intel i5 3,2GHz 2x8 GB 1600...
  10. kenwas

    msi gtx960 4gd5t oc

    I have this and was woundering if it can work with any variations of a hachintosh build.
  11. KNOXZERO

    GTX 960 Graphic does not work

    Hi. I installed macOS High Sierra 17A405 on my desktop computer. However, the graphic driver doesn't work. Everything I tried turned out to fail. What I've tried: Change boot flag nvda_drv=1 (fail) nv_disable=0 (fail) -v nvda_drv=1 (fail) Install WebDriver: WebDriver-378.10.10.10.15.114...
  12. wardase

    Graphics color issue

    Hy i have got a problem with my graphics on high Sierra. installed NVIDIA latest web driver. My graphics card is Gigabyte Geforce GTX 960. Very strange the colors... look at the screenshot from my desktop https://www.tonymacx86.com/media/kepernyofoto-2017-11-20-22-58-01.189677/ What s the...
  13. WahlyWorld93

    No DVI Output on NVIDIA GTX 960

    Hey Everyone, I recently purchased a 2009 Mac Pro and upgraded it to 5,1 firmware and Sierra 10.12.6. For the sake of those who find specs helpful in isolating the problem, it's the 2.66Ghz 8-core, 24GB RAM, Booting from an OWC SSD drive in a PCIe slot. I also put in it a Nvidia GTX 960...
  14. Picsu

    SOME PROBLEMS WITH MY SYSTEM AND MY KEYBOARD, PLEASE HELP ME!

    First of all, sorry for my english, i'm brazilian. so, i work with design in programs like Illustrator, Premiere, and others. So, i just get into the Mac world. But, i'm actually having some problems with the SO. I'm actually using the MacOS X Sierra 10.12.3. My config.: -ASUS Z97M-PLUS/BR...
  15. Cholo

    Just Need Some Ironing [Please Help]

    Hey All, Not sure if support still runs for this OS but I am praying! So I just need some help changing from iMac to MacPro. I can't install nvidia web drivers (I think) because of this. (makes sense to me as an imac would not have a 960 inside being an AIO) Also in regards to clover, how does...
  16. edwardleahy

    GTX 960 - Running Slow and Only Getting 800x600 Display

    I just reinstalled 10.12.4, installed the Nvidia Web Drivers and in Multibeast I checked the 'NVIDIA Web Drivers Boot Flag'. On reboot, the only option for resolution I have is 800x600, and parts of applications are rendering slowly. For example, in Clover Configurator, it takes a couple of...
  17. Aciid42

    Suggestions on my new Build

    Hi tonymacx86! I'm planning a new Build and want to check out if you guys have any suggestions about that build. So here is the parts i got: Intel i3-6100 Corsair Vengance DDR4 8GB LPX Red Gigabyte GA-H110M-S2H Gigabyte GTX 960 2GB iMac Wireless Card + PCIe Adapter Kingston SSDNow 120GB Be...
  18. TYDCCO

    [SOLVED] Nvidia Web Drivers not working for macOS 10.12.4

    Hi, I have installed the latest Nvidia Web Driver for macOS Sierra (10.12.4) and when I try to boot with nvda_drv=1 enabled, it keeps crashing and rebooting. When I boot with nv_disable=1, it works just fine and it even tells me that I have the Nvidia Web Driver enabled in the Menu bar. I have...
  19. zuzu901

    [UNRESOLVED] Install Sierra on i7 5820k X99 UD3 (GIGABYTE)

    Hello there! I am attempting to install Mac OS Sierra on my desktop. I tried to follow this tutorial, but with proibithion icon after USB boot. Can anyone help me? P.S.: my GPU is a GTX 960
  20. PolarTech

    Monitor goes black & to sleep after boot in El Capitan

    Hi Everyone, So this is my first Hackintosh build and I have successfully installed El Capitan on my computer, however after downloading Nvidia Web Drivers and enabling them, when I boot back up halfway through the bootup process the monitor goes black. My Specs are: Intel core I7 2600k...
Top