Contribute
Register

Newbie- Having Trouble Installing Mojave

Joined
Jul 25, 2012
Messages
5,447
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7 3770K
Graphics
HD 4000
Mac
iMac, MacBook Pro
Mobile Phone
iOS
#21
  • Recheck your to make sure your
  • BIOS_Peripherals_ Initial Display Output is PCIE
  • Chipset _Internal Graphics: Disabled
  • Your Monitor's Digital Video Cable is connected to corresponding Port of Radeon Rx 560.
 
Joined
Jan 2, 2019
Messages
15
Motherboard
Gigabyte H370M D3H
CPU
i5-8400
Graphics
RX 560
#22
Just double and triple checked my BIOS settings. We should be all good on that front. It's the part I'm most comfortable with.
 
Joined
Jan 2, 2019
Messages
15
Motherboard
Gigabyte H370M D3H
CPU
i5-8400
Graphics
RX 560
#23
If we can't figure this out, I think I'm gonna have to throw in the towel and return the parts.
 
Joined
Jul 25, 2012
Messages
5,447
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7 3770K
Graphics
HD 4000
Mac
iMac, MacBook Pro
Mobile Phone
iOS
#24
If we can't figure this out, I think I'm gonna have to throw in the towel and return the parts.
Since you are assuring your BIOS options are OK for PEG Graphics boot, the only other thing to check is your CLOVER/config.plist at the stage of Clover Boot.
  • During boot, once at Clover Boot Manager (CBM) screen, scroll down and go to Options>GraphicsInjector -> and take a Photo of GraphicsInjector screen and attach to your post.
    • I want to verify how your CLOVER Bootloader sees your Graphics card during USB Installer boot.
 
Joined
Jul 25, 2012
Messages
5,447
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7 3770K
Graphics
HD 4000
Mac
iMac, MacBook Pro
Mobile Phone
iOS
#27
  • Your Clover config.plist has correctly set the CBM >Options Graphics Injector-> with the chosen Radeon 560 with the right Card Device ID -67FF and no other √checks.

  • Have you made your BIOS to CSM Support: Enabled?
  • This was required when I switched from my IGFX which requires CSM Support:Disabled to MSI Radeon Rx560 which required CSM Support: Enabled

In my case if I don't do that, I will not even reach CBM screen and the Monitor screen will show "Input Not Supported" moving around the screen.

I assume you had already made CSM Support as ENABLED.
I cannot think of anything else if your Monitor is connected via HDMI cable to HDMI port of your PCIE Video card.
 
Joined
Jul 25, 2012
Messages
5,447
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7 3770K
Graphics
HD 4000
Mac
iMac, MacBook Pro
Mobile Phone
iOS
#30
I took another look at your EFI uploaded earlier. I find some problems in config.plist-Devices SECTION
I have edited to show the problem and annotated to try altering the marked items.
Please edit and save and boot with that in verbose and see.
 

Attachments

Top