Contribute
Register

New mb, old one died

Joined
Apr 20, 2011
Messages
102
Motherboard
Hackintosh
CPU
I5 2300
Graphics
GTX 460 MSI 1GB
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. 512K
Mobile Phone
  1. Android
  2. iOS
Hi All, Sorry if this is the wrong place to ask.. I know how much people hate that (yet ironically I've done Google searches in the past for unrelated issues and get sent to a thread where a admin tells the person wrong place!, Sorry I digress)

Had an awesome working HACK-Apple then my MB died, I made sure i got the exact same MB so now what should I do to get it to give me the option of Windows or OSX?

The OSX drive should be fine ie all the OS data on it but tell me if this is right.

*I should disconnect my Win8 drive
*Connect OSX drive
*Run MultiBeast, install easy beast then all should work? (iBoot in there at some point?)

sorry as much as I did this originally on "my own" it was done via a lot of skype guidance from a mate who's away right now.

Again sorry if this is the wrong place to ask and any help will be greatly appreciated.
 
Joined
Jun 24, 2012
Messages
159
Motherboard
GA-Z77x-UD5H
CPU
i5-3570k
Graphics
XFX AMD Readeon 6870
Mac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
if you're just replacing the motherboard.
swap the motherboards, connect all drives and video card etc.
then boot your computer into the bios, set bios correctly (search on the forums for a guide)
save & exit bios,
reboot,
chimera should load an you're good to go!
 
Top