Contribute
Register

Mojave installation problem on HP slimline 290-0001p

Status
Not open for further replies.
Joined
Jan 19, 2019
Messages
2
Motherboard
HP Menlo
CPU
i3-8100/H370
Graphics
UHD 630
Mobile Phone
  1. iOS
Hi to all,
I have stuck with installing Mac OS.
CPU: core i3-8100
MB: hp Menlo (intel h370 chipset)
Graphics: intel uhd 630

My PC on hp site

I used BIOS settings from guide (Intel virtualization and secure boot disabled) and clover standard configs (from Unibeast 9.0.0).
Installation stops on “Unsolid.hpp Starting”
Any advice will be helpful
 

Attachments

  • A5D54B74-CAF6-4DC3-BF12-A6F928922BC6.jpeg
    A5D54B74-CAF6-4DC3-BF12-A6F928922BC6.jpeg
    3 MB · Views: 145
  • 542A81DE-C22A-4988-9593-A49FCBD0A9FC.jpeg
    542A81DE-C22A-4988-9593-A49FCBD0A9FC.jpeg
    3.4 MB · Views: 170
  • 8FA01E71-0BD9-4557-9CC4-231DF7143EDC.jpeg
    8FA01E71-0BD9-4557-9CC4-231DF7143EDC.jpeg
    2 MB · Views: 156
  • 8CFBF9F5-B248-41B4-A8D8-F57318FEDCDC.jpeg
    8CFBF9F5-B248-41B4-A8D8-F57318FEDCDC.jpeg
    1.5 MB · Views: 196
  • CLOVER.zip
    4.8 MB · Views: 120
  • config.plist
    21.5 KB · Views: 127
Last edited:
Joined
Jul 25, 2012
Messages
6,809
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Hi to all,
I have stuck with installing Mac OS.
CPU: i3-8100
MB: hp menlo
Graphics: intel uhd 630

I used BIOS settings from guide and clover standard configs.
Installation stops on “Unsolid.hpp Starting”
Any advice will be helpful

  • The uploaded Verbose Boot Screen is not showing any known problems to suggest a troubleshoot.
  • In the hardware SPECS the most useful but missing part is that this Proprietary MoBo has Intel H370 Chipset.[https://support.hp.com/us-en/document/c05991290]
used BIOS settings from guide and clover standard configs
  • The above text does NOT provide any useful information to correlate with identified problem if any from Verbose boot screen or any symptoms reported. Luckily there is no tell-tale Verbose boot error to correlate at this time.
    • config.plist is just a short-hand summary list of how CLOVER boot loader should use the contents of CLOVER/kexts and drivers64UEFI folders (and theme File) during boot to help the booting disk to take it to its destination Screens [macOS USB Installer to MacOS Utilities_Disk Utility and macOS Installer screen and System disk to Login Screen and macOS Desktop] .
    • Without looking into the whole CLOVER, , any troubleshoot advice becomes a guesswork and hit or miss strategy.
    • CLOVER works with BIOS chosen options.
      • If BIOS options are said to be "All according to the GUIDE", it is a non-information
 
Joined
Jan 19, 2019
Messages
2
Motherboard
HP Menlo
CPU
i3-8100/H370
Graphics
UHD 630
Mobile Phone
  1. iOS
  • The uploaded Verbose Boot Screen is not showing any known problems to suggest a troubleshoot.
  • In the hardware SPECS the most useful but missing part is that this Proprietary MoBo has Intel H370 Chipset.[https://support.hp.com/us-en/document/c05991290]

  • The above text does NOT provide any useful information to correlate with identified problem if any from Verbose boot screen or any symptoms reported. Luckily there is no tell-tale Verbose boot error to correlate at this time.
    • config.plist is just a short-hand summary list of how CLOVER boot loader should use the contents of CLOVER/kexts and drivers64UEFI folders (and theme File) during boot to help the booting disk to take it to its destination Screens [macOS USB Installer to MacOS Utilities_Disk Utility and macOS Installer screen and System disk to Login Screen and macOS Desktop] .
    • Without looking into the whole CLOVER, , any troubleshoot advice becomes a guesswork and hit or miss strategy.
    • CLOVER works with BIOS chosen options.
      • If BIOS options are said to be "All according to the GUIDE", it is a non-information
thank you for your reply. I have updated info: attached photos of my bios setting and entire clover folder
 
Joined
Jul 25, 2012
Messages
6,809
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
thank you for your reply. I have updated info: attached photos of my bios setting and entire clover folder
I am assuming you have the Intel HD 630 connected to HDMI Port of the Monitor using HDMI cable.
  • I have edited CLOVER after opening it in Clover Configurator Global
  • Annotated Screen Captures of its important Folders and config.plist uploaded.
  • You may try the changes in your CLOVER to see if they will help.
  • Boot in Verbose to make further changes guided by the uploaded boot screen images.
 

Attachments

  • 1.:EFI:CLOVER:drivers64UEFI.png
    1.:EFI:CLOVER:drivers64UEFI.png
    86.5 KB · Views: 127
  • 2.:EFI:CLOVER:kexts:Other.png
    2.:EFI:CLOVER:kexts:Other.png
    56 KB · Views: 135
  • 3.config.plist_ACPI_1.png
    3.config.plist_ACPI_1.png
    342 KB · Views: 153
  • 4.config.plist_ACPI-2.png
    4.config.plist_ACPI-2.png
    343.4 KB · Views: 142
  • 5.config.plist_Boot.png
    5.config.plist_Boot.png
    298.2 KB · Views: 134
  • 6.config.plist_Devices.png
    6.config.plist_Devices.png
    265.4 KB · Views: 127
  • 8.config.plist_Graphics.png
    8.config.plist_Graphics.png
    245.2 KB · Views: 129
  • 9.config.plist_Kernel and Kext Patches.png
    9.config.plist_Kernel and Kext Patches.png
    210.7 KB · Views: 113
  • 10.config.plist_Rt Variables.png
    10.config.plist_Rt Variables.png
    289.2 KB · Views: 108
  • 11.coonfig.plist-SMBIOS.png
    11.coonfig.plist-SMBIOS.png
    310.5 KB · Views: 123
  • 12.config.plist_System Parameters.png
    12.config.plist_System Parameters.png
    304.9 KB · Views: 113
  • 7.config.plist_Gui.png
    7.config.plist_Gui.png
    284.9 KB · Views: 112

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Installation stops on “Unsolid.hpp Starting”
Remove UnSolid.kext from /EFI/CLOVER/kexts/Other/ as it will not work on Mojave.
 
Joined
Oct 16, 2018
Messages
21
Motherboard
Dell Optiplex 3060
CPU
i3-8100
Graphics
UHD630
Hi to all,
I have stuck with installing Mac OS.
CPU: core i3-8100
MB: hp Menlo (intel h370 chipset)
Graphics: intel uhd 630

My PC on hp site

I used BIOS settings from guide (Intel virtualization and secure boot disabled) and clover standard configs (from Unibeast 9.0.0).
Installation stops on “Unsolid.hpp Starting”
Any advice will be helpful

Did you get this system running with the tips? I am contemplating to also get this HP.
 
Joined
May 14, 2011
Messages
56
Motherboard
Asus Maximus
CPU
Intel 6950
Graphics
Titan XP
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Not sure if anyone has this model PC anymore however I got mine to run. I have the model with the specs below. If anyone is interested let me know and I’ll upload my EFI folder.

HP Slimline 290
Intel I5 8400
16gb DDR4 ram
Low profile RX 560
Samsung EVO 970 Plus 250gb
Mini m.2 WiFi & Bluetooth card
Sabrient AU-MMSA sound card
 
Joined
Mar 24, 2020
Messages
1
Motherboard
HP Menlo H370
CPU
G4900
Graphics
Intel UHD 630
Not sure if anyone has this model PC anymore however I got mine to run. I have the model with the specs below. If anyone is interested let me know and I’ll upload my EFI folder.

HP Slimline 290
Intel I5 8400
16gb DDR4 ram
Low profile RX 560
Samsung EVO 970 Plus 250gb
Mini m.2 WiFi & Bluetooth card
Sabrient AU-MMSA sound card

Yes, very interest. Please upload.
I have HP 290-p0043w
 
Joined
Mar 11, 2020
Messages
2
Motherboard
H370
CPU
i5-9400
Graphics
UHD Graphics 630
Mobile Phone
  1. Android
Not sure if anyone has this model PC anymore however I got mine to run. I have the model with the specs below. If anyone is interested let me know and I’ll upload my EFI folder.

HP Slimline 290
Intel I5 8400
16gb DDR4 ram
Low profile RX 560
Samsung EVO 970 Plus 250gb
Mini m.2 WiFi & Bluetooth card
Sabrient AU-MMSA sound card


I have HP 290-p0043w too. Can you upload the EFI Folder? It will be really helpful.
 
Joined
Apr 24, 2020
Messages
2
Motherboard
Intel
CPU
I5
Graphics
Intel 640
Not sure if anyone has this model PC anymore however I got mine to run. I have the model with the specs below. If anyone is interested let me know and I’ll upload my EFI folder.

HP Slimline 290
Intel I5 8400
16gb DDR4 ram
Low profile RX 560
Samsung EVO 970 Plus 250gb
Mini m.2 WiFi & Bluetooth card
Sabrient AU-MMSA sound card
 
Last edited:
Status
Not open for further replies.
Top