Moarfish's build - GA-B75M-D3H i5 3570K

Discussion in 'Golden Builds' started by moarfish, Jul 3, 2012.

  1. moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 3, 2012 at 10:02 AM #1
    moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    Moarfish' Build - Core i5-3570K - GA-B75M-D3H - 16GB RAM - HD 4000

    [​IMG]
    Components

    Apple OS X Mountain Lion @ Mac Apps Store
    Mac App Store - OS X Mountain Lion

    GIGABYTE GA-B75M-D3H LGA 1155 Intel B75 SATA 6Gb/s USB 3.0 Micro ATX
    http://www.amazon.com/dp/B007R9CRGW/

    Intel Core i5 3570K Processor 3.4 GHz 4 Core LGA 1155
    http://www.amazon.com/dp/B007SZ0E1K/

    PNY XLR8 16 GB (4 x 4GB) DDR3 1600 (PC3-12800) (Go for ADATA 8GB 1600MHz instead, it got better support)
    http://www.amazon.com/dp/B0057XG7XO/

    Cooler Master Elite 311 Black with silver Trim
    http://www.amazon.com/dp/B005SF3R4I/

    ADATA S510 120GB SATA III SandForce 6 GB/Sec
    http://www.amazon.com/dp/B005OOSKXG/

    Corsair Builder Series CX V2 430-Watt 80 Plus
    http://www.amazon.com/dp/B004W2T2TM/


    Comments:

    B75M-D3H
    I choose B75M-D3H because it is cheap and I do not over clock. B75 chips will be fine for me. Ethernet work out of the box and sound is supported in the latest 4.6.1 Multibeast.

    Audio: Working, Front Earphone Port working, However, Cannot MUTE, it just grey out.
    Display HD4000 : Working, DVI works, HDMI works, but VGA failed. Dual Display setup with DVI + HDMI possible.
    USB3: Detected in Mountain Lion 10.8, Not Detected in Lion 10.7.4
    Sleep/Wake: Working (Report by user "mtx")
    Ethernet: Working.
    iCloud: Working
    AppStore: Working
    iMessage: Update to Chimera 2.0 to work
    AirPlay Mirror: Not tested yet. Required HD4000 and set smBIOs to newer iMac.

    Ports Working/Not Working:
    [​IMG]

    Mountain Lion Install Process:
    1. BIOS Set everything back to factory default, then set SATA to Run AHCI
    2. BIOS Set Extreme Memory Profile to Profile 1 to let the ram run at 1600MHz. (I recommend using ADATA Ram, it will set to 1600MHz automatically under the default auto settings)
    3. BIOS, make sure the internal Graphic memory is set to 64M
    4. Run Unibeast 1.7 on my App Store Mountain Lion 10.8
    5. Install Mountain Lion from the USB
    6. Boot the new Mountain Lion Volume from the USB
    7. Download the 10.8.3 Combo Updater from Apple Web Site, Install it. Don't Reboot yet.
    8. Run Multibeast 5.2.1. the layout is below.
    9. Reboot, remove USB, boot from Harddisk
    10. Update Chimera to 2.0.1 (To fix iMessage)
    11. Done. If it got some trouble, look for the FAQ and Troubleshooting below.

    MultiBeast 5.2.1 Configuration for Mountain Lion 10.8.2
    [​IMG]

    Sandy Bridge HD3000 Problem with this board and Solution
    Ivy Bridge CPU with HD4000 is recommended for this board. (Core i3 3225 or Core i5 3570K or Core i7 3770K)
    For those of you who use Sandy Bridge CPU with HD3000, more homework have to be done with this board, read this:
    http://www.tonymacx86.com/150-enabl...therboards-hd-4000-6-series-motherboards.html
    Here is a sample of success Sandy Bridge Build:
    http://www.tonymacx86.com/mountain-...48-ga-b75m-d3h-i5-2400-8-gb-ddr3-working.html

    Slow boot up and unresponsive Mouse/Keyboard.
    (It looks like Non-Ivy bridge CPU users are facing the problem)
    A: It is caused by Multibeast 5.1.2 sound driver. Remove your Sound driver and Install the one come from Multibeast 5.0.2. (Thanks to pointandclick and sackboyx for the information.)

    HD4000
    VGA Port do not work. DVI port work best. Highest Resolution support is 1920x1200

    If you got distorted graphics when booting into the desktop, try adding
    <key>Graphics Mode</key>
    <string>1920x1080x32</string>
    into your org.chameleon.Boot.plist file inside the Extra Folder.

    HD4000 HDMI
    If you got problem with the HDMI output, first try to update to the latest Chimera. It is now 1.11.1.
    If it still not working probably. Try adding this EFI String to org.chameleon.Boot.plist.
    Code (Text):

    <key>device-properties</key>

    <string>7f0000000100000001000000730000000200000002 010c00d041030a000000000101060000027fff04002c000000 4100410050004c002c00690067002d0070006c006100740066 006f0072006d002d0069006400000008000000050062011400 00006800640061002d0067006600780000000d0000006f6e62 6f6172642d31</string>

     
    For those of you who are looking for HDMI Audio
    Read this Guide for reference:
    http://www.tonymacx86.com/hdmi-audio/62880-mountain-lion-hdmi-audio-hd4000.html
    or look at Page 38 #373 Post by kendra (2012-11-19). You may need to apply different Multibeast settings as DSDT.aml is applied.

    Update 2012-07-18
    Added another 4GB x 2 PNY DDR3 1600 RAM to the total of 16GB.
    Install 3rd Party SATA Option in Multibeast 4.6.1 to make hard disk back to Internal drive icon.

    Update 2012-07-24
    Found a new problem that the sound cannot mute. Pressing the mute key on the keyboard do not work. Volume Up and down works. When going into System Preferences and click sound. The mute click box was just grey out.

    Update 2012-07-28
    Successfully installed Mountain Lion 10.8. HD4000 and USB3 work now. Tested with my Verbatim USB 3.0 Thumbdrive.

    Update 2012-08-16
    Added Multibeast 5.0.2 Settings Screen Shot. Not tested yet.

    Update 2012-08-25
    Updated to 10.8.1 without any problem. Just run the Appstore update and is done.

    Update 2012-09-20
    Updated to 10.8.2
    Process:
    1. Download the the Combo updater here: http://support.apple.com/kb/DL1581
    2. Install the Combo Updater, do not reboot.
    3. Open Multibeast 5.0.2, reinstall the Sound driver.
    4. Reboot.
    Done

    Update 2013-03-23
    Updated to 10.8.3
    1. Permission Repair, Install the Combo Updater, do not reboot.
    2. Open Multibeast 5.2.1, reinstall the Sound driver.
    3. Reboot. Permission Repair again.

    Update 2013-06-06
    10.8.4 Update
    1. Permission Repair, Install the Combo Updater, do not reboot.
    2. Open Multibeast 5.3.1, reinstall the Sound driver.
    3. Reboot. Permission Repair again.

    GeekBench 2.3.4 Mountain Lion 10.8 Result
    [​IMG]
    [​IMG]

    The OLD MultiBeast 4.6.1 Configuration for Mountain Lion 10.8(Just for Reference, use the latest Multibeast above)
    [​IMG]

    The OLD MultiBeast 5.0.2 Configuration for Mountain Lion 10.8
    [​IMG]

    USB 3.0 is working very well with my USB 3.0 Verbatim Thumb Drive
    [​IMG]

    FAQ:

    Q: Why don't you tick TRIM Enabler in Multibeast?
    A: My ADATA S510 SSD is a SandForce Based SSD. I have search around the internet and found that there is debate between TRIM is needed or not for SandForce SSD. OWC company (which build SSD based on SandForce as well) officially recommend not to use TRIM Enabler and leave it disabled for their SSD.

    Information from Stork:
    MultiBeast incorporates the appropriate TRIM enabler Perl commend. However, since Sandforce controllers perform their own garbage collection, you don't need the TRIM enablers.

    Q: Why you choose B75M-D3H instead of B75M-D3P which is recommended in the CustoMac?
    A:
    GA-B75M-D3P is more expensive than GA-B75M-D3H with additional features that I DON'T need.
    I choose B75 chips because of its cheap price so I pick the cheapest one that fits all my need. If it is not the $$ that matter, why not go for Z77 instead?

    DON'T Need features include:
    - Display port connector. (My monitor do not have one and I am fine with DVI)
    - Extra SATA 3 ports. (I just need one port for my SSD, and the extra ports are using 3rd Party Chipset "Marvell 88SE9172 chip", not sure if it works with ML 10.8 or not)

    The features above need extra cost and I don't need it. $$ saved.

    ADATA SSD
    ADATA SSD is cheap here in Hong Kong and have performance comparable to OCZ Agility 3. It also included the 3.5inch adaptor.
     
  2. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,215
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Jul 3, 2012 at 4:38 PM #2
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,215
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Nice build. I'm curious, though, as to why you have a i5-3570K with a graphics card and you won't be OC'ing. Did you get the 3570K a bargain price?
     
  3. moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 3, 2012 at 4:54 PM #3
    moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    I choose 3570K for it's HD4000 graphics which is not supported at the moment. My EN210 is a second hand card for temporary use only. When 10.7.5 or Mountain Lion is released, I will pick the EN210 out and use the HD4000 graphic.
     
  4. symal

    symal

    Joined:
    Feb 6, 2012
    Messages:
    7
    Mobo:
    Gigabyte H87-D3H
    CPU:
    Intel Core i7 4770K
    Graphics:
    nVidia GTX 650
    Mobile Phone:
    Android
    Jul 19, 2012 at 12:30 AM #4
    symal

    symal

    Joined:
    Feb 6, 2012
    Messages:
    7
    Mobo:
    Gigabyte H87-D3H
    CPU:
    Intel Core i7 4770K
    Graphics:
    nVidia GTX 650
    Mobile Phone:
    Android
    I have the same board and same CPU. Have you been able to get the USB 3.0 ports to work yet? I haven't managed to get mine working and was curious if you had figured out a way to get them working.
     
  5. mtx

    mtx

    Joined:
    Jul 4, 2010
    Messages:
    56
    Mobo:
    ga-z68ma-d2h-b3
    CPU:
    2500k
    Graphics:
    nvidia 260
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Jul 20, 2012 at 9:55 PM #5
    mtx

    mtx

    Joined:
    Jul 4, 2010
    Messages:
    56
    Mobo:
    ga-z68ma-d2h-b3
    CPU:
    2500k
    Graphics:
    nvidia 260
    Mac:
    MacBook
    Mobile Phone:
    iOS
    No need for kext? o_O With a board this cheap this may be my next build.
     
  6. moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 24, 2012 at 4:01 AM #6
    moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    Still not trying to fix the USB 3.0 problem. As Mountain Lion is coming in these few days, I will try to fix it after it release.
     
  7. moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 24, 2012 at 4:03 AM #7
    moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    Just run Multibeast and solved all problems except USB 3.0 at the moment. I buy this board for the cheap price and fit all my need.
     
  8. mtx

    mtx

    Joined:
    Jul 4, 2010
    Messages:
    56
    Mobo:
    ga-z68ma-d2h-b3
    CPU:
    2500k
    Graphics:
    nvidia 260
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Jul 24, 2012 at 5:20 AM #8
    mtx

    mtx

    Joined:
    Jul 4, 2010
    Messages:
    56
    Mobo:
    ga-z68ma-d2h-b3
    CPU:
    2500k
    Graphics:
    nvidia 260
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Bought this board a day ago and got it running 10.7.4 in under an hour. I really like this board - it boots really fast.

    - b75m-d3h $77
    - nvidia gt520 $50
    - 4GB kingston ram $25
    - 2.9GHz pentium g850 $93

    $245 total. I had a low profile case with 400w power supply, 500GB WD HDD, keyboard, mouse and monitor. Everything works including sleep but not usb3. Very easy to setup and I'm able to upgrade to an Ivy Bridge CPU in the future. I can hardly wait to see if Mountain Lion will bring us usb3.
     
  9. moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 24, 2012 at 11:27 AM #9
    moarfish

    moarfish

    Joined:
    Apr 22, 2011
    Messages:
    341
    Mobo:
    B75M-D3H / H67MA-USB3-B3 / P55-UD3L
    CPU:
    3570K / 2500K / i7 870
    Graphics:
    HD 4000 / 6870 / GF210
    Mac:
    iMac
    Mobile Phone:
    iOS
    Found a new problem that the sound cannot mute.
    If I press the mute key on the apple keyboard, the On screen display mute icon do appear but the sound is still playing.
    When I open the system preferences/sound/output and select internal speaker, the mute click box near the volume control was just grey out.
     
  10. thierry37

    thierry37

    Joined:
    Aug 18, 2011
    Messages:
    414
    Mobo:
    GA-Z97N-Wifi
    CPU:
    i5-4590S
    Graphics:
    HD4600 dual display
    Mac:
    iMac, MacBook Air
    Mobile Phone:
    iOS
    Jul 26, 2012 at 9:07 AM #10
    thierry37

    thierry37

    Joined:
    Aug 18, 2011
    Messages:
    414
    Mobo:
    GA-Z97N-Wifi
    CPU:
    i5-4590S
    Graphics:
    HD4600 dual display
    Mac:
    iMac, MacBook Air
    Mobile Phone:
    iOS
    Are you already looking at ML, now that it's out?
    Keep us updated, I am also looking at this board.
     

Share This Page