Contribute
Register

macOS 10.15.4 Supplemental Update

Joined
Jun 6, 2011
Messages
11
Motherboard
Asus Z170 Pro Gaming
CPU
i7-7700K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Tried that twice, Still doesn't restart with install drive available.:banghead:

You can try with this to rebuild cache:
sudo chmod -Rf 755 /L*/E*
sudo chown -Rf 0:0 /L*/E*
sudo touch -f /L*/E*
sudo chmod -Rf 755 /S*/L*/E*
sudo chown -Rf 0:0 /S*/L*/E*
sudo touch -f /S*/L*/E*
sudo kextcache -Boot -U /
System preference ---> Software update ---> Install
 
Last edited:
Joined
Jan 22, 2020
Messages
66
Motherboard
AORUS Z390 Master
CPU
i9-9900K
Graphics
Vega 64
Use Kextutility, no terminal needed.
 
Joined
Sep 30, 2017
Messages
29
Motherboard
GIGABYTE GA-Z270X-UD5
CPU
i7-7700K
Graphics
Vega 64
Not seeing the install/update boot option. Tried clearing nvram. Rebuilt kext cache. On clover 5116. I tried downloading the update from dmg and running that way. Any way to clear out currently downloaded updates so the system retries?
 
Joined
Jan 22, 2020
Messages
66
Motherboard
AORUS Z390 Master
CPU
i9-9900K
Graphics
Vega 64
Is there something in your Clover partition hiding settings, that prevents it from appearing?
 
Last edited:
Joined
Sep 30, 2017
Messages
29
Motherboard
GIGABYTE GA-Z270X-UD5
CPU
i7-7700K
Graphics
Vega 64
Is there something in your Clover partition hiding settings, that prevents it from appearing?
I'm only hiding "Prebooter/Recover" no install stuff. Scan is set to Auto=YES. Have tried showing hiding partitions at boot too and still no install partition. Was able to find and clear out the update and re-try that too. No luck.
 
Joined
Jan 25, 2018
Messages
5
Motherboard
HP ProBook 4530s
CPU
i3 > Need Model > See Rules!
Graphics
HD 3000, 1366x768
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I'm done. just copy and replace CLOVERX64.efi file on EFI partition

Copy from where? I have Clover 5117.

10.15.4 (19E266)
2.1 GHz Dual-Core Intel Core i3
Intel HD Graphics 3000 512 MB
HP ProBook 4530s
 
Joined
Jan 22, 2020
Messages
66
Motherboard
AORUS Z390 Master
CPU
i9-9900K
Graphics
Vega 64
I have Clover 5107
 
Joined
Jan 30, 2017
Messages
80
Motherboard
Dell Inspiron 580
CPU
i5-750
Graphics
HD 5450
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
I'm only hiding "Prebooter/Recover" no install stuff. Scan is set to Auto=YES. Have tried showing hiding partitions at boot too and still no install partition. Was able to find and clear out the update and re-try that too. No luck.

+1 I have identical issue. Have you managed to find the mounted drive during update?
 
Joined
Nov 3, 2013
Messages
50
Motherboard
Ga-Z390-AORUS-PRO
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
You can try with this to rebuild cache:
sudo chmod -Rf 755 /L*/E*
sudo chown -Rf 0:0 /L*/E*
sudo touch -f /L*/E*
sudo chmod -Rf 755 /S*/L*/E*
sudo chown -Rf 0:0 /S*/L*/E*
sudo touch -f /S*/L*/E*
sudo kextcache -Boot -U /
System preference ---> Software update ---> Install

I tried all that twice and updated to latest Clover, Whatevergreen, lilu and AppleALC. Still no bootable install partition available in clover boot options.
 
Top