Contribute
Register

macOS 10.14.5 Update

pastrychef

Moderator
Joined
May 29, 2013
Messages
8,977
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Joined
Sep 17, 2017
Messages
66
Motherboard
Gigabyte Z270X- Gaming 5
CPU
i7-i7700
Graphics
RX Vega 64
Mac
iMac
Is anyone using FCPX? How’s it working. I’ve tried to update to 10.14.4 , but had to revert back to 10.14.2, because it was crashing constantly
 
Joined
May 13, 2011
Messages
519
Motherboard
DELL Inspiron 7560-1.3.0-CLOVER
CPU
i7 7500U
Graphics
HD 620 / GTX 940MX, 1920x1080
Mac
MacBook Pro
Mobile Phone
Android
No issue found after upgrade on my DELL Inspiron 7560
螢幕快照 2019-05-14 上午10.42.48.png
 
Joined
Oct 10, 2015
Messages
65
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mobile Phone
iOS
Too soon to tell. Maybe if another USB Port Limit patch is needed and Luli, WhateverGreen and AppleALC kexts are updated. BTW, the latest versions of the kexts are currently in the Downloads section.
Thus I updated to 10.14.5 just now. No kext is needed to update for me this time and I only needed to update the USB Port Limit to config.plist by myself. During the 10-minute update, I also saw those sexy pink stripes but they did not matter at all. Everything is fine now.

405569
 
Joined
Jan 25, 2017
Messages
18
Motherboard
Gigabyte Ga-Z270X-Ultra Gaming
CPU
I7-7700K
Graphics
Vega 64
Mobile Phone
iOS
Didn't bother with Carbon Copy Cloner since I just CCC copied my High Sierra Thursday, and figure, if it munged, I'd start back from there. I was already at Clover 4920 since I just updated from High Sierra to Mojave on Thursday, Friday, Saturday and Sunday, spending most my time dancing around being one of those who VGTab didn't work for.

Put the new port limits in my config.plist

Ran the update, I think it was three reboots.

Screen Shot 2019-05-14 at 12.26.56 AM.png

Success! Checked USB and both my drives show up fine.

Next up the dreaded fan test.
Screen Shot 2019-05-12 at 7.27.44 PM.png

Not as high as my undervolt score in Windows but I'll take it!! Especially since the fans ramped down after it finished!

Glad to be on Mojave now!
 
Joined
Jan 6, 2016
Messages
119
Motherboard
Gigabyte Z170X Gaming 3
CPU
I7-7700K
Graphics
RX 580
Mac
iMac, MacBook Pro, Mac mini, Mac Pro
Classic Mac
128K, 512K, Plus, Portable, Power Mac
Mobile Phone
iOS
Updated to 10.14.5 without issues. Main box 7700k, SMBIOS 18,3, RX 580. All worked.
Installed my Radeon VII. No faster than the RX 580, in fact, slower in most initial tests. Will have to sort out what is going on there.
 
Joined
Apr 25, 2018
Messages
2
Motherboard
Gigabyte z370xp sli
CPU
i5 8400
Graphics
UHD 630
Mac
iMac
Well everything seems to be in order after updating to 10.14.5 and clover 4920 ;)
405603
 
Last edited:
Joined
Feb 28, 2014
Messages
28
Motherboard
MSI Z97S SLI Krait Edition
CPU
i5-4570
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
Anyone managed to find the cause (and maybe a fix) for the purple lines upon boot for AMD GPUs? They're not a big issue, but they're kind of annoying. Same for the flashing screen. Now there's two issues with these cards and no one seems to have found a fix for any of them.
 
Top