Contribute
Register

macOS 10.13.6 Update

Joined
May 1, 2017
Messages
20
Motherboard
GA-Z270MX Gaming 5
CPU
i7-7700K
Graphics
RX-580
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. iOS
Not sure why, but my system doesn't seem to install 2019-006 or 2019-007. Never had a problem before. Now it goes through the installation process without error, but then when I login the update is still showing as awaiting/requiring installation. Anybody got any clues?

I wondered if my problem with installing 006 and 007 could be to do with the model I've chosen in my Hackintosh settings...

Info.png


I noticed others have chosen a model that indicates Retina 5K 2015.
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
8,285
Motherboard
Gigabyte Z590i Aorus Ultra - OC 0.8.0
CPU
i5-10600k
Graphics
Dell RX560
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. iOS
I wondered if my problem with installing 006 and 007 could be to do with the model I've chosen in my Hackintosh settings...

View attachment 439974

I noticed others have chosen a model that indicates Retina 5K 2015.

If that's iMac14,2 then no, that's fine.
 
Joined
Jul 21, 2012
Messages
7
Motherboard
GA-Z77X-UP5 TH
CPU
i7 3770k
Graphics
GTX 570, GTX 260, Intel HD 4000
Mac
Classic Mac
Mobile Phone
FYI Web Driver 387.10.10.10.40.133 is available now. Works w/ the 2019-007 update.
 
Joined
Mar 25, 2014
Messages
79
Motherboard
Gigabyte Z270X-UD5
CPU
i7-7700K
Graphics
GTX1060, RX 580
Mac
  1. Mac mini
Joined
Oct 10, 2015
Messages
1,096
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
Security Update 2019-007 High Sierra (17G10021)
螢幕快照 2019-12-13 11.06.57a.png

Just a 8-minute update but Intel VT had to be disabled for my office PC.
 
Joined
Mar 30, 2018
Messages
37
Motherboard
NXZT N7 370Z
CPU
i7 8700K
Graphics
GTX 1080Ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac Pro
Worked on all my machines without issues. NVIDIA drivers are up and functional too.
 
Joined
Jun 5, 2010
Messages
94
Motherboard
Gigabyte Z490 AORUS Elite
CPU
i9-10850K
Graphics
RX 6900 XT
Mobile Phone
  1. iOS
Security Update 2019-007 (High Sierra) released today for 10.13.6:

Build Number 17G10021

View attachment 439784
Download Security Update 2019-007 (High Sierra)
Installed using App Store Updates. Installed and rebooted (twice) without issue. On reboot I had no Audio devices. Used MultiBeast to reinstall just my Drivers (kext files) and rebooted. Audio working now.

Setup notes: Clover boot loader 4961 (current). Drives are APFS.


Ignore my response, posted to the wrong thread.
 
Last edited:
Joined
Oct 19, 2018
Messages
3
Motherboard
Asus Prime Z390-A
CPU
i7-9700K
Graphics
GTX 1070
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Not sure why, but my system doesn't seem to install 2019-006 or 2019-007. Never had a problem before. Now it goes through the installation process without error, but then when I login the update is still showing as awaiting/requiring installation. Anybody got any clues?

Same issue here. Tried both via App Store and the standalone patch. Any ideas?
 
Joined
Mar 25, 2014
Messages
79
Motherboard
Gigabyte Z270X-UD5
CPU
i7-7700K
Graphics
GTX1060, RX 580
Mac
  1. Mac mini
Worked on all my machines without issues. NVIDIA drivers are up and functional too.

Is there any need to do USB Limit Patch for this updates???? Do I have to update the Clover Configurator or Clover EFI???? Please help.....
 
Joined
Nov 20, 2015
Messages
47
Motherboard
GA H170N WIFI
CPU
I7 6700
Graphics
Sapphire Radeon RX 580 8GB
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
2019-007 After first reboot I got this message: "an error occurred while loading the installer resources"

Solution: back to software update and start all over again.

Working flawless now
 
Top