Contribute
Register

macOS 10.13.6 Update

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,499
Motherboard
GA-Z270X-UD5
CPU
Core i3-7100
Graphics
HD 630
Mac
MacBook Pro, Mac mini
Classic Mac
Apple, PowerBook
Mobile Phone
iOS
Today Apple released macOS 10.13.6, a major software update to macOS High Sierra. Update any supported system using the built-in Software Update functionality through the Mac App Store, or by using the standalone installer available from Apple.com.



Be sure to back up any important data, and if possible clone your hard drive before applying the update. If you have any issues post-update, press spacebar, and boot using Safe Mode.

What we know about 10.13.6 so far...
  • macOS Build 17G65
  • Updated apfs.efi - download here
  • Updated Intel, NVIDIA, and AMD graphics drivers
    • NVIDIA Alternate Graphics Drivers have been updated for macOS High Sierra 10.13.6 Update.
  • This update will replace your audio drivers. If you enabled Realtek onboard audio using MultiBeast or the cloverALC script, no changes will be necessary.
  • Install macOS High Sierra App has been updated - If you downloaded macOS High Sierra from the App Store prior to today, and you want to have the latest version on your backup installer USB, simply log into the Mac App Store and click Download. The updated Install macOS High Sierra App can be found in the Applications folder.
Testing is now underway- this post will be updated. Good luck, and let us know how it goes! Report your results here.

Related:
macOS 10.13.5 Update
macOS 10.13.4 Security Update
macOS 10.13.4 Update
macOS 10.13.3 Supplemental Update
macOS 10.13.3 Update
macOS 10.13.2 Supplemental Update
macOS 10.13.2 Update
macOS 10.13.1 Update
macOS 10.13 Supplemental Update
macOS High Sierra is Now Available on the Mac App Store
https://www.tonymacx86.com/threads/macos-10-12-6-update.224836/
https://www.tonymacx86.com/threads/macos-10-12-5-update.220866/
https://www.tonymacx86.com/threads/macos-10-12-4-update.217169/
https://www.tonymacx86.com/threads/macos-10-12-3-update.212177/
https://www.tonymacx86.com/threads/macos-10-12-2-update.209122/
https://www.tonymacx86.com/threads/macos-10-12-1-update.205565/
macOS Sierra is Now Available on the Mac App Store
https://www.tonymacx86.com/threads/os-x-10-11-6-update.195102/
https://www.tonymacx86.com/threads/os-x-10-11-5-update.193170/
https://www.tonymacx86.com/threads/os-x-10-11-4-update.187001/
https://www.tonymacx86.com/os-x-updates/183129-os-x-10-11-3-update.html
https://www.tonymacx86.com/os-x-updates/177647-os-x-10-11-2-update.html
https://www.tonymacx86.com/os-x-updates/173245-os-x-10-11-1-update.html
https://www.tonymacx86.com/apple-news-rumors/173244-os-x-el-capitan-now-available-mac-app-store.html
 
Last edited:
Joined
Jun 15, 2012
Messages
410
Motherboard
Z370 AORUS Gaming 7 - F11
CPU
i7-8700K OC @ 5.1Ghz
Graphics
GTX 1080 Ti
Mac
MacBook Pro, Mac Pro
Classic Mac
Performa
Mobile Phone
iOS
Joined
May 28, 2013
Messages
41
Motherboard
Asus X99 Deluxe, Macbook Pro 2011
CPU
i7 5960x, Clover latest, High Siera 13.2
Graphics
Asus Dual RX 580 8GB
Worked okay, 20 min, 3 restarts, with clover 4565.
Clover Configurator 5130 seems to have problems with unmount of system EFI.
 
Joined
Jun 21, 2013
Messages
8
Motherboard
Asus X99-AII
CPU
I7-6800K
Graphics
RX Vega 64
Mobile Phone
iOS
Just today received a Sapphire Pulse RX 580 and replaced the GTX 1070 that I had in the machine. The 1070 was ok but was tired of the slower exports and having to wait for the new Nvidia webdrivers every time there is an update like this not to mention the extra issues of a major update like I'm sure there will be with the Mojave update. Took out the NvidiaGraphicsFixup.kext and the Lilu.kext and did not install the WhateverGreen.kext. Uninstalled the Nvidia driver and shutdown and installed the new RX580 card and my Hackintosh booted up without a hitch.
Perfect timing on getting the update notice for macOS High Sierra 10.13.6 right after installing the RX 580. I get to see how an update goes with the new card. Installed from the App Store and it installed without a hitch. Did the BruceX test in FCPX and went from the GTX 1070 export time of 29 seconds to 18 seconds with the RX 580. I do a lot of 2 hour or more event videos and this is really going to add up.
I think I'm going to be more then happy with the new video card.
 
Joined
Jan 9, 2016
Messages
97
Motherboard
ASUS Z270 Tuf Mark 1
CPU
i7-7700K
Graphics
RX 570
Mac
iMac
Mobile Phone
Android
Updated via App Store. No problems at all. expect Usb 3.0 I hope we nee new port limit path for this
 
Joined
Aug 18, 2011
Messages
312
Motherboard
ASRock Z270M-ITX/ac
CPU
i7-6700K
Graphics
GTX 950 2 GB
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
iOS
My ASROCK hack said this was an iTunes update. So I said go. I wasn't expecting an OS update. Then suddenly a full update got underway.

After repeated reboots, it finally attempted to come up. But immediately PANICS

The panic report says something about a corrupt memory.

I can get into safe mode from Clover, but I can't boot to the full UI. Of course the NVidia graphics is now out of sync and I load into a basic graphics driver.

I wasn't expecting this.

Again I can't stay up in Normal mode for more than 10 seconds and the system reboots itself.

Question: If I can get to Safe Mode can I update the NVidia driver?

Question: If I boot into the Windows 10 partition, which this is, the system is rock stable. Yes I dropped into the BIOS and made sure than any Memory enhancement or CPU speedup was turned off. Still get the panic. Anyone any ideas?
 
Joined
Apr 18, 2018
Messages
1
Motherboard
ASRock Z370 Killer SLI/ac ATX
CPU
Intel i7-8700K
Graphics
GeForce GTX TITAN X & GeForce GTX 1080 TI
Mac
iMac
Updated today via an external clone of my SSD, and everything is working well so far.

I was having some random issues where my rig would consistently crash whenever I copied any file to anywhere on the SSD, and whenever I tried emptying the trash. I tried all my normal troubleshooting steps with no success, and was going to clone from a backup but instead decided to see if updating would solve the problem.

I couldn't update when booted from my internal SSD without crashing because of the file copying issue, so I booted to my backup external, ran the Combo Update, and selected the internal SSD as the install location. When I rebooted into the internal SSD, it was already updated (didn't have to reboot multiple times, which I didn't realize would be the case when updating one drive while booted into another).

Nvidia drivers didn't work, and there is no updated driver for 10.13.6 yet, so I ran nvidia-update.sh and reinstalled the latest driver (.106).

When the script was done, I rebooted and everything is working fine so far. I'll update here if I come across any issues.
 
Last edited:
Joined
Jul 3, 2013
Messages
208
Motherboard
HP EliteBook 8460P-CLover
CPU
i7-2670QM
Graphics
HD 3000 1366 x 768
Mac
MacBook Pro
Mobile Phone
iOS
All working, updates through the App Store, clover 4586.
Netflix doesn’t work with safari, I guess HD4600 are out of luck on this.
System definition 14.2
 
Last edited:
Top