Contribute
Register

macOS 10.13.6 Update

Joined
Mar 18, 2010
Messages
70
Motherboard
Gigabyte GA-Z87X-UDH3
CPU
i7-4770K
Graphics
MSI AMD RX 460
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
I've gone through the "Security Update 2020-01 10.13.6" twice now and Updates in App Store still show it as being available as an update.

EDIT: Make that three times. What the heck is going on?

EDiT2: I found the answer in another thread. When doing the update I had to select the "Install macOS…" option in Clover on two restarts. After the second restart all was well and the "Install macOS…" option was no longer there.

The information is out there it's just a bit scattered about!
 
Last edited:
Joined
Oct 10, 2015
Messages
921
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
Security Update 2020-001 High Sierra (17G11023)
螢幕快照 2020-02-04 16.25.02a.png

After replacing the dead motherboard B75MU3B with GA-H61M-S2PV...
 
Joined
Jun 27, 2016
Messages
5
Motherboard
asd
CPU
and
Graphics
and
Mac
  1. MacBook Pro
Anyone update the Security Update yet? Version 2020-001 10.13.6?
I cannot install 2020-001. I restart the computer, select the "Boot MacOS installer from...", but the progress bar always stuck at a certain point, then restarts. The next time I try to boot it says "Your computer restarted because of a problem"...

Do you have any suggestions? It's really annyoing. I have RX580 Pulse, clover, and Whatevergreen installed.

Thank you!
 
Joined
Feb 13, 2016
Messages
1
Motherboard
Asus z350a2
CPU
i7 8700k
Graphics
GTX 1070
Mac
  1. MacBook Pro
Same problem here.
I got through the update with 1000 of restarts, but now it mostly crashes at startup. I always need a least 2 tries.

Which version of FakeSMC or VirtualSMC do you guys use?

I am currently running Clover 4630 as the bootloader, and I am using FakeSMC 3.5.3. Before the update, I used FakeSMC 6.26-14something from chris111 on GitHub with hwmonitor.

I didn't save the error log but I think it was something with panic CPU caller
last kext loaded virtualbox net adapter.
 
Joined
Jun 9, 2012
Messages
23
Motherboard
ASUS Sabertooth X58
CPU
Intel Xeon W3680
Graphics
NVIDIA GeForce GTX TITAN X
I cannot install 2020-001. I restart the computer, select the "Boot MacOS installer from...", but the progress bar always stuck at a certain point, then restarts. The next time I try to boot it says "Your computer restarted because of a problem"...

Do you have any suggestions? It's really annyoing. I have RX580 Pulse, clover, and Whatevergreen installed.

Thank you!

Did you ever sort this out? I'm freezing on Apple logo when trying to install.
 
Joined
Aug 13, 2013
Messages
60
Motherboard
Gigabyte GA-Z87X-UD7 TH
CPU
i7-4771
Graphics
GTX 980 Ti
Mac
  1. iMac
  2. Mac mini
Another security update, another broken nvidia driver. Hope nvidia releases one soon. Integrated graphics on a i7 4779 are terrible. Then again, at least I have graphics.
 
Joined
Aug 3, 2010
Messages
96
Motherboard
GA-Z97X-UD5H-F10
CPU
i7-4790K
Graphics
GTX 960
no luck for me. I downloaded the SecUpd2020-002HighSierra installer, run it, restart, boot into clover, set the boot options to -x -v vn_disable=1 -no-zp, then boot from the install mac os from my internal drive, and it just boots. No install. This process has worked for me in the past. Any ideas?

update: I forgot I had to boot from a USB drive for clover. Update installed.
 
Last edited:
Joined
Aug 13, 2013
Messages
60
Motherboard
Gigabyte GA-Z87X-UD7 TH
CPU
i7-4771
Graphics
GTX 980 Ti
Mac
  1. iMac
  2. Mac mini
Awwright!!! My 980Ti graphics are back! Thank you Lavem for the link! Who knows how long it would be before the updater was updated with the new version but I was checking every two hours. Update and graphics working fine, but I think my 6 year old sound chip is defunct.
 
Top