Contribute
Register

macOS 10.13.5 Update

Status
Not open for further replies.
Joined
Jun 19, 2013
Messages
1
Motherboard
Z370 Aorus Gaming 5
CPU
8700k
Graphics
Asus Strix 1080 8gb
Mobile Phone
  1. iOS
I've updated and everything works except
Audio via DP.
Bluetooth gets detected but cant be turned off or detect anything. I'm using the integrated BT that came with the Aorus z370 Gaming. Anyone with the same issues? BT thing is killing me.
 
Joined
Dec 31, 2012
Messages
16
Motherboard
HUANAN Golden X79
CPU
E5-2690 V2
Graphics
RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Smooth update / no issues at all.
Audio not broken.
 
Joined
Dec 15, 2016
Messages
12
Motherboard
MSI Z270-Gaming Pro
CPU
i5-7600K
Graphics
RX 580
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
Update from 10.13.4 to 10.13.5 no problems for me after updating Nvidia Web driver.

Hardware:
Motherboard: MSI Z270-Gaming Pro
CPU: Intel Core i5 7600k
RAM: 16GB 2400MHz
GPU: Gigabyte GTX 960 4GB (4 Screens connected)
M.2 SSD: Samsung EVO 960 500GB
SATA SSD: SanDisc 960GB
SATA HDD: WD Black 3000GB

Software:
Dualboot with High Sierra 10.13.5 and Windows 10 on the M.2 SSD
Some additional Kexts for programming ESP8266 Chips
VoodoHDA 2.9
NVaudio

Not working:
WOL from S5
 
Joined
Aug 12, 2017
Messages
11
Motherboard
Gigabyte Aorus Z270X-Gaming K7
CPU
i7-7700K
Graphics
Gigabyte GTX 1060 6GB
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Not so lucky over here. I updated from 10.13.4 to 10.13.5 from the app store. Now when it starts, I see the apple logo and it seems like the OS might start, but it never does. It has been on the boot screen for hours and it never starts up. Thinking I may have to go back to 10.13.4
 
Joined
Jun 14, 2012
Messages
18
Motherboard
GA-Z77X-UD5H
CPU
i7-3770K
Graphics
Sapphire Pulse RX 580
Mac
  1. Mac mini
I installed from first update link. I had to reboot multiple times from install macos partition. Though the App Store seemed to have an issue with recognizing the update. I had to restart it for the update to go into the installed part and it show no updates available. But, everything seems ok...

EDIT: Forgot to mention that while my 580 was recognized the first boot in, the displays remained no signal. Upon reboot that was corrected.
 
Last edited:
Joined
Oct 13, 2017
Messages
56
Motherboard
Asus H270-PLUS
CPU
i5-7500
Graphics
Asus GTX1070 Rog Strix
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
update went well for me. just want to confirm, can we update clover now? its r4522. I know 4509 had issues. anyone tried?
 
Status
Not open for further replies.
Top