LG UltraFine 5K Build

Discussion in 'General Hardware Discussion' started by nickv2002, Nov 21, 2016.

  1. maerten

    maerten

    Joined:
    Jun 10, 2015
    Messages:
    10
    Mobo:
    Z87Pro
    CPU:
    i7 4770k
    Graphics:
    nvidia gtx 770
    Oct 7, 2017 at 3:43 PM #271
    maerten

    maerten

    Joined:
    Jun 10, 2015
    Messages:
    10
    Mobo:
    Z87Pro
    CPU:
    i7 4770k
    Graphics:
    nvidia gtx 770
    Hmm
    Have you tried if your setup works at 5K resolution on Windows? Just to rule out any hw issues
     
  2. blueshadow869

    blueshadow869

    Joined:
    Jun 19, 2017
    Messages:
    36
    Mobo:
    Gigabyte Z170X-Ultra Gaming
    CPU:
    Intel I76700K
    Graphics:
    RX Vega 64
    Oct 7, 2017 at 4:32 PM #272
    blueshadow869

    blueshadow869

    Joined:
    Jun 19, 2017
    Messages:
    36
    Mobo:
    Gigabyte Z170X-Ultra Gaming
    CPU:
    Intel I76700K
    Graphics:
    RX Vega 64
    It does work on 5k I think it's just a web driver issue, I returned the 1080 and I am going to shoot it out between the RX580 and the Vega and hope they update the Vega driver soon to support hardware acceleration outside of Metal. For now the RX 580 is working great.
     
  3. maerten

    maerten

    Joined:
    Jun 10, 2015
    Messages:
    10
    Mobo:
    Z87Pro
    CPU:
    i7 4770k
    Graphics:
    nvidia gtx 770
    Oct 7, 2017 at 9:31 PM #273
    maerten

    maerten

    Joined:
    Jun 10, 2015
    Messages:
    10
    Mobo:
    Z87Pro
    CPU:
    i7 4770k
    Graphics:
    nvidia gtx 770
    :thumbup:
     
  4. maerten

    maerten

    Joined:
    Jun 10, 2015
    Messages:
    10
    Mobo:
    Z87Pro
    CPU:
    i7 4770k
    Graphics:
    nvidia gtx 770
    Oct 8, 2017 at 7:30 PM #274
    maerten

    maerten

    Joined:
    Jun 10, 2015
    Messages:
    10
    Mobo:
    Z87Pro
    CPU:
    i7 4770k
    Graphics:
    nvidia gtx 770
  5. joevt

    joevt

    Joined:
    Apr 5, 2016
    Messages:
    437
    Mobo:
    GIGABYTE Z170X-Gaming 7, GIGABYTE Z170N-Gaming 5
    CPU:
    Intel Core i7-6700K 4.6 GHz, Intel Core i7-6600K 4.4 GHz
    Graphics:
    EVGA GeForce GTX TITAN X 12GB SC Gaming, EVGA GeForce GTX 1070 8GB
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Apple, LC, Power Mac
    Mobile Phone:
    iOS
    Oct 9, 2017 at 10:13 AM #275
    joevt

    joevt

    Joined:
    Apr 5, 2016
    Messages:
    437
    Mobo:
    GIGABYTE Z170X-Gaming 7, GIGABYTE Z170N-Gaming 5
    CPU:
    Intel Core i7-6700K 4.6 GHz, Intel Core i7-6600K 4.4 GHz
    Graphics:
    EVGA GeForce GTX TITAN X 12GB SC Gaming, EVGA GeForce GTX 1070 8GB
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Apple, LC, Power Mac
    Mobile Phone:
    iOS

    He didn't post timing information from SwitchResX. He could be running 4K. If we don't see 900+ MHz, then the evidence is not conclusive.
     
  6. Menno87

    Menno87

    Joined:
    Nov 1, 2010
    Messages:
    58
    Mobo:
    Asrock X299 OC Formula
    CPU:
    Intel Core i9-7900X
    Graphics:
    Radeon Vega Frontier Edition LC
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 9, 2017 at 4:18 PM #276
    Menno87

    Menno87

    Joined:
    Nov 1, 2010
    Messages:
    58
    Mobo:
    Asrock X299 OC Formula
    CPU:
    Intel Core i9-7900X
    Graphics:
    Radeon Vega Frontier Edition LC
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    I'll order one to try again. Vega in its current state isn't really stable anyway.
     
  7. maerten

    maerten

    Joined:
    Jun 10, 2015
    Messages:
    10
    Mobo:
    Z87Pro
    CPU:
    i7 4770k
    Graphics:
    nvidia gtx 770
    Oct 24, 2017 at 11:35 PM #277
    maerten

    maerten

    Joined:
    Jun 10, 2015
    Messages:
    10
    Mobo:
    Z87Pro
    CPU:
    i7 4770k
    Graphics:
    nvidia gtx 770
    What issues are you having with Vega?
    Isn’t it natively supported on High Sierra or is that just the RX series?
     
  8. Menno87

    Menno87

    Joined:
    Nov 1, 2010
    Messages:
    58
    Mobo:
    Asrock X299 OC Formula
    CPU:
    Intel Core i9-7900X
    Graphics:
    Radeon Vega Frontier Edition LC
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Nov 1, 2017 at 8:17 PM #278
    Menno87

    Menno87

    Joined:
    Nov 1, 2010
    Messages:
    58
    Mobo:
    Asrock X299 OC Formula
    CPU:
    Intel Core i9-7900X
    Graphics:
    Radeon Vega Frontier Edition LC
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Most Vega chips are supported. It doesn't matter if it's Frontier or RX. Same PCB, same chip and all the ids are in the AMD10000 controller (not sure for the Pro WX 9100) . The new drivers in 10.13.2 beta 1 are much better. (Closer to point release iMac Pro)
     
  9. blueshadow869

    blueshadow869

    Joined:
    Jun 19, 2017
    Messages:
    36
    Mobo:
    Gigabyte Z170X-Ultra Gaming
    CPU:
    Intel I76700K
    Graphics:
    RX Vega 64
    Nov 1, 2017 at 9:00 PM #279
    blueshadow869

    blueshadow869

    Joined:
    Jun 19, 2017
    Messages:
    36
    Mobo:
    Gigabyte Z170X-Ultra Gaming
    CPU:
    Intel I76700K
    Graphics:
    RX Vega 64
    Have you tried running Electron based apps on 10.13.2 beta 1 to see if they still crash? Or running Chrome without disabling the GPU? If you run Slack or anything like that you can generally get it to crash the whole machine in a couple of clicks.
     
  10. Menno87

    Menno87

    Joined:
    Nov 1, 2010
    Messages:
    58
    Mobo:
    Asrock X299 OC Formula
    CPU:
    Intel Core i9-7900X
    Graphics:
    Radeon Vega Frontier Edition LC
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Nov 1, 2017 at 9:44 PM #280
    Menno87

    Menno87

    Joined:
    Nov 1, 2010
    Messages:
    58
    Mobo:
    Asrock X299 OC Formula
    CPU:
    Intel Core i9-7900X
    Graphics:
    Radeon Vega Frontier Edition LC
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Yes that's the first thing I tried. Slack and some other electron apps. Even some OpenGL games that crashed. They don't crash anymore and utilization is 100% on my Liquid cooled frontier edition. So that's a good sign. This weekend I can do some more testing.
     

Share This Page