Contribute
Register

Intel DX58SO Yosemite 10.10

Joined
Oct 3, 2013
Messages
1
Motherboard
Yosemite
CPU
Intel i7
Graphics
NVIDIA GeForce GT 520
Mac
Mac Pro
Classic Mac
Mobile Phone
Other
Anyone can have Intel DX58SO MultiBeast Yosemite Settings.. ? :thumbup:
becouse i can't setup MultiBeast without Problems :thumbdown: :crazy:.
Please..

Thank you ! :clap:
 
Joined
Dec 19, 2011
Messages
3
Motherboard
Z170-HD3
CPU
i7-6600K
Graphics
RX570
Mac
MacBook, MacBook Pro
Mobile Phone
iOS
I was able to install Yosemite on my DX58SO with an i7 920 and a Radeon 48XX card. I followed the guide someone posted here:
http://www.tonymacx86.com/general-help/122366-intel-dx58so-mavericks.html#post747592

It worked great until I did the upgrade to 10.10.1 and wasn't able to get past the progress bar about half way. On -v boot I was able to see some errors about legacy but didn't pay too much attention. :eek: I just needed to upgrade from SL and ended up getting Mavericks working just fine. I want Yosemite, but didn't have the time to put into troubleshooting it at that point.
 
Joined
Jun 27, 2011
Messages
59
Motherboard
Asus P9X79 Pro-2104
CPU
i7-3930K
Graphics
2x GTX 680
i tried doing this method on a freshly installed 10.10.5.
  1. I was able to boot onto a unibeast setup 10.10.5 installation and install yosemite from the USB onto my SSD
  2. I was able to boot onto the SSD by booting off the unibeast usb
  3. I installed multibeast importing the file from the thread that turtle mentioned.
  4. When I reboot my SSD, it just hangs at the progress bar where the big apple logo is showing
    1. In verbose mode, it hangs after FireWire (OHCI) TI ID 8023 PCI now active, GUID (random characters); max speed s400
Specs of the rig I am working on are
Intel DX58SO (latest BIOS)
Intel i7 930
3x 8GB DDR3 1333 @ 1000
Intel 40GB SSD
AMD GPU


UPDATE : Solved
I have an updated guide here.
 
Last edited:
Top