Contribute
Register

Installation Help Needed: Asus P8Z68-M Pro, i7-2600k, HD3000

Status
Not open for further replies.
Joined
Apr 12, 2012
Messages
108
Motherboard
Asrock X99M Extreme4
CPU
i7-5820k
Graphics
GTX 750
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
[Update June 27, 2012]

The build is finished successfully.

[Original]

I have built computers for many years but never a Hackintosh.

I am trying to build one with the hardware (listed below). I got OSX Lion 10.7.2 installed and updated to 10.7.3. It boots from the USB stick. Did not try any devices except USB and DVD-ROM drives.

I also updated the motherboard BIOS to fix the power management issues.

I am not sure how to use MultiBeast. I am not able to find a DSDT. I tried using P8Z68-V Pro DSDT and the machine stopped booting.

Any help with this step is appreciated.

ASUS P8Z68-M Pro LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard with modified 3702 BIOS
http://www.newegg.com/Product/Product.aspx?Item=N82E16813131786

Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel HD Graphics 3000
http://www.newegg.com/Product/Product.aspx?Item=N82E16819115070

Intel HD 3000 onboard graphics connected via HDMI to
Asus VH238H Black 23" Full HD HDMI LED Backlight LCD Monitor w/Speakers 250 cd/m2 ASCR 50,000,000:1
http://www.newegg.com/Product/Product.aspx?Item=N82E16824236117

G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 2133 (PC3 17000) Desktop Memory Model F3-17000CL11D-8GBSR
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231519

Intel 320 Series SSDSA2CW080G3K5 2.5" 80GB SATA II MLC Internal Solid State Drive (SSD)
http://www.newegg.com/Product/Product.aspx?Item=N82E16820167047

LG Black 12X BD-R 2X BD-RE 16X DVD+R 12X DVD-RAM 10X BD-ROM 4MB Cache SATA Super Multi WH12LS30 LightScribe Support
http://www.newegg.com/Product/Product.aspx?Item=N82E16827136226

OCZ ModXStream Pro 700W Modular High Performance Power Supply compatible with Intel Sandybridge Core i3 i5 i7 and AMD Phenom
http://www.newegg.com/Product/Product.aspx?Item=N82E16817341018
 
Joined
Apr 12, 2012
Messages
108
Motherboard
Asrock X99M Extreme4
CPU
i7-5820k
Graphics
GTX 750
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
I tried easybeast with system utilities in multibeast. All other options are unchecked.

The system does not boot after that: neither from USB nor from HD.

I had to reinstall all over again. Not sure where to go from here.
 
Joined
Apr 12, 2012
Messages
108
Motherboard
Asrock X99M Extreme4
CPU
i7-5820k
Graphics
GTX 750
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Yes. I did look into creating my own DSDT. But the patch list in the post does not contain a patch for my MB.

I am not quite sure what that means. I am still trying to understand what patching involves.
 
Joined
Apr 12, 2012
Messages
108
Motherboard
Asrock X99M Extreme4
CPU
i7-5820k
Graphics
GTX 750
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
I tried using EasyBeast once again with the newer version of MultiBeast (4.3.2).

Result is the same whether I boot directly from the HD or USB then switch to HD.

I gave -v option during the boot and the last three lines on the screen are:

Waiting for DSMOS...
ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
DSMOS has arrived

It just stays there. If I understood it right the power management issue should be taken care of by the modified BIOS I flashed.

If someone can point me in a direction, I can take it forward. At this point, I am not sure what I should do next.
 
Joined
Aug 25, 2011
Messages
3,689
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
Did you check off the NullCPUPowerManagement kext?
 
Joined
Apr 12, 2012
Messages
108
Motherboard
Asrock X99M Extreme4
CPU
i7-5820k
Graphics
GTX 750
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
NullCPUPowermanagement seems to be on by default.

I could not uncheck it in MultiBeast.

After installatiion I removed the NullCPU kext from System/Library/Extensions.

Same thing happened while booting.

It stopped after saying DSMOS arrived but there was no error about CPUPowerManagement.

No progress is made. I cannot see any errors on the screen. It seems to be waiting for something to respond.

At this point I can put the computer to sleep by pressing the power button. If I wake it up it just waits again.

Is there a way to get more information than -v flag?

What devices are misbehaving compared to booting from USB before installing the bootloader on the SSD.
 
Status
Not open for further replies.
Top