Contribute
Register

HWMonitor Not Showing Fan Speeds

Joined
Mar 18, 2012
Messages
46
Motherboard
Asrock Fatal1ty Z370 Professional Gaming i7
CPU
i7 8700k
Graphics
EVGA 1080Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi,

I want to be able to see how fast my CPU cooler (H110i GT) and fans are spinning, as well as the chassis fans so that I can set up some fan curves. I've read that you can do that in HWMonitor. The problem is, mine doesn't my fans... I checked that it's the most up to date version too (6.18.1394)

Is there anything I can do to fix this? I've attached an image of what I can see. If it's any help, my motherboard is a Gigabyte GA-Z97P-D3.

Thanks!
 

Attachments

  • Screen Shot 2015-10-02 at 10.21.44.png
    Screen Shot 2015-10-02 at 10.21.44.png
    91.2 KB · Views: 342
Joined
Mar 18, 2012
Messages
46
Motherboard
Asrock Fatal1ty Z370 Professional Gaming i7
CPU
i7 8700k
Graphics
EVGA 1080Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS

Sorry for the delay. I am only using Yosemite, but after looking through that thread it was recommended to install kexts manually from the dmg (rather than pkg). Upon further investigation it would appear that I ONLY have FakeSMC.kext installed in S/L/Extensions... Could this be the issue? Can someone please explain what the other sensors will add? Or even what they do...?

The kexts in question are:
ACPISensors.kext
CPUSensors.kext
GPUSensors.kext
LPCSensors.kext

I don't really want to go installing kexts on a whim at the moment because for the next month I really NEED a stable system. I can't afford for any kernel panics or freezes right now.


Thanks
 
Top