Contribute
Register

HP 8460p + Probook Installer 6.1 + Docking Station = No Video Out

Status
Not open for further replies.
Joined
Mar 22, 2014
Messages
6
Motherboard
ProBook 6360b
CPU
i5 2450M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
  1. Android
An update on this issue in case anyone else wants to try it, I did get it working after all. I had seen an earlier post in this thread about disabling the VGA patch in the AppleIntelSNBGraphicsFB which I thought meant restoring an original version of this library - but in actual fact it means just disable the kext patching that Clover does. I modified the config.plist to disable this and voila, my 2560p now outputs video through the Displayport on the docking station! I am not too familiar with what Clover does, so after a bit of poking around I seem to have stumbled onto the answer.... :)
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
184,103
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
An update on this issue in case anyone else wants to try it, I did get it working after all. I had seen an earlier post in this thread about disabling the VGA patch in the AppleIntelSNBGraphicsFB which I thought meant restoring an original version of this library - but in actual fact it means just disable the kext patching that Clover does. I modified the config.plist to disable this and voila, my 2560p now outputs video through the Displayport on the docking station! I am not too familiar with what Clover does, so after a bit of poking around I seem to have stumbled onto the answer.... :)

The VGA patch is a bad idea... Not sure why it is enabled by default. Seems like a bad choice.
 
Joined
Oct 27, 2015
Messages
9
Motherboard
HP EliteBook 2560p (Clover)
CPU
i7-2620M/162B Sandy Bridge QM67
Graphics
Intel(R) HD Graphics 3000/1366 x 768
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
An update on this issue in case anyone else wants to try it, I did get it working after all. I had seen an earlier post in this thread about disabling the VGA patch in the AppleIntelSNBGraphicsFB which I thought meant restoring an original version of this library - but in actual fact it means just disable the kext patching that Clover does. I modified the config.plist to disable this and voila, my 2560p now outputs video through the Displayport on the docking station! I am not too familiar with what Clover does, so after a bit of poking around I seem to have stumbled onto the answer.... :)

Can you give me more details about how you resolve this issue, because i'm having the same problem on my HP 2560p?

Thank you
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
184,103
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Can you give me more details about how you resolve this issue, because i'm having the same problem on my HP 2560p?

Thank you

Look at your config.plist. Read the comments in the KextsToPatch section.
 
Status
Not open for further replies.
Top