High Sierra Random Freezing

Discussion in 'High Sierra Desktop Support' started by exark, Jan 15, 2018.

  1. thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
    Jan 25, 2018 at 8:17 PM #11
    thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
    I'll try the SSH trick but I think it's a hard freeze.

    I suspect SATA. Maybe some kinds of conflicting access trigger this. This thread got me thinking about it https://www.tonymacx86.com/threads/random-freeze-hdd-led-on.238412/#post-1659739

    When I reduced the number of SATA devices from 8 to 3, the freeze became much less frequent, so much that I thought the problem was gone. Today I stared up Backblake Backup, which causes a lot of read access, for the first time since the fresh reinstall and not much later I got a freeze.

    I run rsync every 4 hours to backup one 3TB disk to the other. I can either turn that off or set up something for continuous disk access to test my theory.

    Also, if most people use only one drive, or one most of the time, that might explain why it's not reported more often.

    Also, exark's description of the machine running ok over a weekend unused and freezing 20 mins into a work session fits my SATA theory. (I know, it could fit a lot of other theories too.)
     
  2. Thireus

    Thireus

    Joined:
    Jan 31, 2011
    Messages:
    449
    Motherboard:
    ASUS ROG RAMPAGE VI EXTREME
    CPU:
    i9-7980XE
    Graphics:
    Nvidia GeForce GTX Titan X (Maxwell)
    Jan 25, 2018 at 8:26 PM #12
    Thireus

    Thireus

    Joined:
    Jan 31, 2011
    Messages:
    449
    Motherboard:
    ASUS ROG RAMPAGE VI EXTREME
    CPU:
    i9-7980XE
    Graphics:
    Nvidia GeForce GTX Titan X (Maxwell)
    Are you guys somehow overclocked? Could you try the following simple test and report if it freezes your system:
    1. Download Prime95 for Mac OS X p95v294b7.MacOSX.zip (you can also get the CLI version): https://www.mersenne.org/download/
    2. Open the application (press cancel on joining the network)
    3. Go to Options -> Torture Test -> Select Blend -> hit the Run button
    4. While this is running, make sure to monitor the temperatures with Intel Power Gadget
    5. While the test is running, play an MP3 song of your choosing with iTunes or by pressing the space bar directly on the song from Finder (in other words, in Quick Look)
    Please make sure to monitor your CPU temps while you do this as it can go quite high.
     
  3. thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
    Jan 25, 2018 at 8:33 PM #13
    thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
  4. itwas

    itwas

    Joined:
    Jul 23, 2012
    Messages:
    341
    Motherboard:
    GA-Z77N-WIFI (Rev 1.0) F3, Clover
    CPU:
    Xeon E3-1225 V2
    Graphics:
    GT 640
    Mac:
    Mac mini
    Mobile Phone:
    Android, Other
    Jan 25, 2018 at 8:34 PM #14
    itwas

    itwas

    Joined:
    Jul 23, 2012
    Messages:
    341
    Motherboard:
    GA-Z77N-WIFI (Rev 1.0) F3, Clover
    CPU:
    Xeon E3-1225 V2
    Graphics:
    GT 640
    Mac:
    Mac mini
    Mobile Phone:
    Android, Other
    no OC, Intel Power Gadget 3.5.1 was installed, Intel Power Gadget 3.5.0 instantly crashed my sandy bridge and Ivy bridge systems. I would try to install the old version 3.0.3, or uninstall the Power Gadget to take a look.
     
  5. thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
    Jan 25, 2018 at 8:35 PM #15
    thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
    Not overclocked. And I tested with Prime95 and MemTest for about 3 days total and all was well. (Also ran Sophos.)
     
  6. Thireus

    Thireus

    Joined:
    Jan 31, 2011
    Messages:
    449
    Motherboard:
    ASUS ROG RAMPAGE VI EXTREME
    CPU:
    i9-7980XE
    Graphics:
    Nvidia GeForce GTX Titan X (Maxwell)
    Jan 25, 2018 at 8:38 PM #16
    Thireus

    Thireus

    Joined:
    Jan 31, 2011
    Messages:
    449
    Motherboard:
    ASUS ROG RAMPAGE VI EXTREME
    CPU:
    i9-7980XE
    Graphics:
    Nvidia GeForce GTX Titan X (Maxwell)
    Ok, could you try to play an audio file while Prime95 is running please like I suggest?
     
  7. Thireus

    Thireus

    Joined:
    Jan 31, 2011
    Messages:
    449
    Motherboard:
    ASUS ROG RAMPAGE VI EXTREME
    CPU:
    i9-7980XE
    Graphics:
    Nvidia GeForce GTX Titan X (Maxwell)
    Jan 25, 2018 at 8:39 PM #17
    Thireus

    Thireus

    Joined:
    Jan 31, 2011
    Messages:
    449
    Motherboard:
    ASUS ROG RAMPAGE VI EXTREME
    CPU:
    i9-7980XE
    Graphics:
    Nvidia GeForce GTX Titan X (Maxwell)
  8. itwas

    itwas

    Joined:
    Jul 23, 2012
    Messages:
    341
    Motherboard:
    GA-Z77N-WIFI (Rev 1.0) F3, Clover
    CPU:
    Xeon E3-1225 V2
    Graphics:
    GT 640
    Mac:
    Mac mini
    Mobile Phone:
    Android, Other
    Jan 25, 2018 at 8:48 PM #18
    itwas

    itwas

    Joined:
    Jul 23, 2012
    Messages:
    341
    Motherboard:
    GA-Z77N-WIFI (Rev 1.0) F3, Clover
    CPU:
    Xeon E3-1225 V2
    Graphics:
    GT 640
    Mac:
    Mac mini
    Mobile Phone:
    Android, Other
    yes, In my case, random freezes occurs mostly when the computer is in idle state.
     
  9. thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
    Jan 25, 2018 at 8:51 PM #19
    thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
    P95 Torture Blend running now while listening to 160k MP3 with Quick Look. How long should I do this? And what are we looking for?

    Reading deeper in the aptiomemoryfix I think it's unrelated.
     
  10. thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
    Jan 25, 2018 at 8:53 PM #20
    thefsb

    thefsb

    Joined:
    Sep 14, 2011
    Messages:
    283
    Motherboard:
    Z97X-UD5H rev. 1.0
    CPU:
    4690K
    Graphics:
    EVGA NVIDIA GeForce GTX 650 (not Ti)
    I use an external USB DAC, in case that's relevant to the MP3 thing.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice