Contribute
Register

Hackintosh doesn't see all ports [ GTX660 ]

Joined
Jul 15, 2015
Messages
10
Motherboard
Asrock Extreme 4 Z77
CPU
I5 3450
Graphics
GTX 660 MSI Twin Frozr
Mac
Classic Mac
Mobile Phone
So I'm currently running the following setup:

Monitors:
1x LG 1440P Ultrawide monitor [ DVI-D to HDMI ]
2x LG 1080 P monitor [HDMI] and [ DVI-I to VGA]

Specs:
I5 3450
Asrock Z77 Extreme4
MSI GTX 660 Twin Frozr II
8GB Corsair vengeance DDR3

Software:
OSX Yosemite
Clover boot menu

Sadly enough only the DVI-I and HDMI output work (Display port doesn't seem to work at all) the DVI-D monitor does work in the boot menu but when the OS is fully launched the screen just turns off. Someone any idea how to fix this problem? Thanks :)
 
Joined
Jul 15, 2015
Messages
10
Motherboard
Asrock Extreme 4 Z77
CPU
I5 3450
Graphics
GTX 660 MSI Twin Frozr
Mac
Classic Mac
Mobile Phone

Attachments

  • image.jpeg
    image.jpeg
    3 MB · Views: 178

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,288
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Maybe you mean this?

The little plus sign to the right of InjectNvidia should not be there.

If you just installed "some nvidia kext" it was not needed and could be messing things up. There are only two things you might install related to Nvidia, the web drivers and CUDA. The web drivers are required for some cards to work and CUDA is always optional.
 
Joined
Jun 9, 2013
Messages
10,781
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Maybe you mean this?

Clover is injecting. GTX660 doesn't require graphics injection. Clover doesn't look like it's set up neither. Blue theme indicates it's not load default Unibeast theme.
 
Joined
Jul 15, 2015
Messages
10
Motherboard
Asrock Extreme 4 Z77
CPU
I5 3450
Graphics
GTX 660 MSI Twin Frozr
Mac
Classic Mac
Mobile Phone
Clover is injecting. GTX660 doesn't require graphics injection. Clover doesn't look like it's set up neither. Blue theme indicates it's not load default Unibeast theme.
For some reason I didn't get clover installed on my PC so its currently running from a USB stick in the back of my PC. However how do I disable this graphic injection?
 
Joined
Jul 15, 2015
Messages
10
Motherboard
Asrock Extreme 4 Z77
CPU
I5 3450
Graphics
GTX 660 MSI Twin Frozr
Mac
Classic Mac
Mobile Phone
The little plus sign to the right of InjectNvidia should not be there.

If you just installed "some nvidia kext" it was not needed and could be messing things up. There are only two things you might install related to Nvidia, the web drivers and CUDA. The web drivers are required for some cards to work and CUDA is always optional.
Is there any easy way to disable the kext file I installed?
 
Joined
Jun 9, 2013
Messages
10,781
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
For some reason I didn't get clover installed on my PC so its currently running from a USB stick in the back of my PC. However how do I disable this graphic injection?

It should not be set to True in Config.plist. Attach your Config.plist.
 
Joined
Jun 9, 2013
Messages
10,781
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Top