Contribute
Register

Guide: MultiBooting UEFI

Joined
Mar 25, 2010
Messages
224
Motherboard
HP 8300
CPU
i7-3770
Graphics
HD4000
Mac
iMac
Mobile Phone
Android
Yes, thanks.. had a further complication with it where Windows then took over but simply adding Clover again as the Windows file (we had renamed with -orig in file name, so keep that but add the new file) fixed it. Bit weird but its fine now!
 
Joined
Dec 26, 2015
Messages
230
Motherboard
GA-Z97X-UD3H
CPU
i5-4690
Graphics
GTX 1050 Ti
Mobile Phone
Android
Hi, how did you disable the drives from BIOS?

Thanks
Go to BIOS first, then search for Boot Priority Option. Click each of then and disable desired drive.
 
Joined
Mar 25, 2010
Messages
224
Motherboard
HP 8300
CPU
i7-3770
Graphics
HD4000
Mac
iMac
Mobile Phone
Android
Go to BIOS first, then search for Boot Priority Option. Click each of then and disable desired drive.
That just stops them booting.. I assume you want to disable them so when installing one OS it doesnt see the other drives and partitions and attempt to put files in their EFI partitions????

To do that you'd need to disable SATA controllers so the drives are not seen, not just remove them from the boot list
 
Joined
Jan 23, 2019
Messages
156
Motherboard
LENOVO Legion-Y530
CPU
i5-8300H/HM370
Graphics
GTX 1050, UHD 630 1920 x 1080
Mobile Phone
Android
Hello, need help here. Windows can't be installed :(

By following this guide, I successfully installed macOS (Mojave) in my Hard drive. As mentioned, I also created some free space using Disk Utility.
Booted to Windows 10 Installation USB.

As mentioned, I got enough free space to install the Windows 10. I clicked 'install'.
On next screen, I got an error like,

'Windows can not be set up as Startup disk'.
(Something like this. Don't remember exactly).

I tried 2-3 times, but same.

I am using GPT partition scheme. For windows I used the same. (I also tried installing Windows using MBR method, but that requires the whole disk to be partitioned in that manner).

Thanks in advance...
 
Joined
Jan 23, 2019
Messages
156
Motherboard
LENOVO Legion-Y530
CPU
i5-8300H/HM370
Graphics
GTX 1050, UHD 630 1920 x 1080
Mobile Phone
Android
Can anybody please help me with this error? (Attachment)
Related to me previous post.
I am booting UEFI, no any other drive, just Windows setup drive only.

IMG_20191103_161202.jpg
 
Joined
Jan 23, 2019
Messages
156
Motherboard
LENOVO Legion-Y530
CPU
i5-8300H/HM370
Graphics
GTX 1050, UHD 630 1920 x 1080
Mobile Phone
Android
@Going Bald sir can you please help me with above posted issue?
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,598
Motherboard
GA-X58A-UD7 Rev.1 BIOS F7
CPU
Intel Xeon W3670
Graphics
RX580
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
iMac
@Going Bald sir can you please help me with above posted issue?
Have you read the installation info in the Laptop forum and also some of the Guides for installing on Lenovo laptops?
Have you created the Win10 installer in UEFI mode? Since you have a UEFI based laptop you will not be able to install Win10 legacy mode unless the UEFI BIOS has an option to enable CSM ( Compatibility Support Module for legacy boot mode)
 
Joined
Jan 23, 2019
Messages
156
Motherboard
LENOVO Legion-Y530
CPU
i5-8300H/HM370
Graphics
GTX 1050, UHD 630 1920 x 1080
Mobile Phone
Android
Have you read the installation info in the Laptop forum and also some of the Guides for installing on Lenovo laptops?
Have you created the Win10 installer in UEFI mode? Since you have a UEFI based laptop you will not be able to install Win10 legacy mode unless the UEFI BIOS has an option to enable CSM ( Compatibility Support Module for legacy boot mode)
Yes, my laptop is UEFI. Also not trying to install Windows in legacy mode. Uefi only.
 
Top