Contribute
Register

[GUIDE] FOR INSTALLING 10.7.4 i3,i5,i7 USERS

Status
Not open for further replies.
Joined
Jun 6, 2011
Messages
19
Motherboard
HP Probook 4530s
CPU
i5
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
  1. iOS
Re: 10.7.4???

Now it works... :D
I started the backup from an extern usb-harddisk. I think that was the problem.
Now I updated the intern harddisk, and everything works.

Merci Gerard71

:wave:
 
Joined
Jul 28, 2011
Messages
338
Motherboard
GA-H67MA-UD2H-B3
CPU
i5-2400
Graphics
HD 5750
Mac
  1. MacBook
Mobile Phone
  1. Android
Re: 10.7.4???

After having updated to 10.7.4, I have graphic glitches.
I installed the "Fan control" but it didn't help.
My system has only 4GB.
Any idea ?
 
Joined
Dec 19, 2011
Messages
6
Mac
Classic Mac
Mobile Phone
Re: 10.7.4???

Hey guys, my HP Probook 4330s completely freezes under 10.7.3 from time to time (often when I'm watching videos or viewing websites with a lot of flash banners). It really s#cks, need to make hard reset.
Does this update solve this problem?
Thanks!
 
Joined
Feb 4, 2012
Messages
74
Motherboard
MSI Z170A-PRO
CPU
i7-6700K
Graphics
RX 580
Re: 10.7.4???

bagnolet said:
After having updated to 10.7.4, I have graphic glitches.
I installed the "Fan control" but it didn't help.
My system has only 4GB.
Any idea ?
Same here, any suggestions pls?
 
Joined
Feb 4, 2012
Messages
74
Motherboard
MSI Z170A-PRO
CPU
i7-6700K
Graphics
RX 580
Re: 10.7.4???

RurouniX said:
bagnolet said:
After having updated to 10.7.4, I have graphic glitches.
I installed the "Fan control" but it didn't help.
My system has only 4GB.
Any idea ?
Same here, any suggestions pls?


Try UseKernelCache=Yes in your org.chameleon.boot.plist
It's already set to Yes
Code:
<key>UseKernelCache</key>
	<string>Yes</string>
 
Joined
Aug 6, 2011
Messages
22
Motherboard
HP ProBook 4330s
CPU
i3 2350M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Re: 10.7.4???

Been using 10.7.3 for some time...everything was perfect...now I have been trying for two days to upgrade...these were the steps:

installed 10.7
hp probook installer for 10.7
installed 10.7.3
again the installer(for 10.7.3 this time of course)
installed 10.7.4 and before I restart one more I used the installer,then I installed the new AppleIntelCPUPowerManagement and the other 3 kext provided here via KextWiz...But just to be sure I used multibeast and installed the AppleIntelCPUPowerManagement again,FakeSMC,AppleRTC Patch and this time the NullCPUPowMan(this is the first time I used it)...Then I repaired the permissiions and rebuilded the cache...and now I do boot up but there is no sleep...

So to summarize without the NullCPU it would not boot and the only thing I would get is that KP.
 
Joined
Aug 6, 2011
Messages
22
Motherboard
HP ProBook 4330s
CPU
i3 2350M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Re: 10.7.4???

with just the kext provided in this thread I get the Kernel Panic screen...i few posts above...
 
Joined
Mar 27, 2010
Messages
15
Motherboard
Gigabyte Z87N-WIFI
CPU
Intel Core I5-4570s
Graphics
HD 4600
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Re: 10.7.4???

RurouniX said:
bagnolet said:
After having updated to 10.7.4, I have graphic glitches.
I installed the "Fan control" but it didn't help.
My system has only 4GB.
Any idea ?
Same here, any suggestions pls?

Yes, same here. My model is XU015UT, woking perfect with 10.7.3 but with 10.7.4 allway glitches in both fresh install and combo update.

Any solotion? Thanks all
 
Joined
Aug 6, 2011
Messages
22
Motherboard
HP ProBook 4330s
CPU
i3 2350M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Re: 10.7.4???

gerard71 said:
you to replace
the kext IOplatform??

it should work I understand why it works with you?

test again to see a clean install without importing your old user account ....

No I didnt replace it...not that I know...

I tried testing with a fresh install...the result was the same...that KP screen.
 
Joined
Jan 28, 2011
Messages
38
Motherboard
P5P55D-LE
CPU
i5-760
Graphics
HD5670
Mac
Classic Mac
Mobile Phone
  1. Android
Re: 10.7.4???

Same problem here.
i5 2450m.
10.7.0 -- upgrade with combo to 10.7.4 -- hp installer --- changed kexts with gerard's ones (using kext wizard, repair and clearing cache):
KP with AppleIntelCpuPowerManagement.
:(

I read that it could be SSDT for my i5. I've tried to use standard SSDT in multibeast last version but with no luck.

My bios rev is F0A, it's good for 10.7.4?
 
Status
Not open for further replies.
Top