Contribute
Register

GTX 660 glitch issue with MacOS High Sierra 10.13

Status
Not open for further replies.
Joined
Oct 13, 2011
Messages
260
Motherboard
Dell 9010 XRRDV desktop
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
luckily i don’t believe in miracles.
rendered my film which i have not been able to do since this issue started then. glitch glitch.

nice try
 
Joined
May 24, 2011
Messages
1
Motherboard
GA-Z86
CPU
i7-2600k
Graphics
nvidia 630
Mac
Classic Mac
Mobile Phone
I have same issue
 
Last edited:
Joined
Mar 19, 2011
Messages
149
Motherboard
GA-Z490 Gaming X
CPU
i9-10900K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
wow
im now exporting an utterly glitch free 90 minute project from fop that was glitch city before......
I believe the problem is the OpenCL. 660 don't be handle with it. :(
Adobe works well here (cuda)
 
Joined
Oct 13, 2011
Messages
260
Motherboard
Dell 9010 XRRDV desktop
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I tried this method and perhaps things improved, yet not fixed and glitches return
 
Joined
Jun 9, 2011
Messages
3
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
Intel Core i7 - 2600k - Sandy Bridge
Graphics
NVIDIA GeForce GTX 660 TI
With 10.13.4 and GTX 660, I also experience glitches, it usually starts just a few minutes after boot.
When the last glitch occurred I set my displays to mirror mode and switched it directly back to dual mode.
Strangely the glitch immediately went away and for the last 60 minutes, it did not occur anymore.

Can anyone reproduce this?

Update:
It happened again, it seems that this procedure empties the graphics card's RAM, at least I don't have to reboot every time this happens.
 
Last edited:
Joined
Jul 6, 2011
Messages
6
Motherboard
Asus P5Q-Pro
CPU
Q9650
Graphics
GTX 660
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello,
In my case glithes go away if I switch screen resolution to another one (or rotate screen), whatever resets the display.

...but in some time they come back again.

Mike
 
Joined
Nov 26, 2016
Messages
19
Motherboard
GA-Z87X-D3H
CPU
3,49 GHz Quad-Core Intel Core i7
Graphics
xfx RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
It seems that enabling the internal graphics in BIOS solves the issue. I have my second monitor hooked up to the internal cart and have not had any glitches anymore on my main monitor hooked up to the 660!
 
Joined
Jun 9, 2011
Messages
3
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
Intel Core i7 - 2600k - Sandy Bridge
Graphics
NVIDIA GeForce GTX 660 TI
It seems that enabling the internal graphics in BIOS solves the issue. I have my second monitor hooked up to the internal cart and have not had any glitches anymore on my main monitor hooked up to the 660!

Unfortunately, this did not help in my case. For the time being, I just use my internal graphics for all monitors.
 
Joined
Oct 13, 2011
Messages
260
Motherboard
Dell 9010 XRRDV desktop
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
im finding my system to be really stable at the moment, with the glitches rarely appearing, and the machine actually shutting down cleanly 9 times out of ten.... (x58 issues)..
one weird thing I have tho is,
if I need to restart to clear the screen of glitch, I always have to remove and then replace my USB bluetooth dongle to make contact with pad and keyboard.... never at first start, only on restart....... ANYONE, have a clue what this could be (nothing to do with graphics card and off this thread)......

beep
 
Status
Not open for further replies.
Top