Contribute
Register

Giacomoleopardo Silent MacMini 6,2 | Step by step guide

Status
Not open for further replies.

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
26,067
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Try deleting the kext that relates to ECC memory.

In Finder navigate to System / Library / Extensions and delete AppleTyMCEDriver.kext
 
Joined
Jul 25, 2012
Messages
7
Motherboard
Asrock Fatal1ty Z77 Professional-M
CPU
i5-3570K
Graphics
GTX 660 ti
Mac
Classic Mac
Mobile Phone
  1. iOS
Try deleting the kext that relates to ECC memory.

In Finder navigate to System / Library / Extensions and delete AppleTyMCEDriver.kext
I'm not sure if it was this process that made ​​it work, but it ended up working.
What was lacking and certainly did lack was the FakeSMC.


In more confirmed that the IGP 3770K that I have is the problem, which does not allow me to be able to run hackintosh as it should be. Tested with a 3570K and everything ok.


Thanks for the help.
 
Joined
Oct 28, 2012
Messages
19
Motherboard
Asrock Z77E-ITX
CPU
3770k
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Is there already a working IONetworkingFamily.kext for Mavericks?

Anyone already updated to Mavericks? :)
 
Joined
Oct 8, 2010
Messages
569
Motherboard
Z77E-ITX
CPU
Intel® Core™ i7-3770
Graphics
GTX650Ti
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
@plantoschka
I've installed mavericks on a backup disk and all is working but ethernet. Tried a few kext and the best result is a working ethernet at the first boot after kext installation but when I reboot it begin disconnecting and riconnecting continuesly and when I boot in ML it is not working too. I've to shutdown the pc, turn off the power supply, push the power button (I think to discharge capacitors) and then I can boot with a working ethernet. I think we have to wait the Gurus to solve it.
 
Joined
Oct 28, 2012
Messages
19
Motherboard
Asrock Z77E-ITX
CPU
3770k
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Network is working for me with the BCM5722D 2.3.5 kext from insanelymac just copy it inside the IoNetworkingFamily.kext Plugin directory.

The Power stuff in #3 is not working for me. Apple AppleGraphicsPowerManagement.kext doesn't have a info.plist anymore. Hope this guide will be upgraded for Mavericks :)
 
Joined
Oct 8, 2010
Messages
569
Motherboard
Z77E-ITX
CPU
Intel® Core™ i7-3770
Graphics
GTX650Ti
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
@plantoschka
tried the mentioned kext but it is not working for me. Can you please control in system information if your ethernet is 0x16b0 or 0x16b1 ( My is 0x16b0)
 
Joined
Oct 8, 2010
Messages
569
Motherboard
Z77E-ITX
CPU
Intel® Core™ i7-3770
Graphics
GTX650Ti
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
@plantoschka
Thanks for the info. Can you please confirm that you have only put the kext from insanelymac in the plugins info of the original Ionetworkingfamily.kext?
 
Status
Not open for further replies.
Top