Contribute
Register

DreamGuitar's First Build: MSI Z77A-G45 - Core i5 3570K - HD4000

Status
Not open for further replies.
Joined
Jul 12, 2012
Messages
3
Motherboard
Gigabyte H97M-D3H
CPU
Intel Xeon 1231V3
Graphics
AMD Radeon HD7950
Mac
Classic Mac
Mobile Phone
DreamGuitar's First Build: MSI Z77A-G45 - Intel Core i5 3570K - AMD HD7950

DreamGuitar's First Build: MSI Z77A-G45 - Intel Core i5 3570K - AMD HD7950

1643.jpg

Components

MSI Z77A-G45 LGA1155 Intel Z77 ATX Motherboard
http://www.amazon.com/dp/B007QWI9TY/

Intel Core i5 3570K Ivy Bridge 3.4GHz LGA1155 77W Quad-Core-Processor
http://www.amazon.com/dp/B007SZ0E1K/

Sapphire AMD Radeon HD 7950 with Boost
http://www.amazon.com/dp/B00CPLI74S/

Corsair Vengeance 8GB DDR3 1600Mhz CL9 RAM
http://www.amazon.com/dp/B0085IZRSO/

Western Digital Green 2 TB 3.5" SATA HDD
http://www.amazon.com/dp/B008YAHW6I

Corsair GS600 Non-Modular 600 Watt Power-Supply
http://www.amazon.com/dp/B00AMLKA84

NZXT Phantom 410 Mid Tower
http://www.amazon.com/dp/B007QQ464C

Already Owned

Hitachi 120GB 2.5" SATA HDD

Hitachi 320GB 3.5" SATA HDD

Apple Mac OS X Mountain Lion 10.8.3 @ Mac App Store
Mac OS X 10.8 Mountain Lion - App Store

Microsoft Windows 8 Pro with Media Center
Microsoft Windows 8 Website

Comments

My selection to buy the MSI motherboard is reasoned by the best value for money. The USB 2.0 Ports are all working, the USB 3.0 Ports are also recognized by OS X but I didn't test them so far, Sata ports are as far as I know all controlled by the Z77-Chipset. At the moment I'm also still using the stock/boxed Intel cooler but I'm thinking about getting another cooling solution for the CPU. I'm also thinking about buying a graphics card for my system as soon as I have the money for it because I also want to use it as a gaming machine in Windows.

Multibeast Configuration for Mountain Lion

Working DSDT MSI Z77A-G45
Modified BIOS MSI Z77A-G45
attachment.php

attachment.php

Edit #1: I did some editing on the text and the pictures.
Edit #2: new Case, new HDD
 

Attachments

  • Multibeast.png
    Multibeast.png
    189.5 KB · Views: 498
  • Über diesen Mac.png
    Über diesen Mac.png
    114.1 KB · Views: 430
  • Hardwareinfo Grafikkarte.png
    Hardwareinfo Grafikkarte.png
    106 KB · Views: 413
Last edited by a moderator:
Joined
Apr 28, 2012
Messages
3
Motherboard
MSI Z77A G45
CPU
Intel i5 3570k
Graphics
EVGA GTX 660
Mac
Classic Mac
Mobile Phone
Hi here are my specs:
MOBO: MSI z77a-g45
CPU:i5 3570k
GPU:EVGA GTX 660

I can't seem to install ML. It just goes into error at apple logo after a few seconds.

what BIOS settings did you use for your installation?

Thanks in advance
 
Joined
Jul 12, 2012
Messages
3
Motherboard
Gigabyte H97M-D3H
CPU
Intel Xeon 1231V3
Graphics
AMD Radeon HD7950
Mac
Classic Mac
Mobile Phone
Hi sgimisoka,

Did you use the modified BIOS/UEFI from my link above? Because without this modified BIOS you can't install OS X, I had the same problem before. If you have the same problem after that, set the BIOS back to the default settings and try that. I did it like that, but if it don't works for you, I'm here to help you.

-DreamGuitar
 
Joined
Apr 28, 2012
Messages
3
Motherboard
MSI Z77A G45
CPU
Intel i5 3570k
Graphics
EVGA GTX 660
Mac
Classic Mac
Mobile Phone
Got it to install now.
I flashed the BIOS, but it still didn't work then I tried to remove my gtx 660 and I finished installing.

I am currently reinstalling now cause I managed to mess up the MBeast settings. LoL
 
Joined
Jul 12, 2012
Messages
3
Motherboard
Gigabyte H97M-D3H
CPU
Intel Xeon 1231V3
Graphics
AMD Radeon HD7950
Mac
Classic Mac
Mobile Phone
I am currently reinstalling now cause I managed to mess up the MBeast settings. LoL
I did messed up the MBeast settings on the first installation, too. It is a little bit tricky to do all things right at the first time. Did you now get the system work with your 660 installed?
 
Joined
Apr 28, 2012
Messages
3
Motherboard
MSI Z77A G45
CPU
Intel i5 3570k
Graphics
EVGA GTX 660
Mac
Classic Mac
Mobile Phone
Had to remove my gtx 660 for the installer to work, after the installation, I just have to install the nvidia driver and plug it back before booting and it worked.

For the DSDT, I had problems when booting, it just gets stuck at loading. So i tried to install w/o DSDT and its working just fine. However, sleep is not working and only the HDD temp is functional in the HWMonitor app.

Thanks for your guide though ^^
 
Joined
May 5, 2011
Messages
6
Motherboard
MSI Z77A-G45
CPU
Intel Core i7-2600K
Graphics
PNY GTS 250
Mac
Classic Mac
Mobile Phone
I just got the same mobo and got everything working except when I install my video card it will go to a black screen and not into the operating system. Any help would be appreciated.
 
Joined
Oct 19, 2010
Messages
33
Motherboard
10.10.2
CPU
i7 3770
Graphics
GTX650
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Classic Mac
Mobile Phone
  1. iOS
I am trying to build a system with the same board and Core i7 3770. Using the HD4000 graphics.

I flashed my bios with a patched one. I have version 2.10 from MSI website which I ran through PMPatch.

I made a new Unibeast stick. Unibeast boot screen comes right up.

But I can only boot in safe mode (-x). Install completes fine but the new system will also only boot in safe mode.

I attached the screen that I get when I boot in verbose mode at the point that it hangs.

Any ideas?

Thanks.
 

Attachments

  • photo.jpg
    photo.jpg
    1.1 MB · Views: 579
Joined
Oct 19, 2010
Messages
33
Motherboard
10.10.2
CPU
i7 3770
Graphics
GTX650
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Yes. On the website it lists the bios as 2.A0 but when you install it the UEFI bios screen says 2.10.

BTW: I also tried modified bios 2.8 with the same problem.
 

Attachments

  • photo.JPG
    photo.JPG
    413.5 KB · Views: 1,296
Status
Not open for further replies.
Top