Contribute
Register

Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

Joined
Jul 8, 2011
Messages
6
Motherboard
OS X Mountain Lion
CPU
Intel Core i5 3570k
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Confirmed Pro Audio Interfaces & Drivers - Mac OS X

Terratec Phase X24 is running on Mountaion Lion 10.8.2.

But the 1.30 beta control panel software makes some trouble. I have to unplug my Phase X24 before booting in OS X.
Then i can start the control panel without error. But when i plug in the interface it won't be recognized. Have to unplug it again and restart OS X.
Plug it in again and finally my Interface AND control panel software is working. It's annoying...

No issues in Windows 7...
 
Joined
Aug 9, 2012
Messages
16
Motherboard
Gigabyte z68ma d2h b3
CPU
i7 2600k
Graphics
HIS hd 6870
Mac
Classic Mac
Mobile Phone
  1. iOS
Confirmed Pro Audio Interfaces & Drivers - Mac OS X

I'm running 10.8.2 and have a Motu 8pre. I had to install the Nullcpupowermanagement kext, otherwise I get audio pops during playback in Logic. With the kext it works flawlessly.
 
Joined
Jun 23, 2011
Messages
18
Motherboard
P8z68v-pro-g3
CPU
i2600k
Graphics
asus hd 6870
Mac
Classic Mac
Mobile Phone
Confirmed Pro Audio Interfaces & Drivers - Mac OS X

G'day guys,

Can confirm M-Audio Projectmix i/o (firewire) works OOB with M-Audio firewire drivers on SL, L & ML,
using it with Ableton Live, Logic Pro 9 & Pro Tools,

this is running on an Asus P8z68v Pro/gen3, i7 2600k, HD 6870 (firewire worked OOB)
 
Joined
Oct 15, 2011
Messages
39
Motherboard
El Capitan 10.12.4 / Gigabyte Z77-DS3H 1.1
CPU
Intel® Core™ i7-3770 Processor (8M Cache, up to 3.90 GHz)
Graphics
MSI Geforce GTX 760 TF Gaming OC - 2GB GDDR5
Mac
  1. MacBook
Mobile Phone
  1. Android
  2. iOS
Confirmed Pro Audio Interfaces & Drivers - Mac OS X

working on reason/ableton live with 10.8.2:

- little glitches/crackles sometines with M-audio Delta 66 using Envy24

- no problems with Motu Audio Express USB
 
Joined
Jul 11, 2012
Messages
323
Motherboard
GA Z68XP-UD3
CPU
i3 2100
Graphics
EVGA GT 210 - 512Mb
Mac
  1. iMac
  2. Mac mini
Confirmed Pro Audio Interfaces & Drivers - Mac OS X

My first build! I've just tried my Digidesign MBox 2 USB and it works perfectly with a typical ProTools band mix session with lots of plugins. :headbang:
I've just tried it with 10.8.0 and PT 8.0.5 (not officialy 'supported' but working perfectly and extensively tested on a real Mac ;)).
Haven't tried midi yet, and still have to try the all thing on SL.
 
Joined
Nov 27, 2012
Messages
8
Motherboard
HP Probook 4730s
CPU
2670qm
Graphics
Int
Mac
Classic Mac
Mobile Phone
Confirmed Pro Audio Interfaces & Drivers - Mac OS X

Hello! Komplete Audio 6 is working really well. I'm on a probook 4730s running 10.8 in reaper. No glitches at all.
 
Joined
Nov 24, 2012
Messages
14
Motherboard
Giga Z77 UP5-TH
CPU
i7-3770K
Graphics
GTX 650 Ti
Mac
  1. Mac Pro
Confirmed Pro Audio Interfaces & Drivers - Mac OS X

How's Apollo? I am working on my Hack build right now, pretty much the same as you GA-Z77X-UP5 TH i3770K 32g Corsair Vengence.

I use an internal UAD II right now with a Focusrite outboard FW 400, and am looking at the Apollo as an upgrade for the extra money I saved with the HacknTosh.

I did have some struggles with my system, but I think it's to do with the fact I was using Lion as my install OS and a few things on the MB wouldn't install. Audio and Video stuff. I'm going to upgrade to ML tonight and see if that fixes it up.

I am interested in your success
 
Joined
Nov 28, 2012
Messages
6
Motherboard
system 1: ASRock P45TS | 6gb Corsair RAM | System 2: Asus Rampage III Formula, 12gb GSkill RipJaw
CPU
system 1: Core2duo E4500 | system 2: I7 970
Graphics
Sys1: EVGA GTX-470SC, Sys2: Asus GTX770 OC
Mac
Classic Mac
Mobile Phone
Confirmed Pro Audio Interfaces & Drivers - Mac OS X

Howdy all,

I wanted to update this with another confirmed hardware solution. Those of you that still have an old M-Audio MobilePre(1st edition) don't throw it out just yet. I've got mine working like a charm in OS X Mountain Lion with Adobe Audition CS6 and ProTools M-Powered 8. All you need to do is DL the drivers from Avid Audio's website and it should work perfectly.

My setup:

Asus Rampage III Formula x58 Mobo
Intel i7-970 (hexacore) @ 3.5ghz
12GB 3x4gb G-Skill Ripjaw RAM @ 1600
EVGA GTX 470SC GPU
2 Seagate 500GB hdd's
1 WD 640GB Black hdd
1 WD 500GB Green hdd
M-Audio MobilePre
 
Top