Contribute
Register

Black screen with rx580 | i7 8700 and aorus z370 (clover)

Status
Not open for further replies.
Joined
Mar 29, 2018
Messages
5
Motherboard
Z370 Aorus Gaming 7
CPU
i7 8700k
Graphics
Rog Strix RX580 O8G Gaming
Hi. I'm francesco and yesterday i try to make my first hackintosh

i buy

i7 8700k
gigabyte z370 aorus gaming 7
rog astrix rx580 8gb
16gb ram corsair vengaence (yellow)
corsair water cooler h60
samsung 960 evo 500gb
evga 750watt power

I have assemble it and i use clover method for installation...but i use all without rx580 plugged in because when i try to power on first time it doesn't go. After some trying i decide to plugged off rx580. I make all installation and now i can launch SO

Now i want to install rx580, wlan archer t9e and my second (but hdd) drive 4tb of WD blue.

I start with rx580. I give cable from power and i link it with rx580...i install it on second pci slot (but i try initially in first slot and don't go). see video for make an idea

https://www.dropbox.com/s/dd34ykijkqfbzvd/IMG_5122_converted.mp4?dl=0
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,320
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Mar 29, 2018
Messages
5
Motherboard
Z370 Aorus Gaming 7
CPU
i7 8700k
Graphics
Rog Strix RX580 O8G Gaming
For example? However before I install macOS, when I build pc with new products and without a os installed (no windows and no macOS, a new pc) pc not show nothing: no bios, no loading, nothing. If I plugged it off I can run bios, change options and make installation of macOS. For this reason i think it isn’t problem.

Send me a pic of this cable
 
Joined
Mar 29, 2018
Messages
5
Motherboard
Z370 Aorus Gaming 7
CPU
i7 8700k
Graphics
Rog Strix RX580 O8G Gaming
However I want to say “I give cable from power and I link rx580”, not vga
 
Status
Not open for further replies.
Top