Contribute
Register

8700

  1. moondarkx

    GUI glitches if multi-processor is enabled. (tested on nvidia, intel GFX, high sierra and mojave). Please help

    Hello again, I have a follow up for my problem posted in: https://www.tonymacx86.com/threads/high-sierra-nvidia-webdrivers-buggy-on-1080ti-help-please.274460/ Because I found out that the problem I'm having is not related to nvidia GPU at all, I created a new post. As I mentioned before, I'm...
  2. asukiasov

    Motherboard for an Easy Build Hackintosh

    Hello, As all of you have heard it already for 1000 times, I am new in hackintoshing. But quite old in using Apple computers. I am graphic & web designer and for last 10 years I use only mac computers. But new prices of macbook-s have become some motherf&%$^ing! And in fact, that I don't live...
  3. shiroone

    Solved > i7-8700k z370n WIFI UHD630 diskimage Kernelbacked Panic Error

    Hi Everyone, I've been working on this Hackintosh for a while and have tried various things but seem to come to this error almost every time. I'm totally at a loss of what to do and what else to try. It's almost like I'm missing a Kext or something? Backtrace/Kernel Extension errors i'm...
  4. bigdawg5289

    Desperately need assistance

    Hello, I am brand new to not only this subreddit, but also the Hackintosh community. I just built my first PC tower, and always dreamed of having both Windows and MacOS on the computer at the same time... I technically did a Hackintosh with an old laptop I had, but it was a lot more simple than...
  5. DeepHollow94

    [SOLVED] Temperature Cpu 8700k

    Hello everyone! I have a working 99% hackintosh, the GTX 1080 does not work, there are no drivers, and I do not read the cpu temperature, and the turbo boost does not work ... How can I do? I've attached my EFI folder
  6. ilan

    Help - i7-8700K - Intel M.2 - RX 560 - Which mobo for Thunderbolt Audio Interface

    Hi everyone, I'm new to this, so I hope I'm posting at the right place and that I won't forget anything. I'm building a new machine for my music recording space and it will be my first hackintosh. I already got all the following parts and I noticed later that I didn't have the possibility to use...
  7. dmckay91

    Flickering Integrated Graphics - 8700k, z370n wifi, High Sierra, UHD 630.

    Hey guys, First off, new to the forum so please excuse me if this is in the wrong place. I'm having issues where my screen is flickering like mad in High Sierra. I have tried numerous 'fixes' but none have managed to make the problem disappear. Also, being a bit of a newb, I'm not sure what I...
  8. MFD11

    Help - New 8700k Hackintosh build for Music Composition/Production

    Hi Guys, Im trying to build a serious Hackintosh system with the 8700k(o.C) in mind for music production as the iMac Pro is way too expensive. I would love to know what you guys think is the best motherboard to go with that will allow for 1. Thunderbolt 3 card 2. Radeon rx 580 (Im open to...
  9. dKaratzas

    i7 8700K Coffee Lake Intel UHD 630 and 2560x1440 HiDPI

    Hello, I have Asus Rog Maximus X Hero (WI-FI-AC), i7-8700K, Intel UHD 630 and monitor LG 27UD58 (4K). Everything is working perfect except i cant get 2560x1440 HiDPI resolution. I have installed Lilu, WhateverGreen and the graphic acceleration is working perfect. The only available is...
  10. osypets

    Need Help - Mojave - Intel HD630 - DP 4k monitor blinking

    Hello! Yesterday I decided to install Mojave on my hack and installed it, but in the process I ran into a problem - the monitor image flickers. I tried everything I could - different Properties in Whatevergreen, I tried without it, deleted DSDT, SSDT, which I did under the system, changed...
  11. afmacj

    My Coffee Lake G4 Cube: i7-8700 - Z370 - GTX 1050 Ti

    My Coffee Lake G4 Cube: Z370I-GAMING-PRO-CARBON-AC - i7-8700 - GTX 1050 Ti Comments Soon after finding out about this community (back in ~2011*), I created my first "customac". At that time I saw sleppek's 'My Cube 2.1'...
  12. shmob7

    [Success] GIGABYTE Z370 Gaming 5 + Intel Core i7-8700K + Lenovo L24q QHD 2K @ 60Hz

    Shmob7's "Silver Hackintosh" Build: Gigabyte Z370 AORUS Gaming 5 - i7-8700K Components Gigabyte Z370 AORUS Gaming 5 Motherboard (Amazon) Corsair Vengeance LPX 32GB (2x16GB) Memory (Amazon) Intel Core i7-8700K Processor (Amazon) Cooler Master Hyper RR-212E CPU Cooler with PWM Fan (Amazon)...
  13. theboasnake

    [SOLVED] ASRock Thunderbolt 3 AIC only working after restart from BIOS

    Hi everyone, I'm currently building a hackintosh with the Asus Prime Z370 A and ASRock's Thunderbolt 3 AIC. BIOS version 1002 OSX Sierra 10.13.5 Clover version 4458 (Latest version gets stuck at the plus signs every time) The card works perfectly on Windows, on Mac it behaves very weirdly...
  14. Stinkisar

    [Help] Fresh install on 10.13.5 High Sierra with various bugs.

    Heya, new here, ive been trying to read as much as possible into everything but it's all still too much to figure out in a week :) So obv the timing was not perfect since the new update was out and I couldn't get the .4 High Sierra update, after some trouble-shooting the internal graphics...
  15. 89db

    [SUCCESS] ASRock B360M-ITXac, i7-8700 - 10.13.5

    Alright, this is a work in progress. First-time hackintosher! Hopefully, this info can help someone to fast track their build. I've used lots of info from multiple sources to make this work. Thanks to everyone who documented their build. I have my current working kexts and config attached below...
  16. RyanKluff

    Gigabyte Geforce GTX 1050 ti install

    Hey guys, So I bought this graphics card and plan on installing it soon. I built my hackintosh a few months ago using the integrated graphics, but upgraded to this graphics card. Ive read that theres a lot of things you have to do to install NVIDIA graphics cards, and I would appreciate it if...
  17. lazycee

    FSEventStreamStart: ERROR: FSEvents_connect() => Unknown service name (1102)

    Hi everyone, I am very grateful to the forum for helping me when biuding a Hackintosh! (I am a Chinese, many sentences translated by Google) I follow this guidance:https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/ I use the UniBeast...
  18. RyanKluff

    GPU for i7 8700k

    Hello, So I built my hackintosh back in January and everything went smoothly other than the graphics. I was planning on just using the integrated UHD 630 graphics from the processor but had many problems with it. I finally got the graphics to work but then after the latest update (10.13.4) the...
  19. famous_dallara

    [Solved] Nvidia Web drivers (GTX 1080) not being used with Z370 and 8700k

    Hi there. My system was running fine. My specs were: - GA-Z170X-UD5 - 6700k - Gygabyte GTX 1080 G1 8GB - Samsung 960 EVO 500GB (NVMe) Everything was running smoothly, but I decided to upgrade to Coffee Lake (i7 8700k) with the Gigabyte Z370 HD3P. I swapped out my motherboard, installed the new...
  20. KimOhNo

    Finding the right Motherboard for my first Hackintosh Mac Pro

    Hey guys, thanks for this awesome community so far! I am about to build my first PC since 15 years. The part that overwhelms me the most is the Motherboard. Any help would be great. I want to use this Computer mostly for rendering in Cinema 4D And After Effects work. I am going for the...
Top