Contribute
Register

Black Screen After Updating to 10.12.5

Joined
Aug 19, 2012
Messages
3
Motherboard
Gigabyte Z170N-WIFI
CPU
i7-6700K
Graphics
HD 530
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
I'm running into graphics glitches on "Safari Technology Preview", i. e. the beta for upcoming versions of Safari (https://developer.apple.com/safari/technology-preview/). This bug may become much more problematic if it affects future versions of Safari, which is probably used more often than iBooks and Xcode.
 

Attachments

  • Screen Shot 2017-04-10 at 23.53.13.png
    Screen Shot 2017-04-10 at 23.53.13.png
    261.3 KB · Views: 277
Joined
Dec 14, 2011
Messages
25
Motherboard
Gigabyte GA-Z77X-UP7
CPU
i7 2700k @ Stock
Graphics
Gigabyte Aorus GTX 1080 Ti
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
As I read conflicting posts about the iBooks/Xcode bug.
Is the bug fixed for anyone by the new web drivers using either a 9xx card or a 10xx card?
 

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,579
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,579
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
Joined
Aug 13, 2013
Messages
13
Motherboard
Gigabyte Z370-HD3
CPU
i7-8086K
Graphics
Sapphire Radeon RX 590
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Aside from the usual iBooks bug, is anyone else getting bad performance after waking from sleep? Curious if its an issue with nvidia's beta driver, or the fact that I'm using iMac17,1 w/ AGDPFix. 1060 here btw.
 
Joined
Mar 11, 2013
Messages
21
Motherboard
Asus B85M-G
CPU
i7-4770
Graphics
Asus 1060 6GB
Mobile Phone
  1. iOS
Well, after passing several hours i got black screen after boot :lol: Changing system desiniation and using agpdfix patch doesn't working on me :banghead:
 
Joined
Jun 5, 2013
Messages
160
Motherboard
NUC8I5BEK2
CPU
i5-8259U
Graphics
Iris Plus 655
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
GTX 1080 Working with Gsync Enabled but no HDMI-DP port audio even after Toledo patch, tried also HdmiAudio 1.1 Kext same issue, if anyone have information about it that would be great :D
 
Top