Contribute
Register

Asus Z97 Deluxe, i7 4790k, EVGA 780 GTX, 32GB Corsair RAM

Status
Not open for further replies.
Joined
Jul 4, 2014
Messages
3
CPU
i7 4790k
Graphics
gtx 780 3GB
Mac
Classic Mac
Mobile Phone
Hi,

I am trying to build my hackintosh from the following components:

Asus z97 - Deluxe
Intel i7 4790k
EVGA 780 GTX
32GB Corsair pro RAM

I have created the usb disk using unibeast and put in the latest version of multibeast.
I already have a hard drive with windows 7 in there, but have another ssd (highest boot prioiry)

I get the attached screen 'system uptime in nanoseconds xxxxxxxxxxx)

I have tried the following flags and none work:

-x -v
-x -v GraphicsEnabler=Yes
-x -v npci=0x3000

What could I be doing wrong?
Anyone have any experience with this hardware?
2014-07-13 00.46.07.jpg
 
Joined
Mar 14, 2011
Messages
1
Motherboard
Asus Z87 Deluxe
CPU
i7-4770k
Graphics
Asus GeForce GTX770
Mac
Classic Mac
Mobile Phone
I was having this issue with my Asus z87 Deluxe, updating BIOS solved my problem though.
 
Joined
Jul 4, 2014
Messages
3
CPU
i7 4790k
Graphics
gtx 780 3GB
Mac
Classic Mac
Mobile Phone
I have the latest BIOS installed :(
 
Joined
Jul 4, 2014
Messages
3
CPU
i7 4790k
Graphics
gtx 780 3GB
Mac
Classic Mac
Mobile Phone
Joined
Sep 12, 2014
Messages
17
Motherboard
GA Z97X UD5H
CPU
Intel core i7-4790k
Graphics
EVGA GeForce GTX 770
Mac
Classic Mac
Mobile Phone
Hey I am just wondering if you ever got your setup to work???

I have similar setup Asus Z97 Deluxe, i7 4790k, EVGA 770 GTX, 32GB G.Skill RipJaws but I still can't get into osx installer yet. I have a bluetooth problem.

If you have any updates that would be great to read :)

EDIT: CHANGED MY MOBO TO GA Z97X UD5H.. couldn't get Z97 Deluxe to work
 
Joined
Jul 25, 2014
Messages
1
Motherboard
Intel
CPU
Core i7 4790K
Graphics
8800GT
Mac
Classic Mac
Mobile Phone
-v nv_disable=1
 
Status
Not open for further replies.
Top