Recent content by jeffcarrera

  1. jeffcarrera

    Help with USB 3 fix for Sierra 10.12.6

    Hi, I'm having trouble getting the USB 3 ports to work with USB 3 devices. The USB 3 ports work with USB 2 devices, and USB 3 devices work with the USB 3 ports, but not USB 3 devices with USB 3 ports. It may be worth noting that on the System report, devices plugged in to USB 2 ports appear as...
  2. jeffcarrera

    Quick Fix: Z370/200/X299/ Series Kaby Lake Audio, Onboard and/or HD 6x0 HDMI

    Solution 3A fixed my ALC 887 Audio, Thanks Toleda!!
  3. jeffcarrera

    [Solved] Screen offset, graphics issue with HD 630, Sierra 10.12.6

    Yep! Changing to DVI cable fixed it! thanks Pilgrim!, now on to fixing audio!
  4. jeffcarrera

    [Solved] Screen offset, graphics issue with HD 630, Sierra 10.12.6

    Hi Pilgrim, Always appreciate your help. Regarding Post #6, Lilu.kext and IntelGraphicsFixup.kext is already included in MultiBeast 9.2 so it is already installed in my Library/Extensions (which fixed an earlier issue of having only HD 630 7mb). I also have allocated at least 64mb in my bios...
  5. jeffcarrera

    [Solved] Screen offset, graphics issue with HD 630, Sierra 10.12.6

    Hi, I have an issue with my graphics on HD630. My monitor's native res is 1600x1200, and when I set it to this resolution, the screen is offset (about 20%) to the left (can't see apple logo and some menu items on upper left corner). I'm on Sierra 10.12.6 on GA B250M HD3, i5 7500 and integrated...
  6. jeffcarrera

    [Solved] Ethernet not working

    Thanks Pilgrim, did exactly what you suggested,my ethernet's back!
  7. jeffcarrera

    [Solved] Ethernet not working

    Hi Pilgrim, I've tried all 3 RTL8111 versions in MB 9.1 and none worked. I wouldn't want to go back to MB 9.1 as MB 9.2 fixed my issue on HD 630 7MB, now I have HD 630 1536 MB and boots and shutdowns fast now. I also still have other issues with screen resolution (screen offset to the right)...
  8. jeffcarrera

    [Solved] Ethernet not working

    Hi everyone, I have a new build using i5 7500, GA B250M HD3, and using integrated HD 630 graphics. I'm using the latest Multibeast version 9.2, and it has fixed some of the issues I had in the previous version. But I cant get my ethernet to work. I've tried all three versions of Realtek...
  9. jeffcarrera

    GA B250 HD3 i5 7500 Black screen

    Hi Pilgrim, based on your suggestion, I changed this entry on the config plist from <key>ig-platform-id</key> <string>0x19120000</string> to <key>ig-platform-id</key> <string>0x12345678</string> I have no idea how that worked but that did the trick. I can now boot from the...
  10. jeffcarrera

    GA B250 HD3 i5 7500 Black screen

    How do I boot with an an invalid ig-platform-id (0x12345678)? Also I've tried re-installing, then once on the desktop, ran multibeast to install clover, then ran kextbeast to install Lilu.kext & IntelGraphicsFixup.kext before re-starting, same result. :(
  11. jeffcarrera

    GA B250 HD3 i5 7500 Black screen

    Thanks Pilgrim, but how do I install those two kexts? I can't get reach the desktop.. appreciate your hlep
  12. jeffcarrera

    GA B250 HD3 i5 7500 Black screen

    Thanks Pilgrim, I tried: uncheck Inject Intel in Clover boot menu under Options/Graphics Injector/Inject Intel: but still get the same result, black screen and monitor goes to sleep. Anything else I can try?
  13. jeffcarrera

    GA B250 HD3 i5 7500 Black screen

    Hello everyone, I've successfully installed Sierra 12.6.03 (version 10.12.6) on the following components: GA B250 HD3 i5 7500 Corsair Vengeance LPX 16gb Samsung SSD 830 series using built in graphics form the cpu, followed bios settings (vt-d disabled, etc) On Multibeast, the only option I...
  14. jeffcarrera

    jeff's MacPro Build: Core i7-3770k - GA-Z77-D3H - GT640

    I'm not sure which ones are the Etron ports, but the USB 3.0 ports at the back work with USB 3.0 devices, though nothing happens when you plug in a USB 2.0 device. I have one USB 3.0 header connected to my front USB ports using 3.0 to 2.0 cable included in the case, not sure if it's the Etron...
  15. jeffcarrera

    jeff's MacPro Build: Core i7-3770k - GA-Z77-D3H - GT640

    LOL, agreed, their model designation system can be very confusing!!
Top