Recent content by cvee72

  1. cvee72

    Any success with Catalina on i7-7700k with Z270 Gaming 7 MB?

    I haven’t yet. Still running Mojave.
  2. cvee72

    Any success with Catalina on i7-7700k with Z270 Gaming 7 MB?

    I'm confused by your most recent update. How is this zip any different to the first one? It looks almost the same to me in terms of kexts and most importantly the config.plist.
  3. cvee72

    Any success with Catalina on i7-7700k with Z270 Gaming 7 MB?

    When I use your EFI, my system crashes very quickly after starting to boot.... I pinpointed it down to you config file. i noticed your number of Kexts was quite small also.. I had a few extra legacy kexts from previous builds. i was able to boot quicker with your kexts... so that’s a bonus...
  4. cvee72

    Any success with Catalina on i7-7700k with Z270 Gaming 7 MB?

    I can’t get CPU to correctly identify itself during boot sequence.... and related associated issues with GPU. My Mac os dock is not opaque... which I believe is due to igpu. i followed a few guides but no luck yet. I also have USB issues which I’ve not spent any time looking into... nor have i...
  5. cvee72

    Any success with Catalina on i7-7700k with Z270 Gaming 7 MB?

    I meant the Unibeast and Multibeast tools. I used Mojave versions and did work mostly.... but figure the install will be smoother with more correct config settings when they are released. Any chance you can provide me your EFI folder?
  6. cvee72

    Any success with Catalina on i7-7700k with Z270 Gaming 7 MB?

    Just as an update to my OP, i did successfully install Mojave finally. I was also able to install Catalina... but thats only a Test install and it has many issues. Still waiting for the tools to be updated for Catalina, and i'll retry a test upgrade to Catalina again later and try to solve some...
  7. cvee72

    Any success with Catalina on i7-7700k with Z270 Gaming 7 MB?

    I don't use a dedicated graphics card... so the inbuilt gpu of the 7700. I'm running High Sierra fine... but since its my only hackintosh... i don't have alot of time to spend on trying to upgrade/install to Mojave. As i said... it fails during the install off usb media. Well technically it...
  8. cvee72

    Any success with Catalina on i7-7700k with Z270 Gaming 7 MB?

    Hi, Has anyone had any success with Catalina on i7-7700k with Z270 Gaming 7 MB... or related components. I haven't tried yet.... since i'm still stuck on High Sierra.... being unable to migrate to Mojave due to numerous weird install errors. The install fails before completing... and i don't...
  9. cvee72

    NZXT Cam Software and OSX support

    Thanks... seems like a nice simple menu tool. Only thing i'd suggest (if possible) is next to the Fan and Pump speed... show the % already selected for each. One other thing.... what is the temperature sensor being used? Is the temp from the Kraken sensor?
  10. cvee72

    NZXT Cam Software and OSX support

    Care to give any info on HOW to install/run it?
  11. cvee72

    Installation of High Sierra failed with a prohibited sign?

    Hey BreBo, Just wanted to say thanks for this post. I was stuck on Sierra because i just could NOT install High Sierra. Kept getting the matrix screen like (prohibit sign) and assumed it was due to the NVME drivers i had installed. I did not know how to proceed. When you suggested it was the...
  12. cvee72

    Installation of High Sierra failed with a prohibited sign?

    I don't have an answer for you... as i have been dealing with this issue for months. I cannot upgrade from 10.12 to 10.13 because install usb gives same issue. I thought it was related to NVME drive.. but since i can't even get USB to boot installer.. i'm thinking it might be a bios issue. Can...
  13. cvee72

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    Hey all, I've been running 10.12.x for quite awhile with Samsung NVME drive, and its been fine. I used the steps as outlined in this thread. I have been looking to try and upgrade to 10.13 and i'm completely stuck. I took a clone of my instance off NVME drive and put onto regular SSD. Then i...
  14. cvee72

    NZXT Cam Software and OSX support

    Hey thanks for that script. Working pretty nicely. Although i CAN log into a Windows instance and set the fan/pump and lighting parameters... i find when the power goes out for a short time (doesn't happen often) the settings and light configs are cleared. Then my system tends to run hotter...
  15. cvee72

    macOS 10.12.6 Update

    I got 10.12 working after updating the kexts. I was running some older versions... but ALSO although i had previously updated some kexts... i realized they were located in several locations.. and were getting picked up from the wrong location. I now need to try moving to 10.13... but the...
Top