Contribute
Register

z77x-ud5h - Image signature incorrect.. not booting at all

Joined
Jan 25, 2012
Messages
11
Motherboard
Z390 Aorus Pro Wifi
CPU
I9-9900k
Graphics
Vega 56
Mac
MacBook Pro
Mobile Phone
iOS
So, I built my first hackintosh 2 weeks ago. I hardly had any problems installing and everything ran fine for at least a week.

Then yesterday, all of a sudden my screen froze. At first I thought it was just my mouse and keyboard not responding, but now I think the whole system froze.
I thought this can happen to any computer, so I rebooted it. This is when it started to get strange..

The first time I rebooted, It looked like everything was going ok. However when it got into osx, my desktop icons wouldnt load and the menu bar on the bottom only came up halfway. Then the screen got a white overlay (As if there was a white layer with 20% opacity on top of it). Also the mac loading icon showed up in the middle of the screen.
I waited and waited, but nothing happened.

A few reboots later it still had the same problem. Then all of a sudden everything was fine for 5 minutes. This time however, when it froze again, I rebooted and I didnt get it to boot at all.. now it shows a white screen with the apple logo and loading bar and simply turns itself of when the loading bar gets around 30% (I added screenshots)


Before I get this screen I get 2 lines of text on screen very shortly:

Head reader size image 200
Incorrect image signature

I tried several things from different posts on tonymac but nothing seems to work. To make it even more complicated, I prefer not to reinstall everything because I already have some important files on the ssd.. (dumb..I know..)

System specs:
Gigabyte z77x-ud5h
i7 3770k
Gigabyte gtx660 ti oc 2gb
16gb ddr3 corsair vengeance
TP-Link PCI-e Adapter TL-WDN4800 WLAN 450Mbit

OSX Mountain Lion on a 240gb ssd
2x 2tb wd for storage
Windows 7(boots just fine) on a 1tb WD


EDIT: I tried booting from the unibeast USB, this time it freezes in the grey screen with the apple logo. However it doesn't just shut down like when i boot straight into osx
 

Attachments

Joined
Feb 3, 2011
Messages
1,374
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
your mobo has issues with usb 2.0 ports on the rear io use the blue 3.0 ports for mouse keyboard only unless you have a 3.0 powerd hub.this is a known issue.also there is a new universal usb 3.0 kext in new multibeast.
 
Joined
Feb 3, 2011
Messages
1,374
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
before going forward have you run memtest86 aka bad stick of ram.check for firmware update for ssd this seems the cause most of the time.
 
Joined
Jan 25, 2012
Messages
11
Motherboard
Z390 Aorus Pro Wifi
CPU
I9-9900k
Graphics
Vega 56
Mac
MacBook Pro
Mobile Phone
iOS
"before going forward have you run memtest86 aka bad stick of ram.check for firmware update for ssd this seems the cause most of the time."

Could you explain that a bit more?
Does memtest update my ssd firmware? or do you mean testing it with memtest and then updating the firmware?



EDIT: When I use fsck -fy in single user, it shows the following line "the volume mac os x could not be verified completely"
 
Joined
Feb 3, 2011
Messages
1,374
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
memtest86 test your ram to see if have a bad stick usually finds it in 2 passes or less.go to ssd manufacture check for new firmware it will fix bsod or freezing.
a bad stick of ram can cause freezing too.
 
Joined
Sep 22, 2012
Messages
604
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i7-3770K OC @ 4.8GHz
Graphics
GTX 760
Maybe your SSD has failed, or had some error? Try running disk utility on it.
 
Joined
Jan 25, 2012
Messages
11
Motherboard
Z390 Aorus Pro Wifi
CPU
I9-9900k
Graphics
Vega 56
Mac
MacBook Pro
Mobile Phone
iOS
Ok so I ran memtest and I let it do its thing for over 2 hours. When I came back to check on it, it crashed on the first pass (48%)
It did find errors though, but I don't know how to read the report. Can someone explain what it means? I added a screenshot

Also, at this stage I managed to boot from unibeast once. And formatted the ssd back to osx journaled, then when I tried to restore it from time machine, halfway in it froze again. Now when I try to boot from usb, I get a kernel panic..
 

Attachments

Joined
Feb 3, 2011
Messages
1,374
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
you have a bad stick of ram that's causing your freezing.now test each stick till you find out which one is bad.sorry this gonna take some time atleast you found the problem.
 
Joined
Sep 22, 2012
Messages
604
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i7-3770K OC @ 4.8GHz
Graphics
GTX 760
Ok so I ran memtest and I let it do its thing for over 2 hours. When I came back to check on it, it crashed on the first pass (48%)
It did find errors though, but I don't know how to read the report. Can someone explain what it means? I added a screenshot

Also, at this stage I managed to boot from unibeast once. And formatted the ssd back to osx journaled, then when I tried to restore it from time machine, halfway in it froze again. Now when I try to boot from usb, I get a kernel panic..
you could try downclocking the RAM and upping the voltage, just so your system is temporarily fixed.
 
Top