Contribute
Register

*WORKING* Dual 780 Ti 4K Hackintosh Build: GA-Z87X-UD5H - i7-4770K

Joined
Jul 28, 2012
Messages
34
Motherboard
GA-Z77X-UP5 TH
CPU
Intel Core i7-3770K Ivy Bridge 3.5GHz
Graphics
GIGABYTE GeForce GTX 670
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
*WORKING* Dual 780 Ti 4K Hackintosh Build

Thanks Pullerz!

When running the 4k footage in Premiere. Is this at FULL quality? Also, is the footage saved on an SSD, 3.5inch drive, or external?
 
Joined
Jun 15, 2014
Messages
7
Motherboard
Gigabyte Z87X-UD5H
CPU
i7-4770K
Graphics
Dual EVGA GeForce GTX 780 Tis in SLI @ 1.25 GHz each
Mac
Classic Mac
Mobile Phone
Hey dude, I was just wondering, could you help me out. I just got round to updating from Mavericks to Yosemite and am having quite a lot of trouble! Since you have a pretty similar rig to me, which boot flags did you use to get to the installer (if you can remember) and what else did you do to make it work?

Any help/ advice would be greatly appreciated!

Pullerz
 
Joined
Jun 28, 2015
Messages
10
Motherboard
Yosemite 10.10.3
CPU
i7 3770k
Graphics
EVGA GTX 780Ti Classified
Mac
Mac Pro
Classic Mac
Mobile Phone
Is your cards still working?

I have a 780Ti and I can't seem to get it to work using your steps. The only thing my hackintosh is using is my onboard graphics. (Intel HD4000)

I'm on Yosemite 10.10.3 with the latest NV web drivers.
 
Joined
Jan 4, 2015
Messages
119
Motherboard
MSI X99A Godlike Carbon
CPU
Intel 6850k
Graphics
Dual EVGA GTX 780 ti
I can't get dual 780tis to boot.
I followed another tutorial but to no avail.
*WORKING* Dual 780 Ti 4K Hackintosh Build: GA-Z87X-UD5H - i7-4770K

it doesnt like it when i use NVIDIA drivers (blank screen on boot)
i can only boot with OSX drivers with single card and the attached plist boot file.
is it 'wrong' to be running the native osx drivers?

any help would be appreciated, thanks!

PLIST FOUND HERE:
http://www.tonymacx86.com/graphics/168159-dual-780ti-yosemite-issue.html
Attached Files
 
Last edited by a moderator:
Joined
Sep 26, 2015
Messages
3
Motherboard
gigabyte z97 soc
CPU
4790k
Graphics
integrated 4600
Mac
Classic Mac
Mobile Phone
this video got removed by youtube - could you give us a text version or repost the video on some other site?? thanks...
 
Joined
May 3, 2012
Messages
164
Motherboard
Gigabyte X79-UD3
CPU
i7 X9730k
Graphics
Nvidia GeForce GTX670 OC
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
Do you think this would work with my rig

gigabyte X79 UD3
intel i7 3930k

The answer is definitely no as my CPU doesn't have internal graphics. I have been trying to find information about getting dual cards working for a long time on my current rig. I love everything about it but the GTX670 just isn't cutting it for 4K. It is looking like I need to do a new build but that is going to be costly. Any advice as to what you would do if you were me?
 
Joined
May 30, 2016
Messages
7
Hello, I don't know if this has been answered yet.

I have like you the GTX 780Ti. The Graphics Driver NVidia web helper is installed and working. I did instal the CUDA driver for MAC as well, it's installed. But apparently, and I can see that when for exemple I'am gaming, the GTX780Ti isn't the GPU used (bad graphics, jerky, latency in video etc).

The thing is I don't fully want to re-instal everything (like your tutorial) Is there now, something I can do to get my GPU fully supported? The GPU is recognize in OS X, just not used.
 
Joined
Jul 12, 2013
Messages
27
Motherboard
Asus Rampage IV Black Edition
CPU
4930k 4.2Ghz
Graphics
EVGA 780ti KingPin Classified's
Mobile Phone
iOS
hi, just installed a pair 780ti's to hero viii plus 6700k.
el capitan with clover bl.
with my 4k screen iiyama B2888UHSU, loads and goes to desktop but very distorted screen, and only resolution that works clear is 1280 x 720, all others distorted.

now if i install my 1920 monitor hdmi, all is well.

So if anyone can shed light on getting this to work on 4k monitor please advise.

heres a pic showing both cards working in luxmark with full acceleration.

780ti-lux copy.jpg
 
Joined
Sep 18, 2013
Messages
161
Motherboard
ASUS Z9PE-D8 WS Clover 10.11.1
CPU
XEON 2x2650 v2
Graphics
2X Gigabyte GTX 980 Ti 6G, PNY 780 Ti
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac
Mobile Phone
Android
Unfortunately there are some odd situations with some of the 4K monitors. Some work and some don't. It's obvious that your drivers are working, so that only leaves the interaction between the OS and the detection of the monitor. Is it possible to adjust the resolution of the 4k monitor once both are connected?
 
Top