Contribute
Register

Wifi problem with SL on 4530s

Status
Not open for further replies.
Joined
Jun 5, 2012
Messages
4
Motherboard
4530s
CPU
i3
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
So I did the full hack on my 4530s to SL. It was running great for a while no major issues minor glitches here and there nothing I wasn't able to fix. But lately I have been noticing the range isn't great on my wifi card. To the point now where if I am just one room of the router it doesn't pick up the network. Public networks don't work and if more then two people are connected it doesn't see the network. I'm really stumped and don't know what's going on. I know the card it's working because the OS detects the card but no networks. I can't fully test it the way I want because we lost our home in hurricane sandy and I don't have time for this to not work right now. If I didn't have an iPad I'd be completely screwed. Can anyone help? I guess I could do reinstall but I really don't want to lol.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,624
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
So I did the full hack on my 4530s to SL. It was running great for a while no major issues minor glitches here and there nothing I wasn't able to fix. But lately I have been noticing the range isn't great on my wifi card. To the point now where if I am just one room of the router it doesn't pick up the network. Public networks don't work and if more then two people are connected it doesn't see the network. I'm really stumped and don't know what's going on. I know the card it's working because the OS detects the card but no networks. I can't fully test it the way I want because we lost our home in hurricane sandy and I don't have time for this to not work right now. If I didn't have an iPad I'd be completely screwed. Can anyone help? I guess I could do reinstall but I really don't want to lol.

How well does it work on Windows?
 
Joined
Jun 20, 2012
Messages
42
Motherboard
HP ProBook 4530s
CPU
i7-2720qm
Graphics
HD 3000
Mac
  1. iMac
Classic Mac
  1. 512K
  2. eMac
  3. Xserve
Mobile Phone
  1. Android
  2. iOS
Did your antenna come disconnected? It's just a small wire that might not have gotten fully snapped tight. Just take off battery and slide open the back case (once the battery is off, continue sliding the battery removing sliders) and make sure the two wires are popped on tightly.


lunapic_135285948689556_3.jpg
 
Status
Not open for further replies.
Top