Contribute
Register

Why can't I render video with Screenflow? Does Screenflow work for you?

Joined
Mar 9, 2013
Messages
12
Motherboard
GA-Z97M-D3H
CPU
Core i5-4690K
Graphics
Intel 4000
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
iMac, Power Mac, PowerBook, SE, Xserve
Mobile Phone
iOS
Hello everyone,

Do you use Screenflow? Can you correctly render video with it? I can render video in every program from Quicktime Player to iMovie to AnyVideo Converter HD to Camtasia. But Screenflow fails on me and I like it the most!

I've had this particular Hackintosh running for a couple of years now. Everything works perfectly, except I can't render video from Screenflow. I really like Screenflow, but ever since I updated to El Capitan it renders video in black and green only. Screenflow version 5 or 6 doesn't matter. Audio renders just fine. Here's what it looks like.

If I transfer the Screenflow file to my MacBook Pro, I can render it. Much more slowly, but it works fine. Here's what I've done to try to sort this out.

First, I checked to make sure the current NVIDIA Web Drivers are installed, they are.

Second, I changed nearly every setting for video in Clover Boot manager and found many different ways that Clover should NEVER be configured. I also found several ways that will boot properly, but still renders the video incorrectly.

Third, I followed the possible solution from this post: "El Capitan and ScreenFlow on NVIDIA OpenCL issues." The users there attributed it to an incorrect color profile for the display. That's not the solution here.

Fourth, I read this thread "Visual glitch with ScreenFlow 5 and El Capitan", there is no solution here, but this is the same problem that I'm having.

Fifth, I'm writing this post, wondering if I should upgrade my Graphic Card to a newer one. I have the EVGA GeForce GT 740 Superclocked Single Slot 4GB DDR3 Graphics Cards 04G-P4-2744-KR from Amazon, it was on the recommended list when I purchased it. It shows up in System information as "NVIDIA GeForce GT 740 4095 MB".

Here is my equipment:
Gigabyte, GA-Z97M-D3H, LGA 1150 Z97 HD AUDIO Support Multi graphics Micro ATX Motherboard Micro ATX DDR3 1600 LGA 1150 Motherboards
http://www.amazon.com/gp/product/B00K8HNFIO/?tag=tonymacx86com-20

Intel Core i5-4690K
http://www.amazon.com/gp/product/B00KPRWB9G/?tag=tonymacx86com-20

Crucial Ballistix Sport XT 8GB Kit (4GBx2) DDR3 1600 (PC3-12800) UDIMM Memory Modules BLS2K4G3D169DS3/BLS2C4G3D169DS3
http://www.amazon.com/gp/product/B00CWR3HVS/?tag=tonymacx86com-20

EVGA GeForce GT 740 Superclocked Single Slot 4GB DDR3 Graphics Cards 04G-P4-2744-KR
https://www.amazon.com/gp/product/B00KJGYOBQ/?tag=tonymacx86com-20

I will provide you with any additional information you may need and do whatever it takes to get this working. I have a quick build, but can't use it for what I want to do most with it.

Please Help!
 
Top