Contribute
Register

Where To Find Sierra 10.12.0?

Joined
Apr 12, 2014
Messages
114
Motherboard
Gigabyte Z87N-WiFi
CPU
i7-4770K
Graphics
GTX 760
Mac
iMac, Mac Pro
Classic Mac
Classic, SE
Mobile Phone
iOS
When I attempted to create a fresh USB device, I hit this error. I couldn't see either of those 2 items. What went sideways?? The error wouldn't go away after doing an OK and Continue. This was on the same machine where I generated the original USB device about a month ago...

Screen Shot - Error.jpeg
 
Last edited:
Joined
Apr 12, 2014
Messages
114
Motherboard
Gigabyte Z87N-WiFi
CPU
i7-4770K
Graphics
GTX 760
Mac
iMac, Mac Pro
Classic Mac
Classic, SE
Mobile Phone
iOS
Made Memory and Boot Argument changes to Configure.plist on a freshly generated USB in the /EFI/EFI/CLOVER folder. The 2 other plist files were not changed. Similar results:

1591593001248.png
 

Attachments

Last edited:
Joined
Apr 12, 2014
Messages
114
Motherboard
Gigabyte Z87N-WiFi
CPU
i7-4770K
Graphics
GTX 760
Mac
iMac, Mac Pro
Classic Mac
Classic, SE
Mobile Phone
iOS
Is it reasonable to assume that since all of the Kernel Panics look very similar, to my observation anyway, that there is some fundamental Issue that has not been addressed?
 
Joined
Apr 12, 2014
Messages
114
Motherboard
Gigabyte Z87N-WiFi
CPU
i7-4770K
Graphics
GTX 760
Mac
iMac, Mac Pro
Classic Mac
Classic, SE
Mobile Phone
iOS
OK, getting a bit worried here as I have not heard from anyone in over a week!?!?

Unanswered questions:

  • Are there supposed to be 3 config.plist files?
    • If so, do all get the changes listed in this thread get applied to each file? The plist file in /EFI/EFI/CLOVER is considerably larger than the other 2, which appear to be the same.
  • There seems to be a bit of a Catch 22 here as since my machine is defined as a 3,1 I can’t download Catalina and other versions require an initial version to be already in place. In other words, I can find a 10.xx.1 or 2 or 3, etc. but in the description it requires a prior version (10.xx.0 for 10.xx.1 for example) to already be installed, if I understand correctly.
  • If the Kernel Panics look very similar, does that mean that none of the fixes so far have not addressed the actual problem?
  • In the Debug information, why does a Generic_IOreg listing show up instead of the actual one? It keeps extending the time, but eventually it times out and produces the generic listing.
  • My system runs off of an approved Samsung solid state drive. Does that need to be accounted for somewhere in the plist files?

Anyway, please advise as what to do next...

Thanks!
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
4,802
Motherboard
Gigabyte Z390M Gaming - Clover UEFI 5102
CPU
i5-9600K
Graphics
RX 570 8gb HDMI 1920x1080
Mac
iMac, Mac mini
Classic Mac
eMac, iBook
Mobile Phone
iOS
Please explain more succinctly. This thread now has 6-pages and anyone wanting to help may not know what the current problem is. :thumbup:
 
Last edited:
Joined
Apr 12, 2014
Messages
114
Motherboard
Gigabyte Z87N-WiFi
CPU
i7-4770K
Graphics
GTX 760
Mac
iMac, Mac Pro
Classic Mac
Classic, SE
Mobile Phone
iOS
Post #53. "can't perform kext scan; no kext summary". It has never gotten beyond that point.

The rest is my asking questions in an effort to try to understand what's going on. However, as I said. since all of the kernel panics look very similar (to me anyway), it suggests that the fundamental issue, whatever it may be, has not been addressed...
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
4,802
Motherboard
Gigabyte Z390M Gaming - Clover UEFI 5102
CPU
i5-9600K
Graphics
RX 570 8gb HDMI 1920x1080
Mac
iMac, Mac mini
Classic Mac
eMac, iBook
Mobile Phone
iOS
Post #53. "can't perform kext scan; no kext summary". It has never gotten beyond that point.

The rest is my asking questions in an effort to try to understand what's going on. However, as I said. since all of the kernel panics look very similar (to me anyway), it suggests that the fundamental issue, whatever it may be, has not been addressed...

Okay ...

Is this a UEFI boot, or Legacy? I guess the former.

What is the "-npci=0x2000" boot command for?

:)
 
Joined
Apr 12, 2014
Messages
114
Motherboard
Gigabyte Z87N-WiFi
CPU
i7-4770K
Graphics
GTX 760
Mac
iMac, Mac Pro
Classic Mac
Classic, SE
Mobile Phone
iOS
UEFI. I built the machine in 2014. The motherboard had not been out very long at that point.

Regarding the ncpi command, I was told to try it. I have no idea what it is supposed to do...
 
Top