UniBeast: Install macOS High Sierra on Any Supported Intel-based PC

Discussion in 'High Sierra Desktop Guides' started by tonymacx86, Oct 24, 2017.

  1. P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    16,563
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i7-4790 3.6 GHz
    Graphics:
    Intel HD Graphics 4600
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Jun 14, 2018 at 12:47 PM #411
    P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    16,563
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i7-4790 3.6 GHz
    Graphics:
    Intel HD Graphics 4600
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
  2. snikrs

    snikrs

    Joined:
    Apr 24, 2011
    Messages:
    4
    Jul 4, 2018 at 5:57 PM #412
    snikrs

    snikrs

    Joined:
    Apr 24, 2011
    Messages:
    4
    I did clean install - legacy option, with 9. (Prevent APFS file system- default to HFS),
    but when I restart and run from USB again I can only see External option for installation (at point 12.) and no High Sierra drive to continue installation.
    During installation I have no other drive connected.
    Any idea why I don't see High Sierra drive?
     
  3. trs96

    trs96 Moderator

    Joined:
    Jul 31, 2012
    Messages:
    9,738
    Motherboard:
    GA-Z97X-UD3H-BK
    CPU:
    I5-4690K
    Graphics:
    Intel HD4600
    Mac:
    Mac mini
    Mobile Phone:
    Android
    Jul 4, 2018 at 6:07 PM #413
    trs96

    trs96 Moderator

    Joined:
    Jul 31, 2012
    Messages:
    9,738
    Motherboard:
    GA-Z97X-UD3H-BK
    CPU:
    I5-4690K
    Graphics:
    Intel HD4600
    Mac:
    Mac mini
    Mobile Phone:
    Android
    This is a Guide not a help thread - For help with a desktop post a new thread in High Sierra Desktop Support.
     
  4. dturro

    dturro

    Joined:
    Jul 3, 2013
    Messages:
    191
    Motherboard:
    H370N WIFI Clover
    CPU:
    i5 8400
    Graphics:
    UHD630
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Jul 8, 2018 at 11:01 PM #414
    dturro

    dturro

    Joined:
    Jul 3, 2013
    Messages:
    191
    Motherboard:
    H370N WIFI Clover
    CPU:
    i5 8400
    Graphics:
    UHD630
    Mac:
    Mac mini
    Mobile Phone:
    iOS
  5. Fed10

    Fed10

    Joined:
    Jan 3, 2016
    Messages:
    57
    Motherboard:
    ASRock H170 Pro4S
    CPU:
    Intel i5-6500
    Graphics:
    Sapphire R9 380x
    Jul 9, 2018 at 3:36 PM #415
    Fed10

    Fed10

    Joined:
    Jan 3, 2016
    Messages:
    57
    Motherboard:
    ASRock H170 Pro4S
    CPU:
    Intel i5-6500
    Graphics:
    Sapphire R9 380x
    *Moved to specific thread*
     
  6. trs96

    trs96 Moderator

    Joined:
    Jul 31, 2012
    Messages:
    9,738
    Motherboard:
    GA-Z97X-UD3H-BK
    CPU:
    I5-4690K
    Graphics:
    Intel HD4600
    Mac:
    Mac mini
    Mobile Phone:
    Android
    Jul 9, 2018 at 3:39 PM #416
    trs96

    trs96 Moderator

    Joined:
    Jul 31, 2012
    Messages:
    9,738
    Motherboard:
    GA-Z97X-UD3H-BK
    CPU:
    I5-4690K
    Graphics:
    Intel HD4600
    Mac:
    Mac mini
    Mobile Phone:
    Android
    https://www.tonymacx86.com/threads/...ed-intel-based-pc.235474/page-42#post-1772721
     
  7. johnnieggzhang

    johnnieggzhang

    Joined:
    Jul 2, 2018
    Messages:
    1
    Jul 10, 2018 at 10:08 AM #417
    johnnieggzhang

    johnnieggzhang

    Joined:
    Jul 2, 2018
    Messages:
    1
    Hi Guys,
    I have installed UniBeast sucessed. 微信图片_20180710165440.png
    But when i choose USB it cannot go ahead.
    微信图片_20180710165450.jpg
    Did anyone can tell me what's wrong.
     
  8. Neethirajan

    Neethirajan

    Joined:
    Nov 6, 2015
    Messages:
    17
    Motherboard:
    Asus ROG Strix H370-F Gaming
    CPU:
    Intel i5 8400
    Graphics:
    Intel UHD 630
    Mac:
    iMac
    Mobile Phone:
    Android
    Jul 10, 2018 at 12:20 PM #418
    Neethirajan

    Neethirajan

    Joined:
    Nov 6, 2015
    Messages:
    17
    Motherboard:
    Asus ROG Strix H370-F Gaming
    CPU:
    Intel i5 8400
    Graphics:
    Intel UHD 630
    Mac:
    iMac
    Mobile Phone:
    Android
    i am getting only 7 MB GPU for my Intel HD 630 on High Sierra (10.13.5). Tried Multibeast kext and also other kexts like IntelGfxFix, lilu.. But no luck. Any work around to get full Graphics, pls?
     
  9. kazi

    kazi

    Joined:
    Jan 11, 2011
    Messages:
    3
    Motherboard:
    GIGABYTE X99 UD7 WIFI
    CPU:
    i7 5820
    Graphics:
    GeForce GTX 770
    Mobile Phone:
    Android
    Jul 10, 2018 at 9:49 PM #419
    kazi

    kazi

    Joined:
    Jan 11, 2011
    Messages:
    3
    Motherboard:
    GIGABYTE X99 UD7 WIFI
    CPU:
    i7 5820
    Graphics:
    GeForce GTX 770
    Mobile Phone:
    Android
    CHEERS M8 EVERYTHING WENT AS SMOOTH AS ICE!
     
  10. NamLinh

    NamLinh

    Joined:
    Jul 13, 2018
    Messages:
    1
    Motherboard:
    Dell Latitude E7450
    CPU:
    Core i5-5300U
    Graphics:
    Intel HD5500
    Jul 15, 2018 at 10:04 AM #420
    NamLinh

    NamLinh

    Joined:
    Jul 13, 2018
    Messages:
    1
    Motherboard:
    Dell Latitude E7450
    CPU:
    Core i5-5300U
    Graphics:
    Intel HD5500
    Hi everyone. I had makes the USB install MacOS. But when I booted system and choose "Boot OS X Install from Install macOS High Sierra". My system displayed the only logo Apple and don't work anything. Please help me fix them trouble. Thank you very mux :)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice