UniBeast: Install macOS High Sierra on Any Supported Intel-based PC

Discussion in 'High Sierra Desktop Guides' started by tonymacx86, Oct 24, 2017.

  1. Duckbert

    Duckbert

    Joined:
    Oct 25, 2017
    Messages:
    2
    Oct 25, 2017 at 4:26 AM #21
    Duckbert

    Duckbert

    Joined:
    Oct 25, 2017
    Messages:
    2
    First time unibeast user, long time mac user. Haven't attempted to build a hackintosh since early 2006, so my learning curve is pretty steep. On my macbook, I have tried to create the boot media, and unibeast is failing with "There was an error creating your unibeast drive: Couldn't copy apfs.efi to destination EFI folder". Log output is below:
    Code (Text):
    10/24/17 21:18:13 - Starting UniBeast 8.0.0-20171024
    10/24/17 21:18:38 - Copying Files...
    10/24/17 21:26:46 - Installing Bootloader...
    10/24/17 21:26:51 - Attaching Base System...
    10/24/17 21:26:51 - Copying apfs.efi...
    10/24/17 21:26:52 - Couldn't copy apfs.efi to destination ESP folder
     
    I have rebooted, reformatted, and tried again with the same issue. Brand new 16gb sandisk thumb drive. Ideas?

    Thanks
     
    daikez and EnsPulver like this.
  2. hajobal

    hajobal

    Joined:
    Nov 23, 2016
    Messages:
    12
    Mobo:
    ASRock Fatal1ty Z270 Gaming-ITX/ac
    CPU:
    Intel Core i7 7700K
    Graphics:
    NVidia GTX 760
    Mac:
    iMac
    Mobile Phone:
    iOS
    Oct 25, 2017 at 6:29 AM #22
    hajobal

    hajobal

    Joined:
    Nov 23, 2016
    Messages:
    12
    Mobo:
    ASRock Fatal1ty Z270 Gaming-ITX/ac
    CPU:
    Intel Core i7 7700K
    Graphics:
    NVidia GTX 760
    Mac:
    iMac
    Mobile Phone:
    iOS
    When running Unibeast 8 i get the message that MacOS 10.10 is required to run the app, but in the. Instruction it states 10.7.
    Why does Unibeast 8 require MacOS 10.10?
     
  3. e-e

    e-e

    Joined:
    Oct 25, 2017
    Messages:
    1
    Mobo:
    P8P67-M Pro
    CPU:
    i7-2600K
    Graphics:
    Radeon HD 5700
    Oct 25, 2017 at 7:27 AM #23
    e-e

    e-e

    Joined:
    Oct 25, 2017
    Messages:
    1
    Mobo:
    P8P67-M Pro
    CPU:
    i7-2600K
    Graphics:
    Radeon HD 5700
    Did you come across a solution to this?
     
    WhiteSplash likes this.
  4. beaglenz

    beaglenz

    Joined:
    Jan 7, 2012
    Messages:
    22
    Mobo:
    GA-Z270N-GAMING 5
    CPU:
    i7-7700K
    Graphics:
    NVIDIA GeForce GTX 760 1024 MB
    Mac:
    iMac, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    PowerBook, SE
    Mobile Phone:
    Android, iOS, Windows Phone
    Oct 25, 2017 at 8:38 AM #24
    beaglenz

    beaglenz

    Joined:
    Jan 7, 2012
    Messages:
    22
    Mobo:
    GA-Z270N-GAMING 5
    CPU:
    i7-7700K
    Graphics:
    NVIDIA GeForce GTX 760 1024 MB
    Mac:
    iMac, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    PowerBook, SE
    Mobile Phone:
    Android, iOS, Windows Phone
    Heads up for those who want to jump in early but still go with APFS. The current Multibeast will not work. Hope MB10 is just around the corner :)
     
  5. Alessandro79

    Alessandro79

    Joined:
    Oct 24, 2017
    Messages:
    2
    CPU:
    Intel(R) Core(TM) i3 CPU 530 @ 2.93GHz
    Graphics:
    NVIDIA GeForce GT 320
    Oct 25, 2017 at 8:38 AM #25
    Alessandro79

    Alessandro79

    Joined:
    Oct 24, 2017
    Messages:
    2
    CPU:
    Intel(R) Core(TM) i3 CPU 530 @ 2.93GHz
    Graphics:
    NVIDIA GeForce GT 320
    Good morning. I am new.
    During the installation, I can't use my ps/2 mouse for selecting options. I've stopped the installation for staying far from problems, but: what can I do for going on? Thank you.
     
  6. Mario1964

    Mario1964

    Joined:
    Jul 21, 2011
    Messages:
    21
    Mobo:
    OSX El Capitan
    CPU:
    4,20
    Graphics:
    Nvidia GTX980
    Oct 25, 2017 at 8:41 AM #26
    Mario1964

    Mario1964

    Joined:
    Jul 21, 2011
    Messages:
    21
    Mobo:
    OSX El Capitan
    CPU:
    4,20
    Graphics:
    Nvidia GTX980
    I create the usb boot with the new unibeast but why the theme isn’t :tonymacx86 like in the photo on 1st page ?


    Sloved ! :D
     
    Last edited: Oct 25, 2017
  7. Eathann

    Eathann

    Joined:
    Feb 9, 2014
    Messages:
    45
    Mobo:
    Lenovo IdeaPad SL510P Laptop - 8 Series
    CPU:
    Core i3 - 4010u @ 1.7GHz
    Graphics:
    Intel HD 4400 Graphics
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Oct 25, 2017 at 9:22 AM #27
    Eathann

    Eathann

    Joined:
    Feb 9, 2014
    Messages:
    45
    Mobo:
    Lenovo IdeaPad SL510P Laptop - 8 Series
    CPU:
    Core i3 - 4010u @ 1.7GHz
    Graphics:
    Intel HD 4400 Graphics
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Same issue with me on legacy option. Works fine on my UEFI system and brand new flash drive too.
     
  8. Eathann

    Eathann

    Joined:
    Feb 9, 2014
    Messages:
    45
    Mobo:
    Lenovo IdeaPad SL510P Laptop - 8 Series
    CPU:
    Core i3 - 4010u @ 1.7GHz
    Graphics:
    Intel HD 4400 Graphics
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Oct 25, 2017 at 9:22 AM #28
    Eathann

    Eathann

    Joined:
    Feb 9, 2014
    Messages:
    45
    Mobo:
    Lenovo IdeaPad SL510P Laptop - 8 Series
    CPU:
    Core i3 - 4010u @ 1.7GHz
    Graphics:
    Intel HD 4400 Graphics
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    same issue on my end with legacy.
     
  9. Benny386

    Benny386

    Joined:
    Oct 19, 2017
    Messages:
    17
    Mobo:
    Asus B250M Plus
    CPU:
    i5 7600
    Graphics:
    Asus GTX1080 8GB Turbo
    Oct 25, 2017 at 9:24 AM #29
    Benny386

    Benny386

    Joined:
    Oct 19, 2017
    Messages:
    17
    Mobo:
    Asus B250M Plus
    CPU:
    i5 7600
    Graphics:
    Asus GTX1080 8GB Turbo
    How do I do this?
     
  10. Last edited by a moderator: Apr 19, 2018 at 10:21 PM

Share This Page