Unibeast 7.0.1 DOES NOT WORK with Sierra 10.12.4

Discussion in 'UniBeast Archived Threads' started by Nicey, Mar 29, 2017.

  1. Nicey

    Nicey

    Joined:
    Oct 19, 2015
    Messages:
    21
    Mobo:
    Z97m D3H
    CPU:
    Intel Core i7 4790K
    Graphics:
    Intel HD 4600
    Mar 29, 2017 at 4:30 PM #1
    Nicey

    Nicey

    Joined:
    Oct 19, 2015
    Messages:
    21
    Mobo:
    Z97m D3H
    CPU:
    Intel Core i7 4790K
    Graphics:
    Intel HD 4600
    Hello,

    I tried a clean install yesterday. I created a bootable USB stick with Unibeast 7.0.1 and the latest version of Sierra downloaded yesterday from the App Store. The processus worked but when I tried to boot with it, it didn't work. Actually there was an infinite Apple loading.

    So what I did is created a bootable USB stick with an older version of Sierra (10.12.0) with Unibeast 7.0.1, boot on it (worked perfectly this time). After the install was complete, I updated my system to 10.12.4 with the App Store. All runs perfectly fine now.

    So I create this thread just to WARNING YOU about this:

    DO NOT CLEAN INSTALL YOUR SYSTEM BECAUSE UNIBEAST 7.0.1 DOES NOT WORK WITH SIERRA 10.12.4

    Hope the team will read this thread and update Unibeast.
     
  2. tycoonbob

    tycoonbob

    Joined:
    Mar 10, 2017
    Messages:
    47
    Mobo:
    Gigabyte GA-Z270N-WIFI
    CPU:
    Intel i7-7700
    Graphics:
    PNY Quadro P1000
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    Android
    Mar 29, 2017 at 5:32 PM #2
    tycoonbob

    tycoonbob

    Joined:
    Mar 10, 2017
    Messages:
    47
    Mobo:
    Gigabyte GA-Z270N-WIFI
    CPU:
    Intel i7-7700
    Graphics:
    PNY Quadro P1000
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    Android
    Thanks for sharing this, as this likely explains the issues I've been encountering today.

    So question, how did download 10.12.0 and use that?
     
  3. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,919
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Mar 29, 2017 at 6:41 PM #3
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,919
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    We're looking into the problem and will report back shortly. Thanks for the heads up. :thumbup:
     
    charchil likes this.
  4. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,898
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Mar 29, 2017 at 6:54 PM #4
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,898
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Confirmed, the issue is either the version of Clover or some of the kexts included in UniBeast 7.0.1.

    We are working on updating UniBeast soon.

    Testing to determine a work around until new UniBeast is available.
     
    charchil likes this.
    Last edited: Mar 29, 2017
  5. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,898
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Mar 29, 2017 at 8:11 PM #5
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,898
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    The issue is definitely the version of Clover in UniBeast 7.0.1.
     
    charchil likes this.
  6. aeroxy

    aeroxy

    Joined:
    May 25, 2012
    Messages:
    30
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7-6700K
    Graphics:
    GTX980 2048SP
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Mobile Phone:
    Android, iOS
    Mar 30, 2017 at 4:53 AM #6
    aeroxy

    aeroxy

    Joined:
    May 25, 2012
    Messages:
    30
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7-6700K
    Graphics:
    GTX980 2048SP
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Mobile Phone:
    Android, iOS
    Yes, same problem here bro. Trying to create a boot stick with 10.12.3 now and see if it works...
     
  7. ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Mar 30, 2017 at 4:01 PM #7
    ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
  8. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,898
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Mar 30, 2017 at 4:18 PM #8
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,898
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    UniBeast 7.1 will be out sometime today.
     
    charchil, bluehacktech and ellis84 like this.
  9. ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Mar 31, 2017 at 2:08 AM #9
    ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    I tried the new Unibeast 7.1 and doesn't install on 10.12.4. I get this. See image
     

    Attached Files:

    • IMG_0490.JPG  (2.6 MB, 84 views)
  10. Bradley04268

    Bradley04268

    Joined:
    Nov 22, 2013
    Messages:
    34
    Mobo:
    MSI Z170A Gaming Pro Carbon
    CPU:
    Intel Core i5-6600K 3.5GHz
    Graphics:
    MSI GeForce GTX 1060 GAMING X 6GB
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    Mar 31, 2017 at 2:22 AM #10
    Bradley04268

    Bradley04268

    Joined:
    Nov 22, 2013
    Messages:
    34
    Mobo:
    MSI Z170A Gaming Pro Carbon
    CPU:
    Intel Core i5-6600K 3.5GHz
    Graphics:
    MSI GeForce GTX 1060 GAMING X 6GB
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    Hoping I'm not speaking too soon here, but it seems to be in better shape...
     

Share This Page