Unibeast 7.0.1 DOES NOT WORK with Sierra 10.12.4

Discussion in 'UniBeast Archived Threads' started by Nicey, Mar 29, 2017.

  1. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,902
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Mar 31, 2017 at 2:39 AM #11
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,902
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Legacy Boot Mode is broken in UniBeast 7.1, UniBeast 7.1.1 coming soon.
     
  2. ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Mar 31, 2017 at 2:47 AM #12
    ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    I am not on legacy. I boot with UEFI.
     
  3. ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Mar 31, 2017 at 2:48 AM #13
    ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Also is there anything I can do now to install? I need to get my files from another hackintosh drive.
     
  4. Bradley04268

    Bradley04268

    Joined:
    Nov 22, 2013
    Messages:
    34
    Mobo:
    MSI Z170A Gaming Pro Carbon
    CPU:
    Intel Core i5-6600K 3.5GHz
    Graphics:
    MSI GeForce GTX 1060 GAMING X 6GB
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    Mar 31, 2017 at 3:21 AM #14
    Bradley04268

    Bradley04268

    Joined:
    Nov 22, 2013
    Messages:
    34
    Mobo:
    MSI Z170A Gaming Pro Carbon
    CPU:
    Intel Core i5-6600K 3.5GHz
    Graphics:
    MSI GeForce GTX 1060 GAMING X 6GB
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    Honestly, if you have UEFI available you should always use it. Don't understand why anyone would use legacy unless their MoBo didn't support it or they have a Legacy Windows Install. That's what CSM and Legacy+UEFI BIOS settings are for.
     

Share This Page