Contribute
Register

Temporary Installation Guide for Haswell Systems [10.8.4 only]

Status
Not open for further replies.
Joined
Mar 13, 2012
Messages
88
Motherboard
Gigabyte Z490 Vision D
CPU
i7-10700K
Graphics
RX 5700 XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
I tried my first build
10.8.4, i followed the procudure step-by-step and...
Using the integrated graphics of my system all works but with no acceleration; with a gigabyte GTX660 GV-N660OC things chages.
I cant get beyond the initial white screen with the apple logo; i tried all boot option: npci=0x3000; graphicsenabler=no, PCIRoootuid=0 and -x but nothing changes...
In attach the screen after verbose start
any suggestion???
Thanks!
 

Attachments

  • foto.jpg
    foto.jpg
    454.2 KB · Views: 340
Joined
Mar 9, 2011
Messages
692
Motherboard
Gigabyte Z390 UD
CPU
i9-9900K
Graphics
MS RX 6800 XT Trio
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
I got that as well, just install GraphicsEnabler=No via multibeast and the white screen will mysteriously disappear and you you will be greeted with the lovely user login screen

I did. Oddly enough I'm not getting any kernel panics anymore after installing UserDSDT + NullCPUPowerManagement. It's just a white screen. I get the same white screen when I boot the USB stick to install, but after 1 second or so it goes away and I see the installer.

After installing and copying the mech-kernel to the boot disk, it boots fine and all. It's just that as soon as I install the UserDSDT + NullCPUPowerManagement it comes up with the apple logo, then switches to a white screen and it stays on that. No HD activity at all at that point. I doublechecked my multibeast download just to be sure, but that one is the latest version.

- - - Updated - - -



Original Post ;)

Gonna grab some sleep now, will continue fiddling with this tomorrow :)
 
Joined
Oct 4, 2010
Messages
16
Motherboard
10.7
CPU
q6600
Graphics
gt510
Mac
Classic Mac
Mobile Phone
I got that as well, just install GraphicsEnabler=No via multibeast and the white screen will mysteriously disappear and you you will be greeted with the lovely user login screen

What mobo are you using?
Any sata port 0/1 problem?
 
Joined
Mar 5, 2012
Messages
1
Motherboard
Z89DB
CPU
Core i7 2600k
Graphics
Asus GTX 560 Ti
Mac
Classic Mac
Mobile Phone
I did everything according to this thread and also installed haswell helper onto the usb....but still its coming up with a kernel panic because of unsupported cpu type.

I am using i7-4700HQ
gtx 750m
1tb hdd
8gb ram

asus n550JV - non touch screen version.

any help would be gr8......
 
Joined
Feb 25, 2012
Messages
2
Motherboard
Gigabyte Z87MX-D3H
CPU
Intel Core i5-4760K
Graphics
Intel HD 4600
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I did everything according to this thread and also installed haswell helper onto the usb....but still its coming up with a kernel panic because of unsupported cpu type.

I am using i7-4700HQ
gtx 750m
1tb hdd
8gb ram

asus n550JV - non touch screen version.

any help would be gr8......

I am getting this as well, right after I install the bootloader. After several failed installations after running MultiBeast I chose to install things one at a time. I started with my NIC driver, rebooted and was fine. Then I installed Chimera and rebooted with the resulting "Unsupported CPU: family=0x6, model=0x3c, stepping = 0x3 (Core i5 Haswell 4670K). Further down, it lists Kernel extensions in backtrace: com.apple.driver.AppleIntelCPUPowerManagement.....

Everything works fine, up until the bootload install.

System Details:
Motherboard: Gigabyte GA-B85M-D3H
CPU: Intel Core i5-4670K (Intel HD4600 graphics - not worried about this right now)
RAM: 8GB Corsair
HDD: Initial testing with 250GB SATA
 
Joined
Aug 15, 2013
Messages
3
CPU
Intel i7 4770k 3.5ghz
Graphics
Geforce GTX 780
Mac
Classic Mac
Mobile Phone
Try MultiBeast with graphicsenabler= no

I am having the same issue as toto, I ran mulit-beast including graphics enabler = no, nullcpupowermanagement kext, and the userDSDT but i can only boot MountainLion from the USB. When i try to boot from the MountainLion Drive (Corsair Neutron 256gb SSD) i get a black screen with a blinking line at the top left part of the screen, and then the computer re-enters the BIOS.

I ran the install guides to the letter (the most recent 10.8.4 guide by tonymac). Anyone know why this could be happening?

System
MB Asus Z87 Expert
CPU Intel i7 4770k
GPU 2x geforce gtx 780
Ram 4 x 8gb gskill
PSU Corsair AX1200i

Update: I was doing some research and found some people had success with Mavericks, turns out that may be what i need. due to ASUS's angry customer support and willingness to adapt, would i have better success with a different board?
 
Joined
Nov 22, 2011
Messages
132
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
I am having the same issue as toto, I ran mulit-beast including graphics enabler = no, nullcpupowermanagement kext, and the userDSDT but i can only boot MountainLion from the USB. When i try to boot from the MountainLion Drive (Corsair Neutron 256gb SSD) i get a black screen with a blinking line at the top left part of the screen, and then the computer re-enters the BIOS.

I ran the install guides to the letter (the most recent 10.8.4 guide by tonymac). Anyone know why this could be happening?

System
MB Asus Z87 Expert
CPU Intel i7 4770k
GPU 2x geforce gtx 780
Ram 4 x 8gb gskill
PSU Corsair AX1200i

Update: I was doing some research and found some people had success with Mavericks, turns out that may be what i need. due to ASUS's angry customer support and willingness to adapt, would i have better success with a different board?

On boot from the SSD are you getting to Chamelion then running ML or no Chamelion?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,870
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
On boot from the SSD are you getting to Chamelion then running ML or no Chamelion?
If he used the "UserDSDT or DSDT-Free Installation" option in MultiBeast, then he'll get Chimera, not Chameleon. :thumbup:





(See page 3 in the MultiBeast Features document which came with the MultiBeast download.)
 
Joined
Nov 22, 2011
Messages
132
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
If he used the "UserDSDT or DSDT-Free Installation" option in MultiBeast, then he'll get Chimera, not Chameleon. :thumbup:





(See page 3 in the MultiBeast Features document which came with the MultiBeast download.)

Oh yes, thanks Stork for that :)
 
Joined
Aug 15, 2013
Messages
3
CPU
Intel i7 4770k 3.5ghz
Graphics
Geforce GTX 780
Mac
Classic Mac
Mobile Phone
I'm not getting to Chimera, from bios i have booted from the ML SSD, i get a black screen for about 3-5 seconds and then i'm back in Bios
 
Status
Not open for further replies.
Top