Contribute
Register

System freezes every second time

Status
Not open for further replies.
Joined
May 12, 2011
Messages
22
Motherboard
Gigabyte Z77P-D3
CPU
i7-2600
Graphics
RX 5700 XT
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. iOS
Hello,

since a few days my hackintosh is causing troubles: Every second time the system is bootet, it freezes a few seconds after login. During the initial startup of applications, suddenly everything freezes (it's not caused by a certain application, as starting without applications running does not change anything). This happens on every second boot, on each other boot the systems runs fine. There are no freezes are crashes then.
Used configuration:
Motherboard: Gigabyte Z77P-D3
Processor: 3.4GHz i7 (Sandy Bridge)
Video Card: AMD Radeon 6870
OS: Yosemite 10.1.1

A strange thing is that there are no entries in system logs for the freezes. In my understanding there should be messages for the boot and login process, but I can not find them in logs. There is nothing between the last successful shutdown and the reboot after the freeze.

The system was running stable with OS 10.10.1 and 10.10.1 for some weeks (and for years with previous releases) before. There were no system changes before the troubles began. The latest system related update was Safari 8.0.2.

Any ideas what can be done to avoid the necessity the boot the system twice?
 
Joined
Aug 13, 2014
Messages
6
Motherboard
GIGABYTE GA-Z87X-OC LGA
CPU
Intel Core i7-4790K 4.0GHz Quad-Core
Graphics
EVGA GeForce GTX 770 4GB
Mac
  1. iMac
  2. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
I have a similar problem, though it's not every other time -- just occasionally on boot (maybe 10% of the time). Last night I might have found a clue. My internet had died -- the PC had been on for hours already. When I rebooted my modem, I got internet back, then it froze less than a minute later.

So maybe it's related to the initialization of the network card. You could test this by booting offline, waiting a while before you plug in ethernet, then see if you crash shortly after plugging in.
 
Joined
Apr 1, 2012
Messages
443
Motherboard
MSI MPG Z490 Gaming Plus
CPU
i7 10700
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
It may be that you are experiencing random boot failures due to impending hardware failure. This kind of thing can be due to failing power supply, hard drive or memory. Particularly power supply.
If you have a Windows partition does it consistently boot stably and run? a failing power supply will often get to the initial Windows splash screen and fail, which seems comparable to what you are describing?
 
Joined
May 12, 2011
Messages
22
Motherboard
Gigabyte Z77P-D3
CPU
i7-2600
Graphics
RX 5700 XT
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. iOS
Thanks for the ideas.

Booting without network does not change anything, unfortunately. Still every second times the system freezes after login.

Of course this could a hardware issue. But in this case I would expect a more random behavior. But here the system freezes every second time, but on the other time the system runs absolutely stable for hours.
 
Status
Not open for further replies.
Top