[SUCCESS] MSI X99A GODLIKE Gaming / i7-5820k / GTX 980ti / Yosemite 10.10.5

Discussion in 'Yosemite Desktop Guides' started by shakakoa, Oct 14, 2015.

  1. shakakoa

    shakakoa

    Joined:
    Sep 3, 2015
    Messages:
    174
    Mobo:
    MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
    CPU:
    i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
    Graphics:
    MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 14, 2015 at 5:00 AM #1
    shakakoa

    shakakoa

    Joined:
    Sep 3, 2015
    Messages:
    174
    Mobo:
    MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
    CPU:
    i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
    Graphics:
    MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Was able to get this hacintosh working finally after 2 weeks of installing, reformatting, rinsing and repeating. Had to follow several guides, but the key was cloning the GUID hard drive to a MBR formatted hard drive (use Carbon Cloner). Then was able to install NVDIA driver and MultiBeast.

    Had to patch the kernel on the UniBeast drive and then copy it over first. Must use -v -x npci=0x2000 and nv_disable=1. Have to be in safe mode until you clone to MBR hard drive.

    Used apple usb-ethernet dongle to a USB3.0 port and it is working fine. Currently only able to boot in chimera and using MBR formatted SSD.

    [video=youtube;yBMfpXt-Wzk]https://www.youtube.com/watch?v=yBMfpXt-Wzk[/video]


    http://www.tonymacx86.com/yosemite-...motherboard-temporary-guide-os-x-10-10-a.html

    http://www.tonymacx86.com/yosemite-...x-gtx-970-ga-x99-ud4-yosemite-hackintosh.html
     
  2. shakakoa

    shakakoa

    Joined:
    Sep 3, 2015
    Messages:
    174
    Mobo:
    MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
    CPU:
    i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
    Graphics:
    MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 14, 2015 at 5:09 AM #2
    shakakoa

    shakakoa

    Joined:
    Sep 3, 2015
    Messages:
    174
    Mobo:
    MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
    CPU:
    i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
    Graphics:
    MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
  3. jbauman5

    jbauman5

    Joined:
    Aug 8, 2014
    Messages:
    120
    Mobo:
    GA-X99-UD4
    CPU:
    5960x @ 4.2
    Graphics:
    2 x 980TI
    Oct 22, 2015 at 11:44 PM #3
    jbauman5

    jbauman5

    Joined:
    Aug 8, 2014
    Messages:
    120
    Mobo:
    GA-X99-UD4
    CPU:
    5960x @ 4.2
    Graphics:
    2 x 980TI
    My 980ti is showing up as "Nvidia graphics device ". Anyone know a solution to this?
     
  4. jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    109
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Jun 24, 2016 at 12:26 AM #4
    jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    109
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Should there be any difference in setup when using a 6850k chip?
    I have the MSI Godlike board like you. I've tried the unibeast /bob roche method but hangs on apple screen before installation screen etc. any advice would be appreciated. thanks.
    my thread:
    http://www.tonymacx86.com/threads/which-install-for-x99a-6850k-yosemite-setup.195932/
     
  5. Steathster

    Steathster

    Joined:
    Mar 29, 2016
    Messages:
    30
    Jun 24, 2016 at 12:48 AM #5
    Steathster

    Steathster

    Joined:
    Mar 29, 2016
    Messages:
    30
    Hi Im going through the same problem as you with the msi Godlike 5820k but installing el capitan.
    http://www.tonymacx86.com/threads/need-help-with-black-screen-with-clover-install.195914/

    What gpu do you have. Im thinking that the problem is with the 980ti that I have.
     
  6. jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    109
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Jun 24, 2016 at 12:59 AM #6
    jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    109
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    dual evga gtx 780 ti
    i've tried using various boot flags though, i.e. nv_disable, GraphicsEnabler, nvda_drv
     
  7. jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    109
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Jun 24, 2016 at 1:01 AM #7
    jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    109
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    is there differences that should be known between:
    x99 & x99A?
    haswell & broadwell?
     
  8. Steathster

    Steathster

    Joined:
    Mar 29, 2016
    Messages:
    30
    Jun 24, 2016 at 1:06 AM #8
    Steathster

    Steathster

    Joined:
    Mar 29, 2016
    Messages:
    30
    No difference between x99 and x99a
    but haswell and broadwell are different processors.
     
  9. jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    109
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Jun 24, 2016 at 1:11 AM #9
    jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    109
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    i know. but 'how' different in relation the hackintosh installation process?
     
  10. Steathster

    Steathster

    Joined:
    Mar 29, 2016
    Messages:
    30
    Jun 24, 2016 at 1:15 AM #10
    Steathster

    Steathster

    Joined:
    Mar 29, 2016
    Messages:
    30
    Oh you have the 6850k? didnt that just come out? are there any success posts on that chip?
     

Share This Page