[SUCCESS] MSI X99A GODLIKE Gaming / i7-5820k / GTX 980ti / Yosemite 10.10.5

Discussion in 'Yosemite Desktop Guides' started by shakakoa, Oct 14, 2015.

  1. jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Jun 24, 2016 at 1:21 AM #11
    jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    o - oh.
    did i make a mistake ? ;)

    yeah just recieved it this week.

    in what way will that change the installation process?
     
  2. Steathster

    Steathster

    Joined:
    Mar 29, 2016
    Messages:
    30
    Jun 24, 2016 at 6:53 PM #12
    Steathster

    Steathster

    Joined:
    Mar 29, 2016
    Messages:
    30
  3. jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Jun 25, 2016 at 1:58 AM #13
    jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    can you please write out your process in detail?
    which kexts you used versions of softwares used, boot flags, bios settings etcetc?
    thanks.
     
  4. jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Jun 27, 2016 at 1:33 PM #14
    jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Hi shakakoa, would you be able to attach your config.plist for me to have a look at please?
    thanks.
     
  5. jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Jun 28, 2016 at 2:51 AM #15
    jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    So did you just simply install via UNIBEAST only? or did you end up using CLOVER (settings used?)?
    Can you please tell me some info?
    If so please refer my thread so others may follow
    http://www.tonymacx86.com/threads/x...i-yosemite-help-request.196142/#post-1277956\
    Thanks.
     
  6. jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
    Jun 28, 2016 at 1:12 PM #16
    jds1

    jds1

    Joined:
    Jan 4, 2015
    Messages:
    107
    Mobo:
    MSI X99A Godlike Carbon
    CPU:
    Intel 6850k
    Graphics:
    Dual EVGA GTX 780 ti
  7. jaraheel

    jaraheel

    Joined:
    Nov 21, 2013
    Messages:
    47
    Mobo:
    MSI X99A Gaming Godlike Carbon
    CPU:
    Xeon 2699 v4
    Graphics:
    MSI GTX 1070 Gaming
    Mac:
    MacBook Pro
    Aug 25, 2016 at 4:40 PM #17
    jaraheel

    jaraheel

    Joined:
    Nov 21, 2013
    Messages:
    47
    Mobo:
    MSI X99A Gaming Godlike Carbon
    CPU:
    Xeon 2699 v4
    Graphics:
    MSI GTX 1070 Gaming
    Mac:
    MacBook Pro
    were you able to get any sound from the 6.3mm headphone port at the back panel?
     
  8. jaraheel

    jaraheel

    Joined:
    Nov 21, 2013
    Messages:
    47
    Mobo:
    MSI X99A Gaming Godlike Carbon
    CPU:
    Xeon 2699 v4
    Graphics:
    MSI GTX 1070 Gaming
    Mac:
    MacBook Pro
    Sep 14, 2016 at 9:16 PM #18
    jaraheel

    jaraheel

    Joined:
    Nov 21, 2013
    Messages:
    47
    Mobo:
    MSI X99A Gaming Godlike Carbon
    CPU:
    Xeon 2699 v4
    Graphics:
    MSI GTX 1070 Gaming
    Mac:
    MacBook Pro
  9. Pan55

    Pan55

    Joined:
    Jul 22, 2012
    Messages:
    1
    Mobo:
    OS X 10.6.8
    CPU:
    i7 2,93 GHz
    Graphics:
    ATI Radeon HD 5750
    Mac:
    iMac, MacBook
    Classic Mac:
    iMac
    Mobile Phone:
    iOS
    Sep 29, 2016 at 8:05 PM #19
    Pan55

    Pan55

    Joined:
    Jul 22, 2012
    Messages:
    1
    Mobo:
    OS X 10.6.8
    CPU:
    i7 2,93 GHz
    Graphics:
    ATI Radeon HD 5750
    Mac:
    iMac, MacBook
    Classic Mac:
    iMac
    Mobile Phone:
    iOS
    I had a question about the bios configuration of the x99a godlike gaming, I'm trying to install Max OS X 10.9 on the motherboard (or to be exact on an M.2 drive), but I'm not able to reach the boot menu. After booting from the Unibeast key I'm stuck on a black screen with a white slash sign and nothing else. Even after waiting an hour the screen stays black, so I thing my USB drive isn't starting the boot process. So my question is if there is a special setup on the motherboard to do in combination with the usb key or something else that I'm missing.
    Thank you in advance

    By the way it would be perfect if you could make a kind of tutorial on how you managed to get the motherboard work with a hackintosh OS :)
     
  10. DevilryAscended

    DevilryAscended

    Joined:
    Jan 9, 2017
    Messages:
    1
    Jan 9, 2017 at 5:26 AM #20
    DevilryAscended

    DevilryAscended

    Joined:
    Jan 9, 2017
    Messages:
    1
    Hey!!! I also have a hackintosh I am trying to get running! I have an MSI X99A Godlike as well. A 5820K though I am running my older GTX 770. I am having the problem that the moment I boot into the installer from Clover I get the denied Symbol after the Apple one. Can you help? I really want to get this mackintosh built.
     

Share This Page