Contribute
Register

Success Hackintosh i7 GA-Z170X-UD5 TH - i7-6700K - GIGABYTE GTX 970

Joined
Feb 6, 2016
Messages
24
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Hy Guys,
I have nearly the same configuration of cmfusco11:
gigabyte z170x ud5 th
i6700k
32gb ram
evga GTX970 4gb

Installation went fine, system boots, installed latest nvidia drivers, but... No gtx970. It only goes with OSX nvidia drivers. No way to make the 970 work with his drivers.
I tried clover way with confi.plist with nvda_... =1.
Nothing.
My card is connected via hdmi. When PC starts fans go. When OSx is loaded fans aren't going.
Sytem info at graphics just says: "Display 5mb".
Please help!
Thanks
Sounds close to my configuration. I had to have both nvidia settings turned on, AND I had to set the computer to Mac3,1. iMac 17,1 didn't work for video.
 
Joined
May 31, 2016
Messages
114
Motherboard
Gigabyte Z170X UD5 TH
CPU
I7-6700K
Graphics
VEGA 64
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
Android
Hi Kevin,
thanks for the reply. I made a step forward (maybe). I put the nvda_drv=1 setting into the config.plist and now, after the apple logo and a short loading, I see a black screen.
What do you mean with "have both nvidia settings turned on". Which settings and where?
Can you send me your config.plist?
Thanks!
Alex

Sounds close to my configuration. I had to have both nvidia settings turned on, AND I had to set the computer to Mac3,1. iMac 17,1 didn't work for video.
 
Joined
Jun 12, 2016
Messages
37
Motherboard
z390-h
CPU
i9 9900k
Graphics
RX5700-XT
Hi. First at all Thank u a lot for the guide and video!!! Someone have this config work with dual screen?¿ I need know how i can do it?¿ ( sorry for my English )
 
Joined
May 12, 2012
Messages
43
Motherboard
GA z170x UD5 th
CPU
i7 6700k
Graphics
GTX 770
Mac
Mac Pro
Hello.

Looks like a great system and thanks for the video which is very straight forward. I am going to build one similar using the same mobo and cpu and my existing stuff.

I am curious about Tony Mac's memory recommendations however. I've noticed (for example) that the memory you used is not listed on the Gigabyte recommended memory list for that mobo.
(http://www.gigabyte.com/products/product-page.aspx?pid=5479#memory support list)

Trying to find out more details on why tonymac recommends Crucial Ballistix in the buyers guide when they aren't recommended by gigabyte.

Thanks!
 
Joined
Jul 26, 2016
Messages
14
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
Intel i6700k
Graphics
Gigabyte GTX970 Windforce
Mac
iMac, MacBook Air, Mac Pro
Classic Mac
iBook, iMac, PowerBook
Mobile Phone
iOS
Did you use thermal paste on the CPU/cooler? Can't make that out from the video. Ordered a similar configuration today and assembling in the weekend. Can I download the latest 10.11.6 or should I find a 10.11.5 installation?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,449
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Download the latest El Capitan version 10.11.6 from the Apple Mac App Store.
 
Joined
Jul 25, 2015
Messages
3
Motherboard
GA-Z170X-UD5 TH
CPU
i7-6700
Graphics
Gigabyte GTX 960 WF2 4Go
Mac
iMac, MacBook Pro
Hi,
Thanks a lot for your great work and video ! I have a configuration closed to yours and you help me a lot to make it work. I have just one issue : audio don't work (same motherboard)
I tried to fix it with the toledo's file, but I probably do it wrong (this is my first build).
I mount the EFI with clover and then launch the command file (with double-click). I follow the instruction on the terminal but i have this message :
Code:
File: File: audio_realtekALC-110.command_v1.0o1
No Clover/Chameleon files, confirm Osmosis/other install (y/n): y
System Integrity Protection status: enabled (Custom Configuration).

Configuration:
    Apple Internal: disabled
    Kext Signing: disabled
    Filesystem Protections: disabled
    Debugging Restrictions: enabled
    DTrace Restrictions: enabled
    NVRAM Protections: enabled

This is an unsupported configuration, likely to break in the future and leave your machine in an unknown state.

OK to patch
Password:
Error: no IOReg/HDEF; BIOS/audio/disabled or ACPI problem
No system files were changed
What can I do ?
Thanks for your help.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,449
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Since we're not telepathic, we need to know your system components. See the tonymacx86 Forum Rules & Policies on signature block components.

Additionally, please provide complete details in your Profile.

Mobo: motherboard manufacturer/model
CPU: detailed CPU model (e.g., i7-4770K)
Graphics: Video card manufacturer/model and/or Intel Integrated Graphics version (e.g., HD4600)

See my Profile items to the left of my post, under my name.

By doing completing your Profile and signature block, you help us help you better. :thumbup:
 
Top