Contribute
Register

Success Hackintosh i7 GA-Z170X-UD5 TH - i7-6700K - GIGABYTE GTX 970

Status
Not open for further replies.
Joined
Apr 13, 2016
Messages
39
Motherboard
Gigabyte GA-Z170X-UD 5TH
CPU
Core i7 6700k Skylake
Graphics
GTX 980 TI OC Windforce
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Curious what part you used for Wifi + BT Adapter Handoff/Continuity featured in the video?

Would appreciate any tips. Very close to put together a similar setup myself, just finalizing the mobo decision, as I really want Thunderbolt.

Sorry thought i linked it i will edit post and include it.
 
Joined
Apr 13, 2016
Messages
39
Motherboard
Gigabyte GA-Z170X-UD 5TH
CPU
Core i7 6700k Skylake
Graphics
GTX 980 TI OC Windforce
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
How is your sleep / wake / shutdown behaving?
Have not yet found a solution for this, When it sleeps i loose audio if i wake up so i set to never. Shutdown i have to power off 1st and then it auto restarts and then during OS X login screen i power off again and it actually powers down. Looking for a fix but not a huge concern.
 
Joined
Apr 13, 2016
Messages
39
Motherboard
Gigabyte GA-Z170X-UD 5TH
CPU
Core i7 6700k Skylake
Graphics
GTX 980 TI OC Windforce
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Amazing walk-through! Did my build yesterday and it works great!

i7 6700K (OC'ed to 4.6)
Gigabyte Z170X UD5 (non TH version)
EVGA GeForce GTX750Ti
G SKILL Ripjaws4 DDR4 3000

In order for the LAN connection of the Z170X-UD5 to work, I installed the drivers (in Multibeast) for IntelMausiEthernet v2.1.0.d0

Cmfusco11, did you use a wi-fi/bluetooth combo PCI-E card? What was the make and model if so?
Hey sorry about not including links to adapter i thought i did i edited post and link is there now. This was easiest one to use plug and play and worked with wifi and BT no issues at all.
 
Joined
Mar 30, 2016
Messages
13
Motherboard
Z170X-UD5 TH
CPU
i7 6700K
Graphics
EVGA GTX 970 SSC ACX 2.0
Mac
  1. Mac Pro
Amazing walk-through! Did my build yesterday and it works great!

i7 6700K (OC'ed to 4.6)
Gigabyte Z170X UD5 (non TH version)
EVGA GeForce GTX750Ti
G SKILL Ripjaws4 DDR4 3000

In order for the LAN connection of the Z170X-UD5 to work, I installed the drivers (in Multibeast) for IntelMausiEthernet v2.1.0.d0

Cmfusco11, did you use a wi-fi/bluetooth combo PCI-E card? What was the make and model if so?

How did you OC the 6700k? Can you share your SSDT with us!?
 
Joined
Oct 30, 2011
Messages
918
Motherboard
GA-Z170X-UD5 TH
CPU
i7 6700K
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
What system definition are you using? Seems like people are using different SMBIOS settings for this board and I'm curious what are the benefits of the different ones.
 
Joined
Jul 19, 2015
Messages
4
Motherboard
z590
CPU
11900
Graphics
3090
Thanks a lot! I'm from China. Your post especially your video gave me a direct guide to install os x ei captain. And now I also run the os successfully except my monitor which is connected to GTX 660 and its speakers don't work. I think this is due to the nvidia hd audio drive(GTX 660) don't work. It's been my wish for a long time to install os x, and today it was my first try and it succeeded. Thank you. I'll try to figure out the solution to GTX 660's audio drive.
 
Joined
Jun 6, 2013
Messages
12
Mac
Classic Mac
Mobile Phone
thanks a lot for the guide, Cmfusco11 !! :)

do the USB ports work properly? do they work as 3.1/3.0?
do you have any news on the audio problem after sleep/wake and(or) on the weird shutdown behavior?
 
Joined
Jun 5, 2010
Messages
471
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770
Graphics
GTX 650
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Not yet... I'm going to build my next hackintosh this evening or, perhaps, tomorrow. It will be firstly a Windows 10 machine for work. On a separate HD I'll install EL Capitan... Thus let's cross our fingers
 
Joined
May 31, 2016
Messages
114
Motherboard
Gigabyte Z170X UD5 TH
CPU
I7-6700K
Graphics
VEGA 64
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. Android
Hy Guys,
I have nearly the same configuration of cmfusco11:
gigabyte z170x ud5 th
i6700k
32gb ram
evga GTX970 4gb

Installation went fine, system boots, installed latest nvidia drivers, but... No gtx970. It only goes with OSX nvidia drivers. No way to make the 970 work with his drivers.
I tried clover way with confi.plist with nvda_... =1.
Nothing.
My card is connected via hdmi. When PC starts fans go. When OSx is loaded fans aren't going.
Sytem info at graphics just says: "Display 5mb".
Please help!
Thanks
 
Status
Not open for further replies.
Top