Contribute
Register

[SUCCESS] Dell Precision T5500 - Quadro4000|Xeon X5680 (MacOS10.12.X)

Joined
Oct 14, 2011
Messages
247
Motherboard
Dell 9010 XRRDV desktop
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook Pro
Mobile Phone
Android, iOS
just managed to get one of these up and running on sierra 10.12.5 with very little hassle...
a fresh install via unibeast got it running basically if graphically slowly tho i simply could not get the latest nvdia web drivers to install... even tho i had the very latest 10.12.5 drivers the installer claimed they were not compatible with 10.12.5 curious... i followed the fix guide for that yet none of the solutions seemed to fit.
one running i used ssd from my previous gigabyte board and it simply flew (i think the graphics web drivers are already installed).
only issue being the network card.. which works with the above hack but is prone to odd drop outs and some seriously strange addresses appearing... restart needed.

as a machine its tempting to get the second processor and memory riser and take it up to 72gb ram with twin six core xeons..... and then let it loose on after effects and fcp........
just for fun i tried a second video card and although it booted the second card did not appear (an nvidia 660 i think and a generic card with two display ports).....

fab machine....... and thanks for the comprehensive guide
 
Joined
Jul 4, 2017
Messages
3
Motherboard
Dell CRH6C
CPU
2x Xeon 5660
Graphics
Nvidia GTX970 Windforce
@waipeinan thats exactly what im up to with mine too at present - built for FCP to render 4k.
Does your card display 0 Ram, the same as my own?
 
Joined
Oct 14, 2011
Messages
247
Motherboard
Dell 9010 XRRDV desktop
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook Pro
Mobile Phone
Android, iOS
nope.... i have this in system profile
NVIDIA GeForce GTX 660 2047 MB

any notion of how to get two cards working?
a six plus monitor setup is so essential hahaha

just put a geforce in and it worked alongside my other card..... not really needed yet good to know
 
Last edited:
Joined
May 24, 2014
Messages
5
Motherboard
Dell Precision T5500
CPU
Intel Xeon X5690
Graphics
NVIDIA Quadro 4000
Mac
MacBook Pro
Classic Mac
iBook
Mobile Phone
Other
I compared power consumption between windows 10 and Mac OS 10.12.5. I'm a bit troubled to report that windows 10 uses about 10 watts less power at idle and when running GpuTest at maximum.
 
Joined
Sep 2, 2012
Messages
1
Motherboard
i7
CPU
i7
Graphics
1gb
Mac
Classic Mac
Mobile Phone
Legacy Clover Stick
Hello ,I'm trying to make a T5500 working as a hackintosh but no result so far.So please if someone knows how to make a bootable usb stick for this machine please let me now with all the instructions.Try a few methods from internet but I'm always stuck with the installer.I'm using same hardware as described above so should work but probably I'm doing something wrong when I'm creating the usb stick.Thank you.
 
Joined
Sep 15, 2015
Messages
2
Hello ,I'm trying to make a T5500 working as a hackintosh but no result so far.So please if someone knows how to make a bootable usb stick for this machine please let me now with all the instructions.Try a few methods from internet but I'm always stuck with the installer.I'm using same hardware as described above so should work but probably I'm doing something wrong when I'm creating the usb stick.Thank you.
Do the stuff in the guide (URL below). At Step 2, Part 13, select "Legacy Boot Mode"
https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/

Copy the config.plist provided in the original post of this thread, to the location of the config.plist created on the USB stick at /EFI/Clover

Follow the rest of the stuff in the original post.

Edit: correct the step identification
 
Last edited:
Joined
Sep 15, 2015
Messages
2
I have my T5500 running, Nvidia Web drivers, audio via VoodooHDA. It's great; but still a couple of niggles to work out.

When I go to restart or shutdown, it just stays at a black screen with the mouse pointer forever (waited over an hour).

When I leave my computer unattended for a long time (even though I disabled Computer Sleep and Display Sleep, through System Preferences > Energy Saver) it seems that either the computer gets frozen or the USB ports stop working (mouse and keyboard are USB, and no response to input). Can this happen if I added "Generate C-States" to the config.plist posted in the OP?

Has anyone else had these issues and overcome them?
 
Joined
Oct 19, 2017
Messages
1
Motherboard
Dell T5500
CPU
Xeon X5550
Graphics
MSI nVidia GTX 1050 OC
Is it possible to run the installer on T5500 with GTX1050 card?
 
Joined
Jul 4, 2017
Messages
3
Motherboard
Dell CRH6C
CPU
2x Xeon 5660
Graphics
Nvidia GTX970 Windforce
@nowakom yes - we have a t5500 dual quad xeon running a gtx1050, and also one with a gtx970. In the end I had a friend configure them for me, but yes both work successfully
 
Top