Contribute
Register

[Success] b1's "Mac Mini Killer" with macOS Mojave: i7-8700 | Gigabyte Z370N | RX560 | 16GB RAM

Joined
Jul 1, 2018
Messages
393
Motherboard
GIGABYTE Z370N
CPU
i7-8700
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
Joined
Sep 7, 2018
Messages
139
Motherboard
Gigabyte Z370N WiFi
CPU
i5-8400
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Good spot and well found the OP for the ASUS solution. I love tinkering with my hack but messing with BIOS is a worry. The F11c seemed to break the filesystem which made me very nervous.
Mark, did you happen to save or write down that error message? I would be willing to look for a solution. It's been a few weeks, so maybe someone else already figured out what was wrong.
 
Joined
Jun 4, 2016
Messages
135
Motherboard
Gigabyte Z370N-WiFi-F10-Clover
CPU
i5-8600
Graphics
HD 630
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. Android
Mark, did you happen to save or write down that error message?

I'm afraid not. I didn't boot with verbose mode and when it stuck all I wanted was to recover. Going back to F10 even didn't work for me and I had to restore the entire disk from backup.

It's fascinating that the ASUS fail was relatively simple (once found). Fingers crossed :)
 
Joined
Jul 1, 2018
Messages
393
Motherboard
GIGABYTE Z370N
CPU
i7-8700
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
I had some problems with 14.4.4 update. Nothing happens after the first reboot and then Hack boots to 14.4.3.

But, I find the solution. You need to set BIOS ▸ Security option to Setup. After update you can set it back to System.

Let me know, you have the same problem.

395267
 
Joined
Jul 1, 2018
Messages
393
Motherboard
GIGABYTE Z370N
CPU
i7-8700
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
@xmark @inarush Today I spent one hour with F11 BIOS, but no luck. Hack doesn't want to boot with F11. I tried a lot of different options…
 
Joined
Sep 7, 2018
Messages
139
Motherboard
Gigabyte Z370N WiFi
CPU
i5-8400
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@xmark @inarush Today I spent one hour with F11 BIOS, but no luck. Hack doesn't want to boot with F11. I tried a lot of different options…
Thanks a lot for giving it a try @b166ar. Did you have the chance to write down the error message? With that error message, we might start asking people here at the forum to try to find an answer.
 
Joined
Sep 7, 2018
Messages
139
Motherboard
Gigabyte Z370N WiFi
CPU
i5-8400
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I had some problems with 14.4.4 update. Nothing happens after the first reboot and then Hack boots to 14.4.3.

But, I find the solution. You need to set BIOS ▸ Security option to Setup. After update you can set it back to System.

Let me know, you have the same problem.

View attachment 395267

Thanks for the hint, it is greatly appreciated!

Was that the only error you got? I wonder if the next Clover will get this solved without having to change any BIOS settings.
 
Joined
Nov 8, 2011
Messages
117
Motherboard
Z390M-ITX/ac
CPU
i7-9700K
Graphics
Vega 64
I just upgraded to Mojave with this board, using an NVMe boot drive. Only two of the SATA ports are showing my disks however.

If I go back to my high sierra boot disk, all is working as expected. Has anyone experienced this or have an idea of something special required for mojave?

Edit: I upgraded bios to F10 to match the github guide, and the first boot, the disks showed up. Subsequent reboots only show two disks...

(To state the obvious: All disks show in BIOS.)
 
Last edited:
Top